<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Prof. Jawaari oo sheegay in la duudsiiyey xuquuqdiisa doorasho | Somaliweyn</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.somaliweyn.org/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="http://www.somaliweyn.org/wp-content/uploads/2021/11/Jawaari-1.jpg" /><link rel="icon" type="image/png" href="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png"><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Somaliweyn &raquo; Feed" href="http://www.somaliweyn.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.somaliweyn.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.somaliweyn.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.somaliweyn.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://www.somaliweyn.org/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.somaliweyn.org/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://www.somaliweyn.org/wp-json/" /><link rel="alternate" type="application/json" href="http://www.somaliweyn.org/wp-json/wp/v2/posts/105595" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.somaliweyn.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.somaliweyn.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="http://www.somaliweyn.org/2021/11/26/prof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho/" />
<link rel='shortlink' href='http://www.somaliweyn.org/?p=105595' />
<link rel="alternate" type="application/json+oembed" href="http://www.somaliweyn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somaliweyn.org%2F2021%2F11%2F26%2Fprof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.somaliweyn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somaliweyn.org%2F2021%2F11%2F26%2Fprof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.somaliweyn.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '831aa1bc-1b2c-44f0-9742-0f1181228cb4';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "somaliweyn";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5322630174472059",
          enable_page_level_ads: true
     });
</script>
<meta name="theme-color" content="#010d37" /><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.somaliweyn.org/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.somaliweyn.org/category/wararka/",
                                "name": "Wararka"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.somaliweyn.org/2021/11/26/prof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho/",
                                "name": "Prof. Jawaari oo sheegay in la duudsiiyey xuquuqdiisa doorasho"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-105595 single-format-standard prof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho global-block-template-11 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-container"><ul id="menu-nav" class="td-mobile-main-menu"><li id="menu-item-38465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38465"><a href="http://www.somaliweyn.org/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-532"><a target="_blank" href="http://www.somaliweyn.org/category/wararka/">WARAR<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">caafimaadka</a></li>
	<li class="menu-item-0"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">haweenka</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://www.somaliweyn.org/category/english/">ENGLISH</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://www.somaliweyn.org/category/faallo/">FAALLO</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="http://www.somaliweyn.org/category/sports/">CAYAARAHA</a></li>
<li id="menu-item-38443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38443"><a href="#">ARIMAHA BULSHADA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38446"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">CAAFIMAADKA</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38447"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">HAWEENKA</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://www.somaliweyn.org/category/tacsi/">TACSI</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38444"><a href="http://www.somaliweyn.org/category/sawirro/">SAWIRO</a></li>
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38445"><a href="http://www.somaliweyn.org/category/fanka/">FAN IYO SUUGAAN</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.somaliweyn.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.somaliweyn.org/">
			<img class="td-retina-data" data-retina="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.somaliweyn.org/">
			<img class="td-retina-data" data-retina="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" alt=""/>
			<span class="td-visual-hidden">Somaliweyn</span>
		</a>
	    </div>
    <div class="menu-nav-container"><ul id="menu-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38465"><a href="http://www.somaliweyn.org/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-532"><a target="_blank" href="http://www.somaliweyn.org/category/wararka/">WARAR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_61a1404e4917d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_61a1404e4917d" ><script>var block_td_uid_1_61a1404e4917d = new tdBlock();
block_td_uid_1_61a1404e4917d.id = "td_uid_1_61a1404e4917d";
block_td_uid_1_61a1404e4917d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_61a1404e4917d_rand","tdc_css_class":"td_uid_1_61a1404e4917d_rand","tdc_css_class_style":"td_uid_1_61a1404e4917d_rand_style"}';
block_td_uid_1_61a1404e4917d.td_column_number = "3";
block_td_uid_1_61a1404e4917d.block_type = "td_block_mega_menu";
block_td_uid_1_61a1404e4917d.post_count = "4";
block_td_uid_1_61a1404e4917d.found_posts = "20787";
block_td_uid_1_61a1404e4917d.header_color = "";
block_td_uid_1_61a1404e4917d.ajax_pagination_infinite_stop = "";
block_td_uid_1_61a1404e4917d.max_num_pages = "5197";
tdBlocksArray.push(block_td_uid_1_61a1404e4917d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_61a1404e4917d" id="td_uid_2_61a1404fcbbcc" data-td_block_id="td_uid_1_61a1404e4917d" data-td_filter_value="" href="http://www.somaliweyn.org/category/wararka/">All</a><a class="mega-menu-sub-cat-td_uid_1_61a1404e4917d"  id="td_uid_3_61a1404fcbd21" data-td_block_id="td_uid_1_61a1404e4917d" data-td_filter_value="14" href="http://www.somaliweyn.org/category/wararka/caafimaadka/">caafimaadka</a><a class="mega-menu-sub-cat-td_uid_1_61a1404e4917d"  id="td_uid_4_61a1404fcbee8" data-td_block_id="td_uid_1_61a1404e4917d" data-td_filter_value="15" href="http://www.somaliweyn.org/category/wararka/haweenka/">haweenka</a></div></div><div id=td_uid_1_61a1404e4917d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/26/koonfur-galbeed-oo-shaacisay-doorashada-saddex-kamid-ah-golaha-shacabka/" rel="bookmark" class="td-image-wrap" title="Koonfur Galbeed oo shaacisay doorashada Saddex kamid ah Golaha Shacabka."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/DOOOR-696x365-1-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/DOOOR-696x365-1-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/DOOOR-696x365-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Koonfur Galbeed oo shaacisay doorashada Saddex kamid ah Golaha Shacabka."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/26/koonfur-galbeed-oo-shaacisay-doorashada-saddex-kamid-ah-golaha-shacabka/" rel="bookmark" title="Koonfur Galbeed oo shaacisay doorashada Saddex kamid ah Golaha Shacabka.">Koonfur Galbeed oo shaacisay doorashada Saddex kamid ah Golaha Shacabka.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/26/soomaaliya-iyo-dalal-kale-oo-xusay-maalinta-ciribtirka-xadgudubyada-ku-dhaca-haweenka/" rel="bookmark" class="td-image-wrap" title="Soomaaliya iyo dalal kale oo xusay maalinta ciribtirka xadgudubyada ku dhaca haweenka."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/st4-696x391-1-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/st4-696x391-1-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/st4-696x391-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Soomaaliya iyo dalal kale oo xusay maalinta ciribtirka xadgudubyada ku dhaca haweenka."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/26/soomaaliya-iyo-dalal-kale-oo-xusay-maalinta-ciribtirka-xadgudubyada-ku-dhaca-haweenka/" rel="bookmark" title="Soomaaliya iyo dalal kale oo xusay maalinta ciribtirka xadgudubyada ku dhaca haweenka.">Soomaaliya iyo dalal kale oo xusay maalinta ciribtirka xadgudubyada ku dhaca&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/26/xildhibaan-lauren-boebert-oo-ilhan-cumar-ku-tilmaantay-argagixiso/" rel="bookmark" class="td-image-wrap" title="Xildhibaan Lauren Boebert oo Ilhan Cumar ku tilmaantay &#8220;argagixiso&#8221;"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/121825510_c362160c-e350-4f3e-af0a-2ff2cfa92e99-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/121825510_c362160c-e350-4f3e-af0a-2ff2cfa92e99-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/121825510_c362160c-e350-4f3e-af0a-2ff2cfa92e99-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Xildhibaan Lauren Boebert oo Ilhan Cumar ku tilmaantay &#8220;argagixiso&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/26/xildhibaan-lauren-boebert-oo-ilhan-cumar-ku-tilmaantay-argagixiso/" rel="bookmark" title="Xildhibaan Lauren Boebert oo Ilhan Cumar ku tilmaantay &#8220;argagixiso&#8221;">Xildhibaan Lauren Boebert oo Ilhan Cumar ku tilmaantay &#8220;argagixiso&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/26/itoobiya-oo-mareykanka-weydiisatay-in-uu-joojiyo-faafinta-wararka-been-abuurka-ah-ee-dagaalka/" rel="bookmark" class="td-image-wrap" title="Itoobiya oo Mareykanka weydiisatay &#8216;in uu joojiyo faafinta wararka been abuurka ah&#8217; ee dagaalka."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/Abiye-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/Abiye-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/Abiye-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Itoobiya oo Mareykanka weydiisatay &#8216;in uu joojiyo faafinta wararka been abuurka ah&#8217; ee dagaalka."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/26/itoobiya-oo-mareykanka-weydiisatay-in-uu-joojiyo-faafinta-wararka-been-abuurka-ah-ee-dagaalka/" rel="bookmark" title="Itoobiya oo Mareykanka weydiisatay &#8216;in uu joojiyo faafinta wararka been abuurka ah&#8217; ee dagaalka.">Itoobiya oo Mareykanka weydiisatay &#8216;in uu joojiyo faafinta wararka been abuurka&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_61a1404e4917d" data-td_block_id="td_uid_1_61a1404e4917d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_61a1404e4917d" data-td_block_id="td_uid_1_61a1404e4917d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-533"><a href="http://www.somaliweyn.org/category/english/">ENGLISH</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_61a1404fd003c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_61a1404fd003c" ><script>var block_td_uid_5_61a1404fd003c = new tdBlock();
block_td_uid_5_61a1404fd003c.id = "td_uid_5_61a1404fd003c";
block_td_uid_5_61a1404fd003c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_61a1404fd003c_rand","tdc_css_class":"td_uid_5_61a1404fd003c_rand","tdc_css_class_style":"td_uid_5_61a1404fd003c_rand_style"}';
block_td_uid_5_61a1404fd003c.td_column_number = "3";
block_td_uid_5_61a1404fd003c.block_type = "td_block_mega_menu";
block_td_uid_5_61a1404fd003c.post_count = "5";
block_td_uid_5_61a1404fd003c.found_posts = "2787";
block_td_uid_5_61a1404fd003c.header_color = "";
block_td_uid_5_61a1404fd003c.ajax_pagination_infinite_stop = "";
block_td_uid_5_61a1404fd003c.max_num_pages = "558";
tdBlocksArray.push(block_td_uid_5_61a1404fd003c);
</script><div id=td_uid_5_61a1404fd003c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/21/somali-journalist-abdiaziz-mohamud-guled-killed-in-suicide-attack/" rel="bookmark" class="td-image-wrap" title="Somali journalist Abdiaziz Mohamud Guled killed in suicide attack."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/Afrika-1-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/Afrika-1-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/Afrika-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Somali journalist Abdiaziz Mohamud Guled killed in suicide attack."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/21/somali-journalist-abdiaziz-mohamud-guled-killed-in-suicide-attack/" rel="bookmark" title="Somali journalist Abdiaziz Mohamud Guled killed in suicide attack.">Somali journalist Abdiaziz Mohamud Guled killed in suicide attack.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/16/japan-extends-term-of-anti-piracy-mission-in-somalia/" rel="bookmark" class="td-image-wrap" title="Japan Extends Term Of Anti-Piracy Mission In Somalia"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/Japan-frigate-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/Japan-frigate-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/Japan-frigate-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Japan Extends Term Of Anti-Piracy Mission In Somalia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/16/japan-extends-term-of-anti-piracy-mission-in-somalia/" rel="bookmark" title="Japan Extends Term Of Anti-Piracy Mission In Somalia">Japan Extends Term Of Anti-Piracy Mission In Somalia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/12/u-s-top-diplomat-blinken-to-visit-kenya-nigeria-senegal-next-week/" rel="bookmark" class="td-image-wrap" title="U.S. top diplomat Blinken to visit Kenya, Nigeria, Senegal next week."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/Antony-Blinken-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/Antony-Blinken-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/Antony-Blinken-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="U.S. top diplomat Blinken to visit Kenya, Nigeria, Senegal next week."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/12/u-s-top-diplomat-blinken-to-visit-kenya-nigeria-senegal-next-week/" rel="bookmark" title="U.S. top diplomat Blinken to visit Kenya, Nigeria, Senegal next week.">U.S. top diplomat Blinken to visit Kenya, Nigeria, Senegal next week.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/07/somalias-international-partners-urge-faster-electoral-progress/" rel="bookmark" class="td-image-wrap" title="Somalia’s international partners urge faster electoral progress."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/thumbs_b_c_c8a7e19cbe8da2fba953feb1ab71802f-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/thumbs_b_c_c8a7e19cbe8da2fba953feb1ab71802f-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/thumbs_b_c_c8a7e19cbe8da2fba953feb1ab71802f-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Somalia’s international partners urge faster electoral progress."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/07/somalias-international-partners-urge-faster-electoral-progress/" rel="bookmark" title="Somalia’s international partners urge faster electoral progress.">Somalia’s international partners urge faster electoral progress.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/02/armed-men-kill-10-civilians-in-northern-burkina-faso/" rel="bookmark" class="td-image-wrap" title="Armed men kill 10 civilians in northern Burkina Faso."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/thumbs_b_c_1bc2aa256fa49acb3f1dde62fc063011-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/thumbs_b_c_1bc2aa256fa49acb3f1dde62fc063011-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/thumbs_b_c_1bc2aa256fa49acb3f1dde62fc063011-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Armed men kill 10 civilians in northern Burkina Faso."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/02/armed-men-kill-10-civilians-in-northern-burkina-faso/" rel="bookmark" title="Armed men kill 10 civilians in northern Burkina Faso.">Armed men kill 10 civilians in northern Burkina Faso.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_61a1404fd003c" data-td_block_id="td_uid_5_61a1404fd003c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_61a1404fd003c" data-td_block_id="td_uid_5_61a1404fd003c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-537"><a href="http://www.somaliweyn.org/category/faallo/">FAALLO</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_61a1405018308_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_6_61a1405018308" ><script>var block_td_uid_6_61a1405018308 = new tdBlock();
block_td_uid_6_61a1405018308.id = "td_uid_6_61a1405018308";
block_td_uid_6_61a1405018308.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_61a1405018308_rand","tdc_css_class":"td_uid_6_61a1405018308_rand","tdc_css_class_style":"td_uid_6_61a1405018308_rand_style"}';
block_td_uid_6_61a1405018308.td_column_number = "3";
block_td_uid_6_61a1405018308.block_type = "td_block_mega_menu";
block_td_uid_6_61a1405018308.post_count = "5";
block_td_uid_6_61a1405018308.found_posts = "1830";
block_td_uid_6_61a1405018308.header_color = "";
block_td_uid_6_61a1405018308.ajax_pagination_infinite_stop = "";
block_td_uid_6_61a1405018308.max_num_pages = "366";
tdBlocksArray.push(block_td_uid_6_61a1405018308);
</script><div id=td_uid_6_61a1405018308 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/26/nasashada-jimcaha-q-280-aadsomalidu-wax-kasta-sida-ey-rabto-miyey-isaga-cabiree-mise-aqoonaa-jirto/" rel="bookmark" class="td-image-wrap" title="=Nasashada Jimcaha. Q- 280-aad=Somalidu wax kasta sida ey rabto, miyey isaga cabiree, mise Aqoonaa jirto?."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/rrrr-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/rrrr-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/rrrr-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="=Nasashada Jimcaha. Q- 280-aad=Somalidu wax kasta sida ey rabto, miyey isaga cabiree, mise Aqoonaa jirto?."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/26/nasashada-jimcaha-q-280-aadsomalidu-wax-kasta-sida-ey-rabto-miyey-isaga-cabiree-mise-aqoonaa-jirto/" rel="bookmark" title="=Nasashada Jimcaha. Q- 280-aad=Somalidu wax kasta sida ey rabto, miyey isaga cabiree, mise Aqoonaa jirto?.">=Nasashada Jimcaha. Q- 280-aad=Somalidu wax kasta sida ey rabto, miyey isaga&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/25/lixda-sawir-maxaa-ka-jira-in-babaay-qare-dhalay/" rel="bookmark" class="td-image-wrap" title="Lixda Sawir: Siyaasiyiintu maxay dadka u sheegaan?."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/Qare-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/Qare-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/Qare-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Lixda Sawir: Siyaasiyiintu maxay dadka u sheegaan?."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/25/lixda-sawir-maxaa-ka-jira-in-babaay-qare-dhalay/" rel="bookmark" title="Lixda Sawir: Siyaasiyiintu maxay dadka u sheegaan?.">Lixda Sawir: Siyaasiyiintu maxay dadka u sheegaan?.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/23/doorasada-soomaaliya-3-arrimood-oo-muran-gelinaya-hannaanka-ay-wax-ku-wadaan-guddiga/" rel="bookmark" class="td-image-wrap" title="Doorasada Soomaaliya: 3 arrimood oo muran gelinaya hannaanka ay wax ku wadaan guddiga."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/121762881_bdd3cf4a-10af-4364-8d06-a9cddc811f55-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/121762881_bdd3cf4a-10af-4364-8d06-a9cddc811f55-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/121762881_bdd3cf4a-10af-4364-8d06-a9cddc811f55-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Doorasada Soomaaliya: 3 arrimood oo muran gelinaya hannaanka ay wax ku wadaan guddiga."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/23/doorasada-soomaaliya-3-arrimood-oo-muran-gelinaya-hannaanka-ay-wax-ku-wadaan-guddiga/" rel="bookmark" title="Doorasada Soomaaliya: 3 arrimood oo muran gelinaya hannaanka ay wax ku wadaan guddiga.">Doorasada Soomaaliya: 3 arrimood oo muran gelinaya hannaanka ay wax ku&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/23/mucjisaadka-quraanka-rasuulka-scw-asaxaabta-iyo-aragtida-islaamka-q-2-aad/" rel="bookmark" class="td-image-wrap" title="Mucjisaadka, Qur&#8217;aanka, Rasuulka SCW, Asaxaabta, iyo Aragtida Islaamka.(Q-2-aad)"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/Untitled-6-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/Untitled-6-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/Untitled-6-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Mucjisaadka, Qur&#8217;aanka, Rasuulka SCW, Asaxaabta, iyo Aragtida Islaamka.(Q-2-aad)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/23/mucjisaadka-quraanka-rasuulka-scw-asaxaabta-iyo-aragtida-islaamka-q-2-aad/" rel="bookmark" title="Mucjisaadka, Qur&#8217;aanka, Rasuulka SCW, Asaxaabta, iyo Aragtida Islaamka.(Q-2-aad)">Mucjisaadka, Qur&#8217;aanka, Rasuulka SCW, Asaxaabta, iyo Aragtida Islaamka.(Q-2-aad)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/22/mucjisaadka-quraanka-rasuulka-csw-asaxaabta-iyo-aragtida-islaamka/" rel="bookmark" class="td-image-wrap" title="Mucjisaadka, Qur&#8217;aanka, Rasuulka CSW, Asaxaabta, iyo Aragtida Islaamka."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/Untitled-2-218x150.png" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/Untitled-2-218x150.png 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/Untitled-2-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Mucjisaadka, Qur&#8217;aanka, Rasuulka CSW, Asaxaabta, iyo Aragtida Islaamka."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/22/mucjisaadka-quraanka-rasuulka-csw-asaxaabta-iyo-aragtida-islaamka/" rel="bookmark" title="Mucjisaadka, Qur&#8217;aanka, Rasuulka CSW, Asaxaabta, iyo Aragtida Islaamka.">Mucjisaadka, Qur&#8217;aanka, Rasuulka CSW, Asaxaabta, iyo Aragtida Islaamka.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_61a1405018308" data-td_block_id="td_uid_6_61a1405018308"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_61a1405018308" data-td_block_id="td_uid_6_61a1405018308"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-538"><a href="http://www.somaliweyn.org/category/sports/">CAYAARAHA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_61a1405097aa6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_7_61a1405097aa6" ><script>var block_td_uid_7_61a1405097aa6 = new tdBlock();
block_td_uid_7_61a1405097aa6.id = "td_uid_7_61a1405097aa6";
block_td_uid_7_61a1405097aa6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_61a1405097aa6_rand","tdc_css_class":"td_uid_7_61a1405097aa6_rand","tdc_css_class_style":"td_uid_7_61a1405097aa6_rand_style"}';
block_td_uid_7_61a1405097aa6.td_column_number = "3";
block_td_uid_7_61a1405097aa6.block_type = "td_block_mega_menu";
block_td_uid_7_61a1405097aa6.post_count = "5";
block_td_uid_7_61a1405097aa6.found_posts = "607";
block_td_uid_7_61a1405097aa6.header_color = "";
block_td_uid_7_61a1405097aa6.ajax_pagination_infinite_stop = "";
block_td_uid_7_61a1405097aa6.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_7_61a1405097aa6);
</script><div id=td_uid_7_61a1405097aa6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/21/kooxda-manchester-united-oo-ceyrisay-tababare-ole-gunnar-solskjaer/" rel="bookmark" class="td-image-wrap" title="Kooxda Manchester United oo ceyrisay tababare Ole Gunnar Solskjaer."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/Mangester-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/Mangester-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/Mangester-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Kooxda Manchester United oo ceyrisay tababare Ole Gunnar Solskjaer."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/21/kooxda-manchester-united-oo-ceyrisay-tababare-ole-gunnar-solskjaer/" rel="bookmark" title="Kooxda Manchester United oo ceyrisay tababare Ole Gunnar Solskjaer.">Kooxda Manchester United oo ceyrisay tababare Ole Gunnar Solskjaer.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/02/kooxda-manchester-united-oo-si-aan-wanaag-saneyn-ugu-jawaabtey-liverpool/" rel="bookmark" class="td-image-wrap" title="Kooxda Manchester United oo si aan wanaag saneyn ugu jawaabtey Liverpool."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/3dbab7cd-08e7-401f-a654-6688525cb2b0-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/3dbab7cd-08e7-401f-a654-6688525cb2b0-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/3dbab7cd-08e7-401f-a654-6688525cb2b0-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Kooxda Manchester United oo si aan wanaag saneyn ugu jawaabtey Liverpool."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/02/kooxda-manchester-united-oo-si-aan-wanaag-saneyn-ugu-jawaabtey-liverpool/" rel="bookmark" title="Kooxda Manchester United oo si aan wanaag saneyn ugu jawaabtey Liverpool.">Kooxda Manchester United oo si aan wanaag saneyn ugu jawaabtey Liverpool.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/10/25/maxamed-saalax-oo-noqday-ciyaartoygii-ugu-horreeyey-ee-liverpool-u-dheela-ee-saddex-gool-ku-dhaliya-garoonka-old-trafford-tan-iyo-1996/" rel="bookmark" class="td-image-wrap" title="Maxamed Saalax oo noqday ciyaartoygii ugu horreeyey ee Liverpool u dheela ee saddex gool ku dhaliya garoonka Old Trafford tan iyo 1996."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/10/e4c864a4-bfb9-4e1f-869a-17d45a864eb4-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/10/e4c864a4-bfb9-4e1f-869a-17d45a864eb4-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/10/e4c864a4-bfb9-4e1f-869a-17d45a864eb4-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Maxamed Saalax oo noqday ciyaartoygii ugu horreeyey ee Liverpool u dheela ee saddex gool ku dhaliya garoonka Old Trafford tan iyo 1996."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/10/25/maxamed-saalax-oo-noqday-ciyaartoygii-ugu-horreeyey-ee-liverpool-u-dheela-ee-saddex-gool-ku-dhaliya-garoonka-old-trafford-tan-iyo-1996/" rel="bookmark" title="Maxamed Saalax oo noqday ciyaartoygii ugu horreeyey ee Liverpool u dheela ee saddex gool ku dhaliya garoonka Old Trafford tan iyo 1996.">Maxamed Saalax oo noqday ciyaartoygii ugu horreeyey ee Liverpool u dheela&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/10/19/xiriirka-kubada-cagta-jabuuti-oo-shaqadii-ka-eryey-tababaraha-xulka-qaranka/" rel="bookmark" class="td-image-wrap" title="Xiriirka Kubada Cagta Jabuuti oo shaqadii ka eryey tababaraha xulka qaranka."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/10/34ca2df8-5861-4a9b-9000-193b7d58da09-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/10/34ca2df8-5861-4a9b-9000-193b7d58da09-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/10/34ca2df8-5861-4a9b-9000-193b7d58da09-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Xiriirka Kubada Cagta Jabuuti oo shaqadii ka eryey tababaraha xulka qaranka."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/10/19/xiriirka-kubada-cagta-jabuuti-oo-shaqadii-ka-eryey-tababaraha-xulka-qaranka/" rel="bookmark" title="Xiriirka Kubada Cagta Jabuuti oo shaqadii ka eryey tababaraha xulka qaranka.">Xiriirka Kubada Cagta Jabuuti oo shaqadii ka eryey tababaraha xulka qaranka.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/10/08/boqortooyada-sucuudiga-oo-iibsatay-kooxda-kubbadda-cagta-ee-newcastle-united/" rel="bookmark" class="td-image-wrap" title="Boqortooyada Sucuudiga oo iibsatay kooxda kubbadda cagta ee Newcastle United."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/10/New-Castel-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/10/New-Castel-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/10/New-Castel-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Boqortooyada Sucuudiga oo iibsatay kooxda kubbadda cagta ee Newcastle United."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/10/08/boqortooyada-sucuudiga-oo-iibsatay-kooxda-kubbadda-cagta-ee-newcastle-united/" rel="bookmark" title="Boqortooyada Sucuudiga oo iibsatay kooxda kubbadda cagta ee Newcastle United.">Boqortooyada Sucuudiga oo iibsatay kooxda kubbadda cagta ee Newcastle United.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_61a1405097aa6" data-td_block_id="td_uid_7_61a1405097aa6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_61a1405097aa6" data-td_block_id="td_uid_7_61a1405097aa6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-38443"><a href="#">ARIMAHA BULSHADA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38446"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">CAAFIMAADKA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38447"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">HAWEENKA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-539"><a href="http://www.somaliweyn.org/category/tacsi/">TACSI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38444"><a href="http://www.somaliweyn.org/category/sawirro/">SAWIRO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38445"><a href="http://www.somaliweyn.org/category/fanka/">FAN IYO SUUGAAN</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.somaliweyn.org/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">26.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Mogadishu</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, November 26, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-38452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38452"><a href="http://www.somaliweyn.org/">HOME</a></li>
<li id="menu-item-38451" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38451"><a href="http://www.somaliweyn.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-38901" class="livemenu menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38901"><a href="http://www.somaliweyn.org/live/">LIVE</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_8_61a14050b7c9d_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>
                </div>
            </div>
        </div>
    </div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
   <div class="ads-container"> <aside class="td_block_template_11 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
</div>
		</aside></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.somaliweyn.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wararka" class="entry-crumb" href="http://www.somaliweyn.org/category/wararka/">Wararka</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Prof. Jawaari oo sheegay in la duudsiiyey xuquuqdiisa doorasho</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-105595" class="post-105595 post type-post status-publish format-standard has-post-thumbnail hentry category-wararka" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.somaliweyn.org/category/wararka/">Wararka</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Prof. Jawaari oo sheegay in la duudsiiyey xuquuqdiisa doorasho</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.somaliweyn.org/author/wararka/">Maxamuud Axmed</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-11-26T09:17:20+00:00" >November 26, 2021</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somaliweyn.org%2F2021%2F11%2F26%2Fprof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Prof.+Jawaari+oo+sheegay+in+la+duudsiiyey+xuquuqdiisa+doorasho&url=http%3A%2F%2Fwww.somaliweyn.org%2F2021%2F11%2F26%2Fprof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho%2F&via=Somaliweyn">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.somaliweyn.org/2021/11/26/prof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somaliweyn.org/2021/11/26/prof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho/&amp;media=http://www.somaliweyn.org/wp-content/uploads/2021/11/Jawaari-1.jpg&description=Prof.+Jawaari+oo+sheegay+in+la+duudsiiyey+xuquuqdiisa+doorasho">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Prof. Jawaari oo sheegay in la duudsiiyey xuquuqdiisa doorasho %0A%0A http://www.somaliweyn.org/2021/11/26/prof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="deb6b70bcd7bd65074b89790fe280fdb" data-index="1" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><span class="dateline">MUQDISHO:-</span>Guddoomiyihii hore ee baarlamaanka Soomaaliya Maxamed Cusmaan Jawaari ayaa sheegay inaysan doorashada Soomaaliya ahayn mid xalaal ah oo daahfuran, sida uu hadalka u dhigay.<img loading="lazy" class="alignnone  wp-image-105596" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/Jawaari-500x281.jpg" alt="" width="655" height="341" />Jawaari waxa uu la hadlayey warbaahinta kadib markii uu kasoo laabtay Baydhaba oo lagu dooranayo kursigiisa HOP#103.</p>
<p>Waxa uu sheegay in xuquuqda muwaadinka ee ah in la doorto waxna uu doorto loo diiday.</p>
<p>Waxa uu intaas ku daray in doorashadu aysan ahayn mid xor ah balse ay tahay mid ku jirta gacanta hal qof, sida uu hadalka u dhigay.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="deb6b70bcd7bd65074b89790fe280fdb" data-index="1" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Jawaari ma sheegin magaca qofkaas.</p>
<p>Waxa uu sheegay inay wadahadallo u socdaan odayaasha beesha iyo madaxtooyada Koonfur Galbeed.</p>
<p>Maamul goboleedka Koonfur Galbeed ayaan markiiba ka jawaabin hadalka kasoo yeeray guddoomiyihii hore ee baarlamaanka.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="deb6b70bcd7bd65074b89790fe280fdb" data-index="2" style="float: right; margin:10px 0 10px 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="http://www.somaliweyn.org/2021/11/26/prof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.somaliweyn.org/2021/11/26/prof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somaliweyn.org%2F2021%2F11%2F26%2Fprof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Prof.+Jawaari+oo+sheegay+in+la+duudsiiyey+xuquuqdiisa+doorasho&url=http%3A%2F%2Fwww.somaliweyn.org%2F2021%2F11%2F26%2Fprof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho%2F&via=Somaliweyn">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.somaliweyn.org/2021/11/26/prof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somaliweyn.org/2021/11/26/prof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho/&amp;media=http://www.somaliweyn.org/wp-content/uploads/2021/11/Jawaari-1.jpg&description=Prof.+Jawaari+oo+sheegay+in+la+duudsiiyey+xuquuqdiisa+doorasho">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Prof. Jawaari oo sheegay in la duudsiiyey xuquuqdiisa doorasho %0A%0A http://www.somaliweyn.org/2021/11/26/prof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.somaliweyn.org/2021/11/25/madax-weynaha-koofur-galbeed-oo-la-kulmay-boqor-buurmadow/">Madax weynaha Koofur galbeed oo la kulmay Boqor Buurmadow.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.somaliweyn.org/2021/11/26/nasashada-jimcaha-q-280-aadsomalidu-wax-kasta-sida-ey-rabto-miyey-isaga-cabiree-mise-aqoonaa-jirto/">=Nasashada Jimcaha. Q- 280-aad=Somalidu wax kasta sida ey rabto, miyey isaga cabiree, mise Aqoonaa jirto?.</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.somaliweyn.org/author/wararka/">Maxamuud Axmed</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Maxamuud Axmed"></span><meta itemprop="datePublished" content="2021-11-26T09:17:20+00:00"><meta itemprop="dateModified" content="2021-11-26T09:17:20+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.somaliweyn.org/2021/11/26/prof-jawaari-oo-sheegay-in-la-duudsiiyey-xuquuqdiisa-doorasho/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png"></span><meta itemprop="name" content="Somaliweyn"></span><meta itemprop="headline " content="Prof. Jawaari oo sheegay in la duudsiiyey xuquuqdiisa doorasho"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somaliweyn.org/wp-content/uploads/2021/11/Jawaari-1.jpg"><meta itemprop="width" content="1023"><meta itemprop="height" content="575"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_61a14050c0c4d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_10_61a14050c0c4d" ><script>var block_td_uid_10_61a14050c0c4d = new tdBlock();
block_td_uid_10_61a14050c0c4d.id = "td_uid_10_61a14050c0c4d";
block_td_uid_10_61a14050c0c4d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_10_61a14050c0c4d_rand","td_column_number":3,"live_filter_cur_post_id":105595,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_61a14050c0c4d_rand","tdc_css_class_style":"td_uid_10_61a14050c0c4d_rand_style"}';
block_td_uid_10_61a14050c0c4d.td_column_number = "3";
block_td_uid_10_61a14050c0c4d.block_type = "td_block_related_posts";
block_td_uid_10_61a14050c0c4d.post_count = "3";
block_td_uid_10_61a14050c0c4d.found_posts = "20720";
block_td_uid_10_61a14050c0c4d.header_color = "";
block_td_uid_10_61a14050c0c4d.ajax_pagination_infinite_stop = "";
block_td_uid_10_61a14050c0c4d.max_num_pages = "6907";
tdBlocksArray.push(block_td_uid_10_61a14050c0c4d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_61a1405279490" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_61a14050c0c4d" href="#">RELATED ARTICLES</a><a id="td_uid_12_61a14052794d6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_61a14050c0c4d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_61a14050c0c4d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/26/koonfur-galbeed-oo-shaacisay-doorashada-saddex-kamid-ah-golaha-shacabka/" rel="bookmark" class="td-image-wrap" title="Koonfur Galbeed oo shaacisay doorashada Saddex kamid ah Golaha Shacabka."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/DOOOR-696x365-1-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/DOOOR-696x365-1-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/DOOOR-696x365-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Koonfur Galbeed oo shaacisay doorashada Saddex kamid ah Golaha Shacabka."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/26/koonfur-galbeed-oo-shaacisay-doorashada-saddex-kamid-ah-golaha-shacabka/" rel="bookmark" title="Koonfur Galbeed oo shaacisay doorashada Saddex kamid ah Golaha Shacabka.">Koonfur Galbeed oo shaacisay doorashada Saddex kamid ah Golaha Shacabka.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/26/soomaaliya-iyo-dalal-kale-oo-xusay-maalinta-ciribtirka-xadgudubyada-ku-dhaca-haweenka/" rel="bookmark" class="td-image-wrap" title="Soomaaliya iyo dalal kale oo xusay maalinta ciribtirka xadgudubyada ku dhaca haweenka."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/st4-696x391-1-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/st4-696x391-1-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/st4-696x391-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Soomaaliya iyo dalal kale oo xusay maalinta ciribtirka xadgudubyada ku dhaca haweenka."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/26/soomaaliya-iyo-dalal-kale-oo-xusay-maalinta-ciribtirka-xadgudubyada-ku-dhaca-haweenka/" rel="bookmark" title="Soomaaliya iyo dalal kale oo xusay maalinta ciribtirka xadgudubyada ku dhaca haweenka.">Soomaaliya iyo dalal kale oo xusay maalinta ciribtirka xadgudubyada ku dhaca haweenka.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/26/xildhibaan-lauren-boebert-oo-ilhan-cumar-ku-tilmaantay-argagixiso/" rel="bookmark" class="td-image-wrap" title="Xildhibaan Lauren Boebert oo Ilhan Cumar ku tilmaantay &#8220;argagixiso&#8221;"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/121825510_c362160c-e350-4f3e-af0a-2ff2cfa92e99-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/121825510_c362160c-e350-4f3e-af0a-2ff2cfa92e99-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/11/121825510_c362160c-e350-4f3e-af0a-2ff2cfa92e99-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Xildhibaan Lauren Boebert oo Ilhan Cumar ku tilmaantay &#8220;argagixiso&#8221;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/26/xildhibaan-lauren-boebert-oo-ilhan-cumar-ku-tilmaantay-argagixiso/" rel="bookmark" title="Xildhibaan Lauren Boebert oo Ilhan Cumar ku tilmaantay &#8220;argagixiso&#8221;">Xildhibaan Lauren Boebert oo Ilhan Cumar ku tilmaantay &#8220;argagixiso&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_61a14050c0c4d" data-td_block_id="td_uid_10_61a14050c0c4d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_61a14050c0c4d" data-td_block_id="td_uid_10_61a14050c0c4d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>KARTOONKA MAANTA</span></h4>			<div class="textwidget"><p><img loading="lazy" class="aligncenter size-full wp-image-104431" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/BAD21.jpg" alt="" width="600" height="388" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/BAD21.jpg 600w, http://www.somaliweyn.org/wp-content/uploads/2021/11/BAD21-500x323.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
</div>
		</aside><aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>XULASHADA DHACDOOYINKA</span></h4>			<div class="textwidget"><p><img loading="lazy" class="aligncenter size-full wp-image-104429" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/online-web-registration-form-on-website-using-laptop-2C6A38C.jpg" alt="" width="1300" height="956" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/online-web-registration-form-on-website-using-laptop-2C6A38C.jpg 1300w, http://www.somaliweyn.org/wp-content/uploads/2021/11/online-web-registration-form-on-website-using-laptop-2C6A38C-500x368.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2021/11/online-web-registration-form-on-website-using-laptop-2C6A38C-1024x753.jpg 1024w, http://www.somaliweyn.org/wp-content/uploads/2021/11/online-web-registration-form-on-website-using-laptop-2C6A38C-768x565.jpg 768w" sizes="(max-width: 1300px) 100vw, 1300px" /><a href="http://www.somaliweyn.org/2021/11/02/ka-faaiideyso-fursad-qaali-ah/"><strong>KA FAA’IIDEYSO FURSAD QAALI AH</strong></a></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-104347" src="http://www.somaliweyn.org/wp-content/uploads/2021/10/received_1039047043524419-1.jpeg" alt="" width="910" height="683" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/10/received_1039047043524419-1.jpeg 910w, http://www.somaliweyn.org/wp-content/uploads/2021/10/received_1039047043524419-1-500x375.jpeg 500w, http://www.somaliweyn.org/wp-content/uploads/2021/10/received_1039047043524419-1-768x576.jpeg 768w, http://www.somaliweyn.org/wp-content/uploads/2021/10/received_1039047043524419-1-265x198.jpeg 265w" sizes="(max-width: 910px) 100vw, 910px" /><a href="http://www.somaliweyn.org/2021/10/31/xog-hoose-oo-aan-ka-helnay-shiicada-ku-sii-faafeysa-gudaha-soomaaliya/"><strong>Xog hoose oo aan ka helnay shiicada ku sii faafeysa gudaha Soomaaliya</strong></a></p>
<p><a href="http://www.somaliweyn.org/2021/04/24/odayaasha-muddulood-oo-ka-digay-in-la-boobo-lacag-dhawaan-lagu-qabtay-garoonka-muqdisho/"><img loading="lazy" class="aligncenter size-full wp-image-93504" src="http://www.somaliweyn.org/wp-content/uploads/2021/04/mudulood1-1.jpg" alt="" width="1666" height="840" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/04/mudulood1-1.jpg 1666w, http://www.somaliweyn.org/wp-content/uploads/2021/04/mudulood1-1-500x252.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2021/04/mudulood1-1-1024x516.jpg 1024w, http://www.somaliweyn.org/wp-content/uploads/2021/04/mudulood1-1-768x387.jpg 768w, http://www.somaliweyn.org/wp-content/uploads/2021/04/mudulood1-1-1536x774.jpg 1536w" sizes="(max-width: 1666px) 100vw, 1666px" /></a><a href="http://www.somaliweyn.org/2021/04/24/odayaasha-muddulood-oo-ka-digay-in-la-boobo-lacag-dhawaan-lagu-qabtay-garoonka-muqdisho/"><strong>Odayaasha Muddulood oo ka digay in la boobo lacag dhawaan lagu qabtay garoonka Muqdisho (VIDEO)</strong></a></p>
<p><a href="https://www.youtube.com/watch?v=PG18VqNha4o"><img loading="lazy" class="aligncenter size-full wp-image-93306" src="http://www.somaliweyn.org/wp-content/uploads/2021/04/caalim.jpg" alt="" width="1168" height="637" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/04/caalim.jpg 1168w, http://www.somaliweyn.org/wp-content/uploads/2021/04/caalim-500x273.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2021/04/caalim-1024x558.jpg 1024w, http://www.somaliweyn.org/wp-content/uploads/2021/04/caalim-768x419.jpg 768w" sizes="(max-width: 1168px) 100vw, 1168px" /></a><a href="http://www.somaliweyn.org/2021/02/21/faqidaada-todobaadka-caalim-iyo-somaliweyn-ciidamadii-lagu-tababaraayey-eriteria-oo-wadadda-ku-soo-jira/"><img loading="lazy" class="aligncenter size-full wp-image-89534" src="http://www.somaliweyn.org/wp-content/uploads/2021/02/all.jpg" alt="" width="1261" height="613" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/02/all.jpg 1261w, http://www.somaliweyn.org/wp-content/uploads/2021/02/all-500x243.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2021/02/all-1024x498.jpg 1024w, http://www.somaliweyn.org/wp-content/uploads/2021/02/all-768x373.jpg 768w" sizes="(max-width: 1261px) 100vw, 1261px" /></a><a href="http://www.somaliweyn.org/2021/02/21/faqidaada-todobaadka-caalim-iyo-somaliweyn-ciidamadii-lagu-tababaraayey-eriteria-oo-wadadda-ku-soo-jira/"><strong>Faqidaada Todobaadka Caalim iyo Somaliweyn ; Ciidamadii lagu tababaraayey Eriteria oo wadadda ku soo jira</strong></a><a href="http://www.somaliweyn.org/2020/11/02/maxay-tahay-sababta-aanan-u-iibsaneyn-alaabta-faransiiska-lagu-sameeyo/"><img loading="lazy" class="aligncenter size-full wp-image-81749" src="http://www.somaliweyn.org/wp-content/uploads/2020/11/115145569_ed725fb1-143f-4e7a-9556-82b65a703a8f.jpg" alt="" width="800" height="450" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/11/115145569_ed725fb1-143f-4e7a-9556-82b65a703a8f.jpg 800w, http://www.somaliweyn.org/wp-content/uploads/2020/11/115145569_ed725fb1-143f-4e7a-9556-82b65a703a8f-500x281.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2020/11/115145569_ed725fb1-143f-4e7a-9556-82b65a703a8f-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><a href="http://www.somaliweyn.org/2020/11/02/maxay-tahay-sababta-aanan-u-iibsaneyn-alaabta-faransiiska-lagu-sameeyo/"><strong>Maxay tahay sababta aanan u iibsaneyn alaabta Faransiiska lagu sameeyo?</strong></a><a href="http://www.somaliweyn.org/2020/08/26/dr-abuu-wadankii-ayaan-ku-soo-laabtay-si-aan-u-hormariy-aqoonyahan-beeraha-iyo-wax-soo-safarka/"><img loading="lazy" class="aligncenter size-full wp-image-76864" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/287BE1B5-2864-4413-97BA-3A433AE90314.jpeg" alt="" width="614" height="358" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/287BE1B5-2864-4413-97BA-3A433AE90314.jpeg 614w, http://www.somaliweyn.org/wp-content/uploads/2020/08/287BE1B5-2864-4413-97BA-3A433AE90314-500x292.jpeg 500w" sizes="(max-width: 614px) 100vw, 614px" /></a><a href="http://www.somaliweyn.org/2020/08/26/dr-abuu-wadankii-ayaan-ku-soo-laabtay-si-aan-u-hormariy-aqoonyahan-beeraha-iyo-wax-soo-safarka/"><strong>Dr Abuu ”Wadankii ayaan dib ugu soo laabtay si aan u hormariyo aqoonta Beeraha iyo waxsoosaarka…”</strong></a><a href="http://www.somaliweyn.org/2020/08/21/dowladda-fs-oo-amar-culus-ka-soo-saartay-howlaha-hayadda-care-ka-waddo-dalka/"><img loading="lazy" class="aligncenter size-full wp-image-76492" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/CARE-LOGO-1.jpg" alt="" width="602" height="314" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/CARE-LOGO-1.jpg 602w, http://www.somaliweyn.org/wp-content/uploads/2020/08/CARE-LOGO-1-500x261.jpg 500w" sizes="(max-width: 602px) 100vw, 602px" /></a><a href="http://www.somaliweyn.org/2020/08/21/dowladda-fs-oo-amar-culus-ka-soo-saartay-howlaha-hayadda-care-ka-waddo-dalka/"><strong>Dowladda FS oo amar culus ka soo saartay howlaha hay’adda Care ka waddo dalka</strong></a></p>
<p><a href="http://www.somaliweyn.org/2020/08/20/qalab-digniin-ka-bixinaya-webiga-shabeelle-oo-la-geeyay-degmada-afgooye-daawo/"><img loading="lazy" class="aligncenter size-full wp-image-76452" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/cali1.jpg" alt="" width="739" height="449" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/cali1.jpg 739w, http://www.somaliweyn.org/wp-content/uploads/2020/08/cali1-500x304.jpg 500w" sizes="(max-width: 739px) 100vw, 739px" /></a><a href="http://www.somaliweyn.org/2020/08/20/qalab-digniin-ka-bixinaya-webiga-shabeelle-oo-la-geeyay-degmada-afgooye-daawo/"><strong>Qalab digniin ka bixinaya Webiga Shabeelle oo la geeyay degmada Afgooye (Daawo)</strong></a><a href="http://www.somaliweyn.org/2020/08/16/muqdisho-oo-yeelatay-nalka-musawaca-markii-ugu-horeysay-in-ka-badan-30-sano-kaddib-video/"><img loading="lazy" class="aligncenter size-full wp-image-76082" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/musawac-smc-1.jpg" alt="" width="745" height="443" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/musawac-smc-1.jpg 745w, http://www.somaliweyn.org/wp-content/uploads/2020/08/musawac-smc-1-500x297.jpg 500w" sizes="(max-width: 745px) 100vw, 745px" /></a><a href="http://www.somaliweyn.org/2020/08/16/muqdisho-oo-yeelatay-nalka-musawaca-markii-ugu-horeysay-in-ka-badan-30-sano-kaddib-video/"><strong>Muqdisho oo yeelatay nalka Musawaca markii ugu horeysay in ka badan 30-sano kaddib (Video)</strong></a></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-2715" src="http://www.somaliweyn.org/wp-content/uploads/2017/08/favori_cabasho_mogadishu_1.jpg" alt="" width="660" height="463" srcset="http://www.somaliweyn.org/wp-content/uploads/2017/08/favori_cabasho_mogadishu_1.jpg 660w, http://www.somaliweyn.org/wp-content/uploads/2017/08/favori_cabasho_mogadishu_1-500x351.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2017/08/favori_cabasho_mogadishu_1-342x240.jpg 342w, http://www.somaliweyn.org/wp-content/uploads/2017/08/favori_cabasho_mogadishu_1-300x210.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /><a href="http://www.somaliweyn.org/2020/08/12/shirkadda-favori-iyo-shaqaalaha-garoonka-aadan-cadde-oo-qaati-kala-taagan-maxaa-soo-kordhay/"><strong>Shirkadda Favori iyo shaqaalaha garoonka Aadan Cadde oo qaati kala taagan (Maxaa soo kordhay?)</strong></a></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-75745" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/tanker.jpg" alt="" width="854" height="450" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/tanker.jpg 854w, http://www.somaliweyn.org/wp-content/uploads/2020/08/tanker-500x263.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2020/08/tanker-768x405.jpg 768w" sizes="(max-width: 854px) 100vw, 854px" /><a href="http://www.somaliweyn.org/2020/08/11/daawo-markab-saliid-sida-oo-ku-qalibmay-xeebaha-mauritius/"><strong>Daawo markab saliid sida oo ku qalibmay xeebaha Mauritius</strong></a></p>
<p><a href="http://www.somaliweyn.org/2020/08/09/baarlamaanka-soomaaliya-dood-dhif-iyo-naadir-ah-ka-yeeshay-jinsiga/"><img loading="lazy" class="aligncenter size-full wp-image-75484" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/dalxa-smc.jpg" alt="" width="741" height="435" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/dalxa-smc.jpg 741w, http://www.somaliweyn.org/wp-content/uploads/2020/08/dalxa-smc-500x294.jpg 500w" sizes="(max-width: 741px) 100vw, 741px" /></a></p>
<p><strong><a href="http://www.somaliweyn.org/2020/08/09/baarlamaanka-soomaaliya-dood-dhif-iyo-naadir-ah-ka-yeeshay-jinsiga/">Baarlamaanka Soomaaliya oo dood adag ka yeeshay ajande dhif iyo naadir ah </a></strong><a href="http://www.somaliweyn.org/2020/08/06/bankiga-dhexe-ee-soomaaliya-oo-muqdisho-ka-furay-kulan-weyne-aan-caadi-ahayn-faahfaahin/"><img loading="lazy" class="aligncenter size-full wp-image-75366" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/6471D84B-09C0-4C03-8D84-3EC8DAAC466D.jpeg" alt="" width="640" height="360" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/6471D84B-09C0-4C03-8D84-3EC8DAAC466D.jpeg 640w, http://www.somaliweyn.org/wp-content/uploads/2020/08/6471D84B-09C0-4C03-8D84-3EC8DAAC466D-500x281.jpeg 500w" sizes="(max-width: 640px) 100vw, 640px" /></a><strong><a href="http://www.somaliweyn.org/2020/08/06/barre-ali-hussein-oo-ah-hanti-dhowre-ama-xisaab-hubiye-dalka-sweden-oo-aan-ka-wareysanay-arimahaas/">Barre Ali Hussein oo ah hanti dhowre ama xisaab hubiye dalka Sweden oo aan ka wareysanay arimahaas</a></strong></p>
<p>________________________________</p>
<p><strong><a href="http://www.somaliweyn.org/tag/xulashada-warka/">AKHRISO WARAR KALE OO XIISO LEH </a></strong></p>
<div>
<div class="td-module-meta-info">
<p><iframe style="border: none; overflow: hidden; width: 100%px; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fsomaliweyn.smc&amp;width=336&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=879874455390204" frameborder="0" scrolling="no"></iframe></p>
</div>
</div>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38452"><a href="http://www.somaliweyn.org/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38451"><a href="http://www.somaliweyn.org/contact-us/">CONTACT US</a></li>
<li class="livemenu menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38901"><a href="http://www.somaliweyn.org/live/">LIVE</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Somaliweyn. All Rights Reserved. <a style="color: #fff;" href='https://www.shazatech.com/'>Design by Shaza Tech</a></font>                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
                    <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/11/26/koonfur-galbeed-oo-shaacisay-doorashada-saddex-kamid-ah-golaha-shacabka/" rel="bookmark" class="td-image-wrap" title="Koonfur Galbeed oo shaacisay doorashada Saddex kamid ah Golaha Shacabka."><img width="324" height="160" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/11/DOOOR-696x365-1-324x160.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/11/DOOOR-696x365-1-324x160.jpg 324w, http://www.somaliweyn.org/wp-content/uploads/2021/11/DOOOR-696x365-1-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Koonfur Galbeed oo shaacisay doorashada Saddex kamid ah Golaha Shacabka."/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/11/26/koonfur-galbeed-oo-shaacisay-doorashada-saddex-kamid-ah-golaha-shacabka/" rel="bookmark" title="Koonfur Galbeed oo shaacisay doorashada Saddex kamid ah Golaha Shacabka.">Koonfur Galbeed oo shaacisay doorashada Saddex kamid ah Golaha Shacabka.</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-26T15:23:42+00:00" >November 26, 2021</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 61a1405293cd6
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.livemenu a {
    background: red;
    font-weight: bold;
    border: solid #fff 1px;
    padding-right: 10px;
    padding-left: 10px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.header-search-wrap {
    position: absolute;
    top: 0;
    right: 0;
    z-index: 999;
    background: #010d37;
}

.td-icon-search {
    color: #fff !important;
}
.td_module_11 .item-details {
    margin-left: 450px;
    min-height: 235px;
}
.td_module_11 img {
    width: 440px;
    height: 300px;
}
.widget_sp_image {
    display: inline-block;
}
.ads-container {
    width: 1068px;
    margin-right: auto;
    margin-left: auto;
}
.widget_sp_image img {
    width: auto;
    height: 100px;
}
}
</style>

<link rel='stylesheet' id='dashicons-css'  href='http://www.somaliweyn.org/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.somaliweyn.org/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.somaliweyn.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.somaliweyn.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Mogadishu","api_location":"Mogadishu","api_language":"en","api_key":"838d1da9ae8b63d380940bb83776e5a9","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[26.4,79.5],"today_humidity":80,"today_wind_speed":[4.2,2.6],"today_min":[26.4,79.5],"today_max":[26.4,79.5],"today_clouds":97,"current_unit":0,"forecast":[{"timestamp":1637960400,"day_name":"Fri","day_temp":[27,80],"owm_day_index":0},{"timestamp":1637971200,"day_name":"Sat","day_temp":[28,82],"owm_day_index":1},{"timestamp":1638057600,"day_name":"Sun","day_temp":[28,82],"owm_day_index":9},{"timestamp":1638144000,"day_name":"Mon","day_temp":[29,85],"owm_day_index":17},{"timestamp":1638230400,"day_name":"Tue","day_temp":[30,86],"owm_day_index":25},{"timestamp":1638316800,"day_name":"Wed","day_temp":[26,79],"owm_day_index":33}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.somaliweyn.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.somaliweyn.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

			<script src="https://www.google.com/recaptcha/api.js?render=6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
			
</body>
</html>