<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Xubno ka mid ah Guddiga Doorashooyinka maamulka K/galbeed oo dib ugu laabtay Baydhabo | Somaliweyn</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.somaliweyn.org/xmlrpc.php" />
    <meta property="og:image" content="http://www.somaliweyn.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-05-at-13.21.08.jpeg" /><link rel="icon" type="image/png" href="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png"><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Somaliweyn &raquo; Feed" href="http://www.somaliweyn.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.somaliweyn.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.somaliweyn.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.somaliweyn.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://www.somaliweyn.org/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.somaliweyn.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.somaliweyn.org/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://www.somaliweyn.org/wp-json/" /><link rel="alternate" type="application/json" href="http://www.somaliweyn.org/wp-json/wp/v2/posts/86783" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.somaliweyn.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.somaliweyn.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="http://www.somaliweyn.org/2021/01/05/guddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo/" />
<link rel='shortlink' href='http://www.somaliweyn.org/?p=86783' />
<link rel="alternate" type="application/json+oembed" href="http://www.somaliweyn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somaliweyn.org%2F2021%2F01%2F05%2Fguddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.somaliweyn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somaliweyn.org%2F2021%2F01%2F05%2Fguddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.somaliweyn.org\/wp-admin\/","wpRestNonce":"ab551ca664","wpRestUrl":"http:\/\/www.somaliweyn.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.somaliweyn.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '831aa1bc-1b2c-44f0-9742-0f1181228cb4';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "somaliweyn";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5322630174472059",
          enable_page_level_ads: true
     });
</script>
<meta name="theme-color" content="#010d37" /><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.somaliweyn.org/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.somaliweyn.org/category/wararka/",
                                "name": "Wararka"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.somaliweyn.org/2021/01/05/guddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo/",
                                "name": "Xubno ka mid ah Guddiga Doorashooyinka maamulka K/galbeed oo dib ugu laabtay..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-86783 single-format-standard guddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo global-block-template-11 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-container"><ul id="menu-nav" class="td-mobile-main-menu"><li id="menu-item-38465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38465"><a href="http://www.somaliweyn.org/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-532"><a target="_blank" href="http://www.somaliweyn.org/category/wararka/">WARAR<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">caafimaadka</a></li>
	<li class="menu-item-0"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">haweenka</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://www.somaliweyn.org/category/english/">ENGLISH</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://www.somaliweyn.org/category/faallo/">FAALLO</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="http://www.somaliweyn.org/category/sports/">CAYAARAHA</a></li>
<li id="menu-item-38443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38443"><a href="#">ARIMAHA BULSHADA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38446"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">CAAFIMAADKA</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38447"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">HAWEENKA</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://www.somaliweyn.org/category/tacsi/">TACSI</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38444"><a href="http://www.somaliweyn.org/category/sawirro/">SAWIRO</a></li>
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38445"><a href="http://www.somaliweyn.org/category/fanka/">FAN IYO SUUGAAN</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.somaliweyn.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.somaliweyn.org/">
			<img class="td-retina-data" data-retina="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.somaliweyn.org/">
			<img class="td-retina-data" data-retina="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" alt=""/>
			<span class="td-visual-hidden">Somaliweyn</span>
		</a>
	    </div>
    <div class="menu-nav-container"><ul id="menu-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38465"><a href="http://www.somaliweyn.org/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-532"><a target="_blank" href="http://www.somaliweyn.org/category/wararka/">WARAR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ff4c0517b282_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5ff4c0517b282" ><script>var block_td_uid_1_5ff4c0517b282 = new tdBlock();
block_td_uid_1_5ff4c0517b282.id = "td_uid_1_5ff4c0517b282";
block_td_uid_1_5ff4c0517b282.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ff4c0517b282_rand","tdc_css_class":"td_uid_1_5ff4c0517b282_rand","tdc_css_class_style":"td_uid_1_5ff4c0517b282_rand_style"}';
block_td_uid_1_5ff4c0517b282.td_column_number = "3";
block_td_uid_1_5ff4c0517b282.block_type = "td_block_mega_menu";
block_td_uid_1_5ff4c0517b282.post_count = "4";
block_td_uid_1_5ff4c0517b282.found_posts = "16371";
block_td_uid_1_5ff4c0517b282.header_color = "";
block_td_uid_1_5ff4c0517b282.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ff4c0517b282.max_num_pages = "4093";
tdBlocksArray.push(block_td_uid_1_5ff4c0517b282);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ff4c0517b282" id="td_uid_2_5ff4c052981a4" data-td_block_id="td_uid_1_5ff4c0517b282" data-td_filter_value="" href="http://www.somaliweyn.org/category/wararka/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ff4c0517b282"  id="td_uid_3_5ff4c0529831f" data-td_block_id="td_uid_1_5ff4c0517b282" data-td_filter_value="14" href="http://www.somaliweyn.org/category/wararka/caafimaadka/">caafimaadka</a><a class="mega-menu-sub-cat-td_uid_1_5ff4c0517b282"  id="td_uid_4_5ff4c052984fb" data-td_block_id="td_uid_1_5ff4c0517b282" data-td_filter_value="15" href="http://www.somaliweyn.org/category/wararka/haweenka/">haweenka</a></div></div><div id=td_uid_1_5ff4c0517b282 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/05/maxkamada-cqs-oo-u-dignin-culus-u-dirtay-saraakiisha-saldhigyada-booliska/" rel="bookmark" class="td-image-wrap" title="Maxkamada CQS oo u dignin culus u dirtay Saraakiisha saldhigyada Booliska."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/Capture-696x404-1-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/Capture-696x404-1-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/Capture-696x404-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Maxkamada CQS oo u dignin culus u dirtay Saraakiisha saldhigyada Booliska."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/05/maxkamada-cqs-oo-u-dignin-culus-u-dirtay-saraakiisha-saldhigyada-booliska/" rel="bookmark" title="Maxkamada CQS oo u dignin culus u dirtay Saraakiisha saldhigyada Booliska.">Maxkamada CQS oo u dignin culus u dirtay Saraakiisha saldhigyada Booliska.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/05/wakiilka-qm-iyo-mahdi-guuleed-oo-ka-wada-hadlay-khilaafka-doorashooyinka-dalka/" rel="bookmark" class="td-image-wrap" title="Wakiilka QM iyo Mahdi Guuleed oo ka wada hadlay khilaafka doorashooyinka dalka."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/kulanka-2-696x626-2-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/kulanka-2-696x626-2-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/kulanka-2-696x626-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Wakiilka QM iyo Mahdi Guuleed oo ka wada hadlay khilaafka doorashooyinka dalka."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/05/wakiilka-qm-iyo-mahdi-guuleed-oo-ka-wada-hadlay-khilaafka-doorashooyinka-dalka/" rel="bookmark" title="Wakiilka QM iyo Mahdi Guuleed oo ka wada hadlay khilaafka doorashooyinka dalka.">Wakiilka QM iyo Mahdi Guuleed oo ka wada hadlay khilaafka doorashooyinka&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/05/guddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo/" rel="bookmark" class="td-image-wrap" title="Xubno ka mid ah Guddiga Doorashooyinka maamulka K/galbeed oo dib ugu laabtay Baydhabo"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-05-at-13.21.08-218x150.jpeg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-05-at-13.21.08-218x150.jpeg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-05-at-13.21.08-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Xubno ka mid ah Guddiga Doorashooyinka maamulka K/galbeed oo dib ugu laabtay Baydhabo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/05/guddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo/" rel="bookmark" title="Xubno ka mid ah Guddiga Doorashooyinka maamulka K/galbeed oo dib ugu laabtay Baydhabo">Xubno ka mid ah Guddiga Doorashooyinka maamulka K/galbeed oo dib ugu&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/05/uk-oo-soo-saareyso-tallaabooyin-dhanka-socdaalka-caalamiga-ah/" rel="bookmark" class="td-image-wrap" title="UK oo soo saareyso tallaabooyin dhanka socdaalka caalamiga ah."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/61d2a3c5-decf-4560-b77b-f0e012cb85f9-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/61d2a3c5-decf-4560-b77b-f0e012cb85f9-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/61d2a3c5-decf-4560-b77b-f0e012cb85f9-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UK oo soo saareyso tallaabooyin dhanka socdaalka caalamiga ah."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/05/uk-oo-soo-saareyso-tallaabooyin-dhanka-socdaalka-caalamiga-ah/" rel="bookmark" title="UK oo soo saareyso tallaabooyin dhanka socdaalka caalamiga ah.">UK oo soo saareyso tallaabooyin dhanka socdaalka caalamiga ah.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ff4c0517b282" data-td_block_id="td_uid_1_5ff4c0517b282"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ff4c0517b282" data-td_block_id="td_uid_1_5ff4c0517b282"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-533"><a href="http://www.somaliweyn.org/category/english/">ENGLISH</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5ff4c0529befc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5ff4c0529befc" ><script>var block_td_uid_5_5ff4c0529befc = new tdBlock();
block_td_uid_5_5ff4c0529befc.id = "td_uid_5_5ff4c0529befc";
block_td_uid_5_5ff4c0529befc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5ff4c0529befc_rand","tdc_css_class":"td_uid_5_5ff4c0529befc_rand","tdc_css_class_style":"td_uid_5_5ff4c0529befc_rand_style"}';
block_td_uid_5_5ff4c0529befc.td_column_number = "3";
block_td_uid_5_5ff4c0529befc.block_type = "td_block_mega_menu";
block_td_uid_5_5ff4c0529befc.post_count = "5";
block_td_uid_5_5ff4c0529befc.found_posts = "2472";
block_td_uid_5_5ff4c0529befc.header_color = "";
block_td_uid_5_5ff4c0529befc.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ff4c0529befc.max_num_pages = "495";
tdBlocksArray.push(block_td_uid_5_5ff4c0529befc);
</script><div id=td_uid_5_5ff4c0529befc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/05/eu-naval-operation-atalanta-extended-until-december-2022/" rel="bookmark" class="td-image-wrap" title="EU naval operation Atalanta extended until December 2022."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/15545872788_0d9faa851b_o-1024x751-1-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/15545872788_0d9faa851b_o-1024x751-1-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/15545872788_0d9faa851b_o-1024x751-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="EU naval operation Atalanta extended until December 2022."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/05/eu-naval-operation-atalanta-extended-until-december-2022/" rel="bookmark" title="EU naval operation Atalanta extended until December 2022.">EU naval operation Atalanta extended until December 2022.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/05/qatar-condemns-bombing-in-somalia/" rel="bookmark" class="td-image-wrap" title="Qatar condemns bombing in Somalia."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/1589795853817-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/1589795853817-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/1589795853817-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Qatar condemns bombing in Somalia."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/05/qatar-condemns-bombing-in-somalia/" rel="bookmark" title="Qatar condemns bombing in Somalia.">Qatar condemns bombing in Somalia.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/04/change-of-her-majestys-ambassador-to-somalia-kate-foster/" rel="bookmark" class="td-image-wrap" title="Change of Her Majesty’s Ambassador to Somalia: Kate Foster"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/s960_Kate_Foster_-_photo-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/s960_Kate_Foster_-_photo-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/s960_Kate_Foster_-_photo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Change of Her Majesty’s Ambassador to Somalia: Kate Foster"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/04/change-of-her-majestys-ambassador-to-somalia-kate-foster/" rel="bookmark" title="Change of Her Majesty’s Ambassador to Somalia: Kate Foster">Change of Her Majesty’s Ambassador to Somalia: Kate Foster</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/04/press-release-prime-minister-roble-visits-balli-dogle-military-base-to-commend-the-army-for-their-sacrifices/" rel="bookmark" class="td-image-wrap" title="Press Release: Prime Minister Roble Visits Balli Dogle Military Base to commend the army for their sacrifices."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/unnamed-16-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/unnamed-16-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/unnamed-16-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Press Release: Prime Minister Roble Visits Balli Dogle Military Base to commend the army for their sacrifices."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/04/press-release-prime-minister-roble-visits-balli-dogle-military-base-to-commend-the-army-for-their-sacrifices/" rel="bookmark" title="Press Release: Prime Minister Roble Visits Balli Dogle Military Base to commend the army for their sacrifices.">Press Release: Prime Minister Roble Visits Balli Dogle Military Base to&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/04/regional-mp-killed-in-kismayo-bomb-blast/" rel="bookmark" class="td-image-wrap" title="Regional MP killed in Kismayo bomb blast."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/h-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/h-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/h-436x287.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Regional MP killed in Kismayo bomb blast."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/04/regional-mp-killed-in-kismayo-bomb-blast/" rel="bookmark" title="Regional MP killed in Kismayo bomb blast.">Regional MP killed in Kismayo bomb blast.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ff4c0529befc" data-td_block_id="td_uid_5_5ff4c0529befc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ff4c0529befc" data-td_block_id="td_uid_5_5ff4c0529befc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-537"><a href="http://www.somaliweyn.org/category/faallo/">FAALLO</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5ff4c052e4207_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_6_5ff4c052e4207" ><script>var block_td_uid_6_5ff4c052e4207 = new tdBlock();
block_td_uid_6_5ff4c052e4207.id = "td_uid_6_5ff4c052e4207";
block_td_uid_6_5ff4c052e4207.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5ff4c052e4207_rand","tdc_css_class":"td_uid_6_5ff4c052e4207_rand","tdc_css_class_style":"td_uid_6_5ff4c052e4207_rand_style"}';
block_td_uid_6_5ff4c052e4207.td_column_number = "3";
block_td_uid_6_5ff4c052e4207.block_type = "td_block_mega_menu";
block_td_uid_6_5ff4c052e4207.post_count = "5";
block_td_uid_6_5ff4c052e4207.found_posts = "1426";
block_td_uid_6_5ff4c052e4207.header_color = "";
block_td_uid_6_5ff4c052e4207.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ff4c052e4207.max_num_pages = "286";
tdBlocksArray.push(block_td_uid_6_5ff4c052e4207);
</script><div id=td_uid_6_5ff4c052e4207 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/05/shidaalka-somalida-iyo-xaraashka-maanta-khatar/" rel="bookmark" class="td-image-wrap" title="Shidaalka Somalida iyo Xaraashka Maanta. =Khatar=."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/xaraash-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/xaraash-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/xaraash-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Shidaalka Somalida iyo Xaraashka Maanta. =Khatar=."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/05/shidaalka-somalida-iyo-xaraashka-maanta-khatar/" rel="bookmark" title="Shidaalka Somalida iyo Xaraashka Maanta. =Khatar=.">Shidaalka Somalida iyo Xaraashka Maanta. =Khatar=.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/04/dardaaran-waalid-iyo-damac-shaqo/" rel="bookmark" class="td-image-wrap" title="Dardaaran Waalid iyo Damac Shaqo!!!."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/135878690_4959849994056694_5656756816732481348_n-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/135878690_4959849994056694_5656756816732481348_n-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/135878690_4959849994056694_5656756816732481348_n-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dardaaran Waalid iyo Damac Shaqo!!!."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/04/dardaaran-waalid-iyo-damac-shaqo/" rel="bookmark" title="Dardaaran Waalid iyo Damac Shaqo!!!.">Dardaaran Waalid iyo Damac Shaqo!!!.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/03/iska-indha-tir-iskana-ogolaaw-faallo/" rel="bookmark" class="td-image-wrap" title="Iska indha tir, iskana Ogolaaw!!!. (Faallo)"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/Iskana-Indha-tir-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/Iskana-Indha-tir-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/Iskana-Indha-tir-402x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Iska indha tir, iskana Ogolaaw!!!. (Faallo)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/03/iska-indha-tir-iskana-ogolaaw-faallo/" rel="bookmark" title="Iska indha tir, iskana Ogolaaw!!!. (Faallo)">Iska indha tir, iskana Ogolaaw!!!. (Faallo)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/03/bililiqo-miyaa-boob-miyaa-mise-sharcigaa-baneeyay/" rel="bookmark" class="td-image-wrap" title="Bililiqo miyaa? Boob miyaa? mise Sharcigaa Baneeyay?."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/135492443_4955988394442854_1837707813154532648_n-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/135492443_4955988394442854_1837707813154532648_n-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/135492443_4955988394442854_1837707813154532648_n-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Bililiqo miyaa? Boob miyaa? mise Sharcigaa Baneeyay?."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/03/bililiqo-miyaa-boob-miyaa-mise-sharcigaa-baneeyay/" rel="bookmark" title="Bililiqo miyaa? Boob miyaa? mise Sharcigaa Baneeyay?.">Bililiqo miyaa? Boob miyaa? mise Sharcigaa Baneeyay?.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/02/ar-gaalaa-yaa-maqaarka-meel-daloosha-ka-fiiriyay/" rel="bookmark" class="td-image-wrap" title="Ar Gaalaa!!! Yaa Maqaarka meel daloosha ka fiiriyay."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/Untitled-2-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/Untitled-2-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/Untitled-2-401x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Ar Gaalaa!!! Yaa Maqaarka meel daloosha ka fiiriyay."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/02/ar-gaalaa-yaa-maqaarka-meel-daloosha-ka-fiiriyay/" rel="bookmark" title="Ar Gaalaa!!! Yaa Maqaarka meel daloosha ka fiiriyay.">Ar Gaalaa!!! Yaa Maqaarka meel daloosha ka fiiriyay.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5ff4c052e4207" data-td_block_id="td_uid_6_5ff4c052e4207"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5ff4c052e4207" data-td_block_id="td_uid_6_5ff4c052e4207"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-538"><a href="http://www.somaliweyn.org/category/sports/">CAYAARAHA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5ff4c0530f8cb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_7_5ff4c0530f8cb" ><script>var block_td_uid_7_5ff4c0530f8cb = new tdBlock();
block_td_uid_7_5ff4c0530f8cb.id = "td_uid_7_5ff4c0530f8cb";
block_td_uid_7_5ff4c0530f8cb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5ff4c0530f8cb_rand","tdc_css_class":"td_uid_7_5ff4c0530f8cb_rand","tdc_css_class_style":"td_uid_7_5ff4c0530f8cb_rand_style"}';
block_td_uid_7_5ff4c0530f8cb.td_column_number = "3";
block_td_uid_7_5ff4c0530f8cb.block_type = "td_block_mega_menu";
block_td_uid_7_5ff4c0530f8cb.post_count = "5";
block_td_uid_7_5ff4c0530f8cb.found_posts = "531";
block_td_uid_7_5ff4c0530f8cb.header_color = "";
block_td_uid_7_5ff4c0530f8cb.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ff4c0530f8cb.max_num_pages = "107";
tdBlocksArray.push(block_td_uid_7_5ff4c0530f8cb);
</script><div id=td_uid_7_5ff4c0530f8cb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/03/arsenal-oo-xasuuqday-west-brom-waliba-gaadhay-guushii-3-aad-oo-xidhiidh-ah/" rel="bookmark" class="td-image-wrap" title="Arsenal Oo Xasuuqday West Brom Waliba Gaadhay Guushii 3-aad Oo Xidhiidh ah."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/37527514-9104323-image-a-3_1609625931079-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/37527514-9104323-image-a-3_1609625931079-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/37527514-9104323-image-a-3_1609625931079-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Arsenal Oo Xasuuqday West Brom Waliba Gaadhay Guushii 3-aad Oo Xidhiidh ah."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/03/arsenal-oo-xasuuqday-west-brom-waliba-gaadhay-guushii-3-aad-oo-xidhiidh-ah/" rel="bookmark" title="Arsenal Oo Xasuuqday West Brom Waliba Gaadhay Guushii 3-aad Oo Xidhiidh ah.">Arsenal Oo Xasuuqday West Brom Waliba Gaadhay Guushii 3-aad Oo Xidhiidh&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/02/banadir-pip-gal-mudug-on-pens-to-win-somali-inter-state-tourney/" rel="bookmark" class="td-image-wrap" title="Banadir pip Gal-Mudug on pens to win Somali Inter-State tourney."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/070A0132-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/070A0132-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/070A0132-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Banadir pip Gal-Mudug on pens to win Somali Inter-State tourney."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/02/banadir-pip-gal-mudug-on-pens-to-win-somali-inter-state-tourney/" rel="bookmark" title="Banadir pip Gal-Mudug on pens to win Somali Inter-State tourney.">Banadir pip Gal-Mudug on pens to win Somali Inter-State tourney.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/12/31/guddoomiyaha-g-banaadir-oo-hambalyo-u-diray-xulka-banaadir-iyo-cayaartooydii-kale-ee-tartanka-ka-qeyb-gashaysawirro/" rel="bookmark" class="td-image-wrap" title="Guddoomiyaha G/Banaadir oo Hambalyo u diray Xulka Banaadir iyo cayaartooydii kale ee tartanka ka qeyb gashay+Sawirro"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/12/13-2-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/12/13-2-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/12/13-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Guddoomiyaha G/Banaadir oo Hambalyo u diray Xulka Banaadir iyo cayaartooydii kale ee tartanka ka qeyb gashay+Sawirro"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/12/31/guddoomiyaha-g-banaadir-oo-hambalyo-u-diray-xulka-banaadir-iyo-cayaartooydii-kale-ee-tartanka-ka-qeyb-gashaysawirro/" rel="bookmark" title="Guddoomiyaha G/Banaadir oo Hambalyo u diray Xulka Banaadir iyo cayaartooydii kale ee tartanka ka qeyb gashay+Sawirro">Guddoomiyaha G/Banaadir oo Hambalyo u diray Xulka Banaadir iyo cayaartooydii kale&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/12/31/madaxweyne-farmaajo-oo-u-hambalyeeyey-xulka-kubadda-cagta-gobolka-banaadirsawirro/" rel="bookmark" class="td-image-wrap" title="Madaxweyne Farmaajo oo u hambalyeeyey Xulka Kubadda Cagta Gobolka Banaadir+Sawirro"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/12/unnamed-1-12-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/12/unnamed-1-12-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/12/unnamed-1-12-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Madaxweyne Farmaajo oo u hambalyeeyey Xulka Kubadda Cagta Gobolka Banaadir+Sawirro"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/12/31/madaxweyne-farmaajo-oo-u-hambalyeeyey-xulka-kubadda-cagta-gobolka-banaadirsawirro/" rel="bookmark" title="Madaxweyne Farmaajo oo u hambalyeeyey Xulka Kubadda Cagta Gobolka Banaadir+Sawirro">Madaxweyne Farmaajo oo u hambalyeeyey Xulka Kubadda Cagta Gobolka Banaadir+Sawirro</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/12/31/xulka-g-banaadir-oo-ku-guulaystay-koobka-maamul-goboleedyadamarkii-ay-rikoorayaal-ku-garaaceen-galmudug/" rel="bookmark" class="td-image-wrap" title="Xulka G/Banaadir oo Ku Guulaystay Koobka Maamul Goboleedyada,markii ay Rikoorayaal ku Garaaceen Galmudug."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/12/r-3-1-218x150.png" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/12/r-3-1-218x150.png 218w, http://www.somaliweyn.org/wp-content/uploads/2020/12/r-3-1-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Xulka G/Banaadir oo Ku Guulaystay Koobka Maamul Goboleedyada,markii ay Rikoorayaal ku Garaaceen Galmudug."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/12/31/xulka-g-banaadir-oo-ku-guulaystay-koobka-maamul-goboleedyadamarkii-ay-rikoorayaal-ku-garaaceen-galmudug/" rel="bookmark" title="Xulka G/Banaadir oo Ku Guulaystay Koobka Maamul Goboleedyada,markii ay Rikoorayaal ku Garaaceen Galmudug.">Xulka G/Banaadir oo Ku Guulaystay Koobka Maamul Goboleedyada,markii ay Rikoorayaal ku&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ff4c0530f8cb" data-td_block_id="td_uid_7_5ff4c0530f8cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5ff4c0530f8cb" data-td_block_id="td_uid_7_5ff4c0530f8cb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-38443"><a href="#">ARIMAHA BULSHADA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38446"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">CAAFIMAADKA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38447"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">HAWEENKA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-539"><a href="http://www.somaliweyn.org/category/tacsi/">TACSI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38444"><a href="http://www.somaliweyn.org/category/sawirro/">SAWIRO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38445"><a href="http://www.somaliweyn.org/category/fanka/">FAN IYO SUUGAAN</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.somaliweyn.org/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">25.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Mogadishu</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, January 5, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-38452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38452"><a href="http://www.somaliweyn.org/">HOME</a></li>
<li id="menu-item-38451" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38451"><a href="http://www.somaliweyn.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-38901" class="livemenu menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38901"><a href="http://www.somaliweyn.org/live/">LIVE</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_8_5ff4c0532a004_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>
                </div>
            </div>
        </div>
    </div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
   <div class="ads-container"> <aside class="td_block_template_11 widget widget_text">			<div class="textwidget"><p><a href="https://www.malsom.se/"><img loading="lazy" class="alignleft size-medium wp-image-38896" src="http://www.somaliweyn.org/wp-content/uploads/2019/10/Malsom_2_xawaala.jpg" alt="" width="400" height="80" /></a><br />
<a href="https://dahabshiil.com/"><img loading="lazy" class="size-full wp-image-38896 alignnone" src="http://www.somaliweyn.org/wp-content/uploads/2020/12/Logo_Dahabshiil_cusub-500x90-1.gif" alt="" width="500" height="90" /></a></p>
</div>
		</aside></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.somaliweyn.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wararka" class="entry-crumb" href="http://www.somaliweyn.org/category/wararka/">Wararka</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Xubno ka mid ah Guddiga Doorashooyinka maamulka K/galbeed oo dib ugu laabtay...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-86783" class="post-86783 post type-post status-publish format-standard has-post-thumbnail hentry category-wararka" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.somaliweyn.org/category/wararka/">Wararka</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Xubno ka mid ah Guddiga Doorashooyinka maamulka K/galbeed oo dib ugu laabtay Baydhabo</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.somaliweyn.org/author/wararka/">Maxamuud Axmed</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-01-05T16:41:05+00:00" >January 5, 2021</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somaliweyn.org%2F2021%2F01%2F05%2Fguddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Xubno+ka+mid+ah+Guddiga+Doorashooyinka+maamulka+K%2Fgalbeed+oo+dib+ugu+laabtay+Baydhabo&url=http%3A%2F%2Fwww.somaliweyn.org%2F2021%2F01%2F05%2Fguddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo%2F&via=Somaliweyn">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.somaliweyn.org/2021/01/05/guddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somaliweyn.org/2021/01/05/guddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo/&amp;media=http://www.somaliweyn.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-05-at-13.21.08.jpeg&description=Xubno+ka+mid+ah+Guddiga+Doorashooyinka+maamulka+K%2Fgalbeed+oo+dib+ugu+laabtay+Baydhabo">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Xubno ka mid ah Guddiga Doorashooyinka maamulka K/galbeed oo dib ugu laabtay Baydhabo %0A%0A http://www.somaliweyn.org/2021/01/05/guddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="deb6b70bcd7bd65074b89790fe280fdb" data-index="1" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><strong>Muqdisho:-</strong> Magaalada Baydhabo ee xarunta KMG ah maamulka Koonfur galbeed maanta waxaa dib ugu laabtay Guddiga Doorashooyinka maamulkaas.</p>
<p><img loading="lazy" class="alignnone size-medium wp-image-86784" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-05-at-13.21.08-500x333.jpeg" alt="" width="500" height="333" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-05-at-13.21.08-500x333.jpeg 500w, http://www.somaliweyn.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-05-at-13.21.08-768x512.jpeg 768w, http://www.somaliweyn.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-05-at-13.21.08.jpeg 1024w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Guddiga ayaa muddooyinkii ugu dambeeyay magaalada Muqdisho ee caasimadda Soomaaliya ku qaadanayay tababar la xiriira arrimaha Doorashooyinka.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="deb6b70bcd7bd65074b89790fe280fdb" data-index="1" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Muddada kooban ee tababarka u socday ayaa lagu baray nidaamka maamulka doorashooyinka iyo xalinta khilaafaadka, taasoo ay bixinayeen khubaro aqoon u leh arrimaha doorashooyinka.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="http://www.somaliweyn.org/2021/01/05/guddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="deb6b70bcd7bd65074b89790fe280fdb" data-index="2" style="float: right; margin:10px 0 10px 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.somaliweyn.org/2021/01/05/guddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somaliweyn.org%2F2021%2F01%2F05%2Fguddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Xubno+ka+mid+ah+Guddiga+Doorashooyinka+maamulka+K%2Fgalbeed+oo+dib+ugu+laabtay+Baydhabo&url=http%3A%2F%2Fwww.somaliweyn.org%2F2021%2F01%2F05%2Fguddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo%2F&via=Somaliweyn">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.somaliweyn.org/2021/01/05/guddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somaliweyn.org/2021/01/05/guddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo/&amp;media=http://www.somaliweyn.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-05-at-13.21.08.jpeg&description=Xubno+ka+mid+ah+Guddiga+Doorashooyinka+maamulka+K%2Fgalbeed+oo+dib+ugu+laabtay+Baydhabo">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Xubno ka mid ah Guddiga Doorashooyinka maamulka K/galbeed oo dib ugu laabtay Baydhabo %0A%0A http://www.somaliweyn.org/2021/01/05/guddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.somaliweyn.org/2021/01/05/uk-oo-soo-saareyso-tallaabooyin-dhanka-socdaalka-caalamiga-ah/">UK oo soo saareyso tallaabooyin dhanka socdaalka caalamiga ah.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.somaliweyn.org/2021/01/05/wakiilka-qm-iyo-mahdi-guuleed-oo-ka-wada-hadlay-khilaafka-doorashooyinka-dalka/">Wakiilka QM iyo Mahdi Guuleed oo ka wada hadlay khilaafka doorashooyinka dalka.</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.somaliweyn.org/author/wararka/">Maxamuud Axmed</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Maxamuud Axmed"></span><meta itemprop="datePublished" content="2021-01-05T16:41:05+00:00"><meta itemprop="dateModified" content="2021-01-05T16:41:49+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.somaliweyn.org/2021/01/05/guddiga-doorashooyinka-maamulka-k-galbeed-oo-dib-ugu-laabtay-baydhabo/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png"></span><meta itemprop="name" content="Somaliweyn"></span><meta itemprop="headline " content="Xubno ka mid ah Guddiga Doorashooyinka maamulka K/galbeed oo dib ugu laabtay Baydhabo"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somaliweyn.org/wp-content/uploads/2021/01/WhatsApp-Image-2021-01-05-at-13.21.08.jpeg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_5ff4c05332ecc_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_10_5ff4c05332ecc" ><script>var block_td_uid_10_5ff4c05332ecc = new tdBlock();
block_td_uid_10_5ff4c05332ecc.id = "td_uid_10_5ff4c05332ecc";
block_td_uid_10_5ff4c05332ecc.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_10_5ff4c05332ecc_rand","td_column_number":3,"live_filter_cur_post_id":86783,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5ff4c05332ecc_rand","tdc_css_class_style":"td_uid_10_5ff4c05332ecc_rand_style"}';
block_td_uid_10_5ff4c05332ecc.td_column_number = "3";
block_td_uid_10_5ff4c05332ecc.block_type = "td_block_related_posts";
block_td_uid_10_5ff4c05332ecc.post_count = "3";
block_td_uid_10_5ff4c05332ecc.found_posts = "16306";
block_td_uid_10_5ff4c05332ecc.header_color = "";
block_td_uid_10_5ff4c05332ecc.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ff4c05332ecc.max_num_pages = "5436";
tdBlocksArray.push(block_td_uid_10_5ff4c05332ecc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5ff4c055ab00b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5ff4c05332ecc" href="#">RELATED ARTICLES</a><a id="td_uid_12_5ff4c055ab056" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5ff4c05332ecc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5ff4c05332ecc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/05/maxkamada-cqs-oo-u-dignin-culus-u-dirtay-saraakiisha-saldhigyada-booliska/" rel="bookmark" class="td-image-wrap" title="Maxkamada CQS oo u dignin culus u dirtay Saraakiisha saldhigyada Booliska."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/Capture-696x404-1-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/Capture-696x404-1-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/Capture-696x404-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Maxkamada CQS oo u dignin culus u dirtay Saraakiisha saldhigyada Booliska."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/05/maxkamada-cqs-oo-u-dignin-culus-u-dirtay-saraakiisha-saldhigyada-booliska/" rel="bookmark" title="Maxkamada CQS oo u dignin culus u dirtay Saraakiisha saldhigyada Booliska.">Maxkamada CQS oo u dignin culus u dirtay Saraakiisha saldhigyada Booliska.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/05/wakiilka-qm-iyo-mahdi-guuleed-oo-ka-wada-hadlay-khilaafka-doorashooyinka-dalka/" rel="bookmark" class="td-image-wrap" title="Wakiilka QM iyo Mahdi Guuleed oo ka wada hadlay khilaafka doorashooyinka dalka."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/kulanka-2-696x626-2-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/kulanka-2-696x626-2-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/kulanka-2-696x626-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Wakiilka QM iyo Mahdi Guuleed oo ka wada hadlay khilaafka doorashooyinka dalka."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/05/wakiilka-qm-iyo-mahdi-guuleed-oo-ka-wada-hadlay-khilaafka-doorashooyinka-dalka/" rel="bookmark" title="Wakiilka QM iyo Mahdi Guuleed oo ka wada hadlay khilaafka doorashooyinka dalka.">Wakiilka QM iyo Mahdi Guuleed oo ka wada hadlay khilaafka doorashooyinka dalka.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/05/uk-oo-soo-saareyso-tallaabooyin-dhanka-socdaalka-caalamiga-ah/" rel="bookmark" class="td-image-wrap" title="UK oo soo saareyso tallaabooyin dhanka socdaalka caalamiga ah."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/61d2a3c5-decf-4560-b77b-f0e012cb85f9-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/61d2a3c5-decf-4560-b77b-f0e012cb85f9-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2021/01/61d2a3c5-decf-4560-b77b-f0e012cb85f9-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UK oo soo saareyso tallaabooyin dhanka socdaalka caalamiga ah."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/05/uk-oo-soo-saareyso-tallaabooyin-dhanka-socdaalka-caalamiga-ah/" rel="bookmark" title="UK oo soo saareyso tallaabooyin dhanka socdaalka caalamiga ah.">UK oo soo saareyso tallaabooyin dhanka socdaalka caalamiga ah.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ff4c05332ecc" data-td_block_id="td_uid_10_5ff4c05332ecc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5ff4c05332ecc" data-td_block_id="td_uid_10_5ff4c05332ecc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>KARTOONKA MAANTA</span></h4>			<div class="textwidget"><p><img loading="lazy" class="aligncenter size-full wp-image-76797" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/D2.jpg" alt="" width="600" height="388" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/D2.jpg 600w, http://www.somaliweyn.org/wp-content/uploads/2020/08/D2-500x323.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
</div>
		</aside><aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>XULASHADA DHACDOOYINKA</span></h4>			<div class="textwidget"><p><a href="http://www.somaliweyn.org/2020/11/02/maxay-tahay-sababta-aanan-u-iibsaneyn-alaabta-faransiiska-lagu-sameeyo/"><img loading="lazy" class="aligncenter size-full wp-image-81749" src="http://www.somaliweyn.org/wp-content/uploads/2020/11/115145569_ed725fb1-143f-4e7a-9556-82b65a703a8f.jpg" alt="" width="800" height="450" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/11/115145569_ed725fb1-143f-4e7a-9556-82b65a703a8f.jpg 800w, http://www.somaliweyn.org/wp-content/uploads/2020/11/115145569_ed725fb1-143f-4e7a-9556-82b65a703a8f-500x281.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2020/11/115145569_ed725fb1-143f-4e7a-9556-82b65a703a8f-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><a href="http://www.somaliweyn.org/2020/11/02/maxay-tahay-sababta-aanan-u-iibsaneyn-alaabta-faransiiska-lagu-sameeyo/"><strong>Maxay tahay sababta aanan u iibsaneyn alaabta Faransiiska lagu sameeyo?</strong></a><a href="http://www.somaliweyn.org/2020/08/26/dr-abuu-wadankii-ayaan-ku-soo-laabtay-si-aan-u-hormariy-aqoonyahan-beeraha-iyo-wax-soo-safarka/"><img loading="lazy" class="aligncenter size-full wp-image-76864" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/287BE1B5-2864-4413-97BA-3A433AE90314.jpeg" alt="" width="614" height="358" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/287BE1B5-2864-4413-97BA-3A433AE90314.jpeg 614w, http://www.somaliweyn.org/wp-content/uploads/2020/08/287BE1B5-2864-4413-97BA-3A433AE90314-500x292.jpeg 500w" sizes="(max-width: 614px) 100vw, 614px" /></a><a href="http://www.somaliweyn.org/2020/08/26/dr-abuu-wadankii-ayaan-ku-soo-laabtay-si-aan-u-hormariy-aqoonyahan-beeraha-iyo-wax-soo-safarka/"><strong>Dr Abuu ”Wadankii ayaan dib ugu soo laabtay si aan u hormariyo aqoonta Beeraha iyo waxsoosaarka…”</strong></a><a href="http://www.somaliweyn.org/2020/08/21/dowladda-fs-oo-amar-culus-ka-soo-saartay-howlaha-hayadda-care-ka-waddo-dalka/"><img loading="lazy" class="aligncenter size-full wp-image-76492" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/CARE-LOGO-1.jpg" alt="" width="602" height="314" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/CARE-LOGO-1.jpg 602w, http://www.somaliweyn.org/wp-content/uploads/2020/08/CARE-LOGO-1-500x261.jpg 500w" sizes="(max-width: 602px) 100vw, 602px" /></a><a href="http://www.somaliweyn.org/2020/08/21/dowladda-fs-oo-amar-culus-ka-soo-saartay-howlaha-hayadda-care-ka-waddo-dalka/"><strong>Dowladda FS oo amar culus ka soo saartay howlaha hay’adda Care ka waddo dalka</strong></a></p>
<p><a href="http://www.somaliweyn.org/2020/08/20/qalab-digniin-ka-bixinaya-webiga-shabeelle-oo-la-geeyay-degmada-afgooye-daawo/"><img loading="lazy" class="aligncenter size-full wp-image-76452" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/cali1.jpg" alt="" width="739" height="449" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/cali1.jpg 739w, http://www.somaliweyn.org/wp-content/uploads/2020/08/cali1-500x304.jpg 500w" sizes="(max-width: 739px) 100vw, 739px" /></a><a href="http://www.somaliweyn.org/2020/08/20/qalab-digniin-ka-bixinaya-webiga-shabeelle-oo-la-geeyay-degmada-afgooye-daawo/"><strong>Qalab digniin ka bixinaya Webiga Shabeelle oo la geeyay degmada Afgooye (Daawo)</strong></a><a href="http://www.somaliweyn.org/2020/08/16/muqdisho-oo-yeelatay-nalka-musawaca-markii-ugu-horeysay-in-ka-badan-30-sano-kaddib-video/"><img loading="lazy" class="aligncenter size-full wp-image-76082" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/musawac-smc-1.jpg" alt="" width="745" height="443" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/musawac-smc-1.jpg 745w, http://www.somaliweyn.org/wp-content/uploads/2020/08/musawac-smc-1-500x297.jpg 500w" sizes="(max-width: 745px) 100vw, 745px" /></a><a href="http://www.somaliweyn.org/2020/08/16/muqdisho-oo-yeelatay-nalka-musawaca-markii-ugu-horeysay-in-ka-badan-30-sano-kaddib-video/"><strong>Muqdisho oo yeelatay nalka Musawaca markii ugu horeysay in ka badan 30-sano kaddib (Video)</strong></a></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-2715" src="http://www.somaliweyn.org/wp-content/uploads/2017/08/favori_cabasho_mogadishu_1.jpg" alt="" width="660" height="463" srcset="http://www.somaliweyn.org/wp-content/uploads/2017/08/favori_cabasho_mogadishu_1.jpg 660w, http://www.somaliweyn.org/wp-content/uploads/2017/08/favori_cabasho_mogadishu_1-500x351.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2017/08/favori_cabasho_mogadishu_1-342x240.jpg 342w, http://www.somaliweyn.org/wp-content/uploads/2017/08/favori_cabasho_mogadishu_1-300x210.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /><a href="http://www.somaliweyn.org/2020/08/12/shirkadda-favori-iyo-shaqaalaha-garoonka-aadan-cadde-oo-qaati-kala-taagan-maxaa-soo-kordhay/"><strong>Shirkadda Favori iyo shaqaalaha garoonka Aadan Cadde oo qaati kala taagan (Maxaa soo kordhay?)</strong></a></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-75745" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/tanker.jpg" alt="" width="854" height="450" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/tanker.jpg 854w, http://www.somaliweyn.org/wp-content/uploads/2020/08/tanker-500x263.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2020/08/tanker-768x405.jpg 768w" sizes="(max-width: 854px) 100vw, 854px" /><a href="http://www.somaliweyn.org/2020/08/11/daawo-markab-saliid-sida-oo-ku-qalibmay-xeebaha-mauritius/"><strong>Daawo markab saliid sida oo ku qalibmay xeebaha Mauritius</strong></a></p>
<p><a href="http://www.somaliweyn.org/2020/08/09/baarlamaanka-soomaaliya-dood-dhif-iyo-naadir-ah-ka-yeeshay-jinsiga/"><img loading="lazy" class="aligncenter size-full wp-image-75484" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/dalxa-smc.jpg" alt="" width="741" height="435" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/dalxa-smc.jpg 741w, http://www.somaliweyn.org/wp-content/uploads/2020/08/dalxa-smc-500x294.jpg 500w" sizes="(max-width: 741px) 100vw, 741px" /></a></p>
<p><strong><a href="http://www.somaliweyn.org/2020/08/09/baarlamaanka-soomaaliya-dood-dhif-iyo-naadir-ah-ka-yeeshay-jinsiga/">Baarlamaanka Soomaaliya oo dood adag ka yeeshay ajande dhif iyo naadir ah </a></strong><a href="http://www.somaliweyn.org/2020/08/06/bankiga-dhexe-ee-soomaaliya-oo-muqdisho-ka-furay-kulan-weyne-aan-caadi-ahayn-faahfaahin/"><img loading="lazy" class="aligncenter size-full wp-image-75366" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/6471D84B-09C0-4C03-8D84-3EC8DAAC466D.jpeg" alt="" width="640" height="360" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/6471D84B-09C0-4C03-8D84-3EC8DAAC466D.jpeg 640w, http://www.somaliweyn.org/wp-content/uploads/2020/08/6471D84B-09C0-4C03-8D84-3EC8DAAC466D-500x281.jpeg 500w" sizes="(max-width: 640px) 100vw, 640px" /></a><a href="http://www.somaliweyn.org/2020/08/06/barre-ali-hussein-oo-ah-hanti-dhowre-ama-xisaab-hubiye-dalka-sweden-oo-aan-ka-wareysanay-arimahaas/">Barre Ali Hussein oo ah hanti dhowre ama xisaab hubiye dalka Sweden oo aan ka wareysanay arimahaas</a></p>
<h1><a href="http://www.somaliweyn.org/2020/08/06/bankiga-dhexe-ee-soomaaliya-oo-muqdisho-ka-furay-kulan-weyne-aan-caadi-ahayn-faahfaahin/"><img loading="lazy" class="aligncenter size-full wp-image-1972" src="http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga.jpg" alt="" width="640" height="480" srcset="http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga.jpg 640w, http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga-500x375.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga-342x257.jpg 342w, http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga-60x45.jpg 60w, http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga-150x113.jpg 150w, http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga-269x201.jpg 269w, http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><a href="http://www.somaliweyn.org/2020/08/06/bankiga-dhexe-ee-soomaaliya-oo-muqdisho-ka-furay-kulan-weyne-aan-caadi-ahayn-faahfaahin/">Bankiga dhexe ee Soomaaliya oo Muqdisho ka furay kulan weyne aan caadi ahayn (Faahfaahin)</a><a href="http://www.somaliweyn.org/2020/08/05/xasan-cali-kheyre-drs-xaawa-cabdi-waxaan-ku-xusuusan-doonaa-kaalintii-ay-ka-geysatay-badbaadada-umadeena/"><img loading="lazy" class="aligncenter size-full wp-image-72157" src="http://www.somaliweyn.org/wp-content/uploads/2020/06/Kheyre-1024x683-1.jpg" alt="" width="1024" height="683" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/06/Kheyre-1024x683-1.jpg 1024w, http://www.somaliweyn.org/wp-content/uploads/2020/06/Kheyre-1024x683-1-500x333.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2020/06/Kheyre-1024x683-1-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a href="http://www.somaliweyn.org/2020/08/05/xasan-cali-kheyre-drs-xaawa-cabdi-waxaan-ku-xusuusan-doonaa-kaalintii-ay-ka-geysatay-badbaadada-umadeena/">Xasan Cali Kheyre: “Drs. Xaawa Cabdi waxaan ku xusuusan doonaa kaalintii ay ka geysatay badbaadada umadeena”</a></h1>
<h1 class="entry-title"></h1>
<h1 class="entry-title"><img loading="lazy" class="aligncenter size-full wp-image-59010" src="http://www.somaliweyn.org/wp-content/uploads/2019/10/Logo-Puntland.png" alt="" width="800" height="490" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/10/Logo-Puntland.png 800w, http://www.somaliweyn.org/wp-content/uploads/2019/10/Logo-Puntland-500x306.png 500w, http://www.somaliweyn.org/wp-content/uploads/2019/10/Logo-Puntland-768x470.png 768w" sizes="(max-width: 800px) 100vw, 800px" /><a href="http://www.somaliweyn.org/2020/08/04/dowladda-puntland-maxay-dheer-tahay-maamullada-kale-ee-k-soomaaliya/">Dowladda Puntland maxay dheer tahay maamullada kale ee K/Soomaaliya?</a>________________</h1>
<p><strong><a href="http://www.somaliweyn.org/tag/xulashada-warka/">AKHRISO WARAR KALE OO XIISO LEH </a></strong></p>
<div>
<div class="td-module-meta-info">
<p><iframe style="border: none; overflow: hidden; width: 100%px; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fsomaliweyn.smc&amp;width=336&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=879874455390204" frameborder="0" scrolling="no"></iframe></p>
</div>
</div>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38452"><a href="http://www.somaliweyn.org/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38451"><a href="http://www.somaliweyn.org/contact-us/">CONTACT US</a></li>
<li class="livemenu menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38901"><a href="http://www.somaliweyn.org/live/">LIVE</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Somaliweyn. All Rights Reserved. <a style="color: #fff;" href='https://www.shazatech.com/'>Design by Shaza Tech</a></font>                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
                    <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2021/01/05/eu-naval-operation-atalanta-extended-until-december-2022/" rel="bookmark" class="td-image-wrap" title="EU naval operation Atalanta extended until December 2022."><img width="324" height="160" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2021/01/15545872788_0d9faa851b_o-1024x751-1-324x160.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2021/01/15545872788_0d9faa851b_o-1024x751-1-324x160.jpg 324w, http://www.somaliweyn.org/wp-content/uploads/2021/01/15545872788_0d9faa851b_o-1024x751-1-640x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="EU naval operation Atalanta extended until December 2022."/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2021/01/05/eu-naval-operation-atalanta-extended-until-december-2022/" rel="bookmark" title="EU naval operation Atalanta extended until December 2022.">EU naval operation Atalanta extended until December 2022.</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-05T16:59:45+00:00" >January 5, 2021</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5ff4c055c6d0e
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.livemenu a {
    background: red;
    font-weight: bold;
    border: solid #fff 1px;
    padding-right: 10px;
    padding-left: 10px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.header-search-wrap {
    position: absolute;
    top: 0;
    right: 0;
    z-index: 999;
    background: #010d37;
}

.td-icon-search {
    color: #fff !important;
}
.td_module_11 .item-details {
    margin-left: 450px;
    min-height: 235px;
}
.td_module_11 img {
    width: 440px;
    height: 300px;
}
.widget_sp_image {
    display: inline-block;
}
.ads-container {
    width: 1068px;
    margin-right: auto;
    margin-left: auto;
}
.widget_sp_image img {
    width: auto;
    height: 100px;
}
}
</style>

<link rel='stylesheet' id='dashicons-css'  href='http://www.somaliweyn.org/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.somaliweyn.org/wp-includes/js/thickbox/thickbox.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.somaliweyn.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.somaliweyn.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Mogadishu","api_location":"Mogadishu","api_language":"en","api_key":"838d1da9ae8b63d380940bb83776e5a9","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[25.2,77.3],"today_humidity":73,"today_wind_speed":[11.4,7.1],"today_min":[25.2,77.3],"today_max":[25.2,77.3],"today_clouds":2,"current_unit":0,"forecast":[{"timestamp":1609880400,"day_name":"Tue","day_temp":[25,77],"owm_day_index":0},{"timestamp":1609891200,"day_name":"Wed","day_temp":[29,84],"owm_day_index":1},{"timestamp":1609977600,"day_name":"Thu","day_temp":[28,83],"owm_day_index":9},{"timestamp":1610064000,"day_name":"Fri","day_temp":[28,82],"owm_day_index":17},{"timestamp":1610150400,"day_name":"Sat","day_temp":[28,83],"owm_day_index":25},{"timestamp":1610236800,"day_name":"Sun","day_temp":[24,75],"owm_day_index":33}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.somaliweyn.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.somaliweyn.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

			<script src="https://www.google.com/recaptcha/api.js?render=6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
			

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ff4c055c7991"></textarea>
						<div id="td_live_css_uid_1_5ff4c055c7991" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ff4c055c7991');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ff4c055c7991");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>