<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Xuska Maalinta Calanka oo lagu qabtay Garoowe+Sawirro | Somaliweyn</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.somaliweyn.org/xmlrpc.php" />
    <meta property="og:image" content="http://www.somaliweyn.org/wp-content/uploads/2020/10/0ace1106-63e0-464d-aee5-dab574251787.jpg" /><link rel="icon" type="image/png" href="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png"><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Somaliweyn &raquo; Feed" href="http://www.somaliweyn.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.somaliweyn.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.somaliweyn.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.somaliweyn.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://www.somaliweyn.org/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.somaliweyn.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.somaliweyn.org/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://www.somaliweyn.org/wp-json/" /><link rel="alternate" type="application/json" href="http://www.somaliweyn.org/wp-json/wp/v2/posts/80144" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.somaliweyn.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.somaliweyn.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ra’iisul Wasaare Rooble Oo Xafiiskiisa Ku Qaabilay Safiirka Midowga Yurub Ee Soomaaliya.' href='http://www.somaliweyn.org/2020/10/12/raiisul-wasaare-rooble-oo-xafiiskiisa-ku-qaabilay-safiirka-midowga-yurub-ee-soomaaliya/' />
<link rel='next' title='Xil + Musmaar + Dab!!! =Faallo=' href='http://www.somaliweyn.org/2020/10/12/xil-musmaar-dab-faallo/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="http://www.somaliweyn.org/2020/10/12/xuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro/" />
<link rel='shortlink' href='http://www.somaliweyn.org/?p=80144' />
<link rel="alternate" type="application/json+oembed" href="http://www.somaliweyn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F10%2F12%2Fxuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.somaliweyn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F10%2F12%2Fxuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.somaliweyn.org\/wp-admin\/","wpRestNonce":"baf7577f99","wpRestUrl":"http:\/\/www.somaliweyn.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.somaliweyn.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '831aa1bc-1b2c-44f0-9742-0f1181228cb4';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "somaliweyn";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5322630174472059",
          enable_page_level_ads: true
     });
</script>
<meta name="theme-color" content="#010d37" /><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.somaliweyn.org/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.somaliweyn.org/category/sawirro/",
                                "name": "sawirro"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.somaliweyn.org/2020/10/12/xuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro/",
                                "name": "Xuska Maalinta Calanka oo lagu qabtay Garoowe+Sawirro"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-80144 single-format-standard xuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro global-block-template-11 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-container"><ul id="menu-nav" class="td-mobile-main-menu"><li id="menu-item-38465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38465"><a href="http://www.somaliweyn.org/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-532"><a target="_blank" href="http://www.somaliweyn.org/category/wararka/">WARAR<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">caafimaadka</a></li>
	<li class="menu-item-0"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">haweenka</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://www.somaliweyn.org/category/english/">ENGLISH</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://www.somaliweyn.org/category/faallo/">FAALLO</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="http://www.somaliweyn.org/category/sports/">CAYAARAHA</a></li>
<li id="menu-item-38443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38443"><a href="#">ARIMAHA BULSHADA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38446"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">CAAFIMAADKA</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38447"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">HAWEENKA</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://www.somaliweyn.org/category/tacsi/">TACSI</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38444"><a href="http://www.somaliweyn.org/category/sawirro/">SAWIRO</a></li>
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38445"><a href="http://www.somaliweyn.org/category/fanka/">FAN IYO SUUGAAN</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.somaliweyn.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.somaliweyn.org/">
			<img class="td-retina-data" data-retina="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.somaliweyn.org/">
			<img class="td-retina-data" data-retina="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" alt=""/>
			<span class="td-visual-hidden">Somaliweyn</span>
		</a>
	    </div>
    <div class="menu-nav-container"><ul id="menu-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38465"><a href="http://www.somaliweyn.org/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-532"><a target="_blank" href="http://www.somaliweyn.org/category/wararka/">WARAR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f84e1851f86a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5f84e1851f86a" ><script>var block_td_uid_1_5f84e1851f86a = new tdBlock();
block_td_uid_1_5f84e1851f86a.id = "td_uid_1_5f84e1851f86a";
block_td_uid_1_5f84e1851f86a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f84e1851f86a_rand","tdc_css_class":"td_uid_1_5f84e1851f86a_rand","tdc_css_class_style":"td_uid_1_5f84e1851f86a_rand_style"}';
block_td_uid_1_5f84e1851f86a.td_column_number = "3";
block_td_uid_1_5f84e1851f86a.block_type = "td_block_mega_menu";
block_td_uid_1_5f84e1851f86a.post_count = "4";
block_td_uid_1_5f84e1851f86a.found_posts = "14992";
block_td_uid_1_5f84e1851f86a.header_color = "";
block_td_uid_1_5f84e1851f86a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f84e1851f86a.max_num_pages = "3748";
tdBlocksArray.push(block_td_uid_1_5f84e1851f86a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f84e1851f86a" id="td_uid_2_5f84e186bea9d" data-td_block_id="td_uid_1_5f84e1851f86a" data-td_filter_value="" href="http://www.somaliweyn.org/category/wararka/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f84e1851f86a"  id="td_uid_3_5f84e186bec1d" data-td_block_id="td_uid_1_5f84e1851f86a" data-td_filter_value="14" href="http://www.somaliweyn.org/category/wararka/caafimaadka/">caafimaadka</a><a class="mega-menu-sub-cat-td_uid_1_5f84e1851f86a"  id="td_uid_4_5f84e186bedf2" data-td_block_id="td_uid_1_5f84e1851f86a" data-td_filter_value="15" href="http://www.somaliweyn.org/category/wararka/haweenka/">haweenka</a></div></div><div id=td_uid_1_5f84e1851f86a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/12/madaxweyne-farmaajo-oo-shacabka-soomaaliyeed-ugu-hambalyeeyay-munaasabadda-maalinta-calanka/" rel="bookmark" class="td-image-wrap" title="Madaxweyne Farmaajo oo Shacabka Soomaaliyeed ugu Hambalyeeyay Munaasabadda Maalinta Calanka."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/09/Farkaajo-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/09/Farkaajo-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/09/Farkaajo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Madaxweyne Farmaajo oo Shacabka Soomaaliyeed ugu Hambalyeeyay Munaasabadda Maalinta Calanka."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/12/madaxweyne-farmaajo-oo-shacabka-soomaaliyeed-ugu-hambalyeeyay-munaasabadda-maalinta-calanka/" rel="bookmark" title="Madaxweyne Farmaajo oo Shacabka Soomaaliyeed ugu Hambalyeeyay Munaasabadda Maalinta Calanka.">Madaxweyne Farmaajo oo Shacabka Soomaaliyeed ugu Hambalyeeyay Munaasabadda Maalinta Calanka.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/12/xil-musmaar-dab-faallo/" rel="bookmark" class="td-image-wrap" title="Xil + Musmaar + Dab!!! =Faallo="><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/121571236_4600026750039022_6120389486756370165_n-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/121571236_4600026750039022_6120389486756370165_n-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/121571236_4600026750039022_6120389486756370165_n-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Xil + Musmaar + Dab!!! =Faallo="/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/12/xil-musmaar-dab-faallo/" rel="bookmark" title="Xil + Musmaar + Dab!!! =Faallo=">Xil + Musmaar + Dab!!! =Faallo=</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/12/xuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro/" rel="bookmark" class="td-image-wrap" title="Xuska Maalinta Calanka oo lagu qabtay Garoowe+Sawirro"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/0ace1106-63e0-464d-aee5-dab574251787-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/0ace1106-63e0-464d-aee5-dab574251787-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/0ace1106-63e0-464d-aee5-dab574251787-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Xuska Maalinta Calanka oo lagu qabtay Garoowe+Sawirro"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/12/xuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro/" rel="bookmark" title="Xuska Maalinta Calanka oo lagu qabtay Garoowe+Sawirro">Xuska Maalinta Calanka oo lagu qabtay Garoowe+Sawirro</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/12/raiisul-wasaare-rooble-oo-xafiiskiisa-ku-qaabilay-safiirka-midowga-yurub-ee-soomaaliya/" rel="bookmark" class="td-image-wrap" title="Ra’iisul Wasaare Rooble Oo Xafiiskiisa Ku Qaabilay Safiirka Midowga Yurub Ee Soomaaliya."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/Kulan-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/Kulan-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/Kulan-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Ra’iisul Wasaare Rooble Oo Xafiiskiisa Ku Qaabilay Safiirka Midowga Yurub Ee Soomaaliya."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/12/raiisul-wasaare-rooble-oo-xafiiskiisa-ku-qaabilay-safiirka-midowga-yurub-ee-soomaaliya/" rel="bookmark" title="Ra’iisul Wasaare Rooble Oo Xafiiskiisa Ku Qaabilay Safiirka Midowga Yurub Ee Soomaaliya.">Ra’iisul Wasaare Rooble Oo Xafiiskiisa Ku Qaabilay Safiirka Midowga Yurub Ee&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f84e1851f86a" data-td_block_id="td_uid_1_5f84e1851f86a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f84e1851f86a" data-td_block_id="td_uid_1_5f84e1851f86a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-533"><a href="http://www.somaliweyn.org/category/english/">ENGLISH</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5f84e186c27ee_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5f84e186c27ee" ><script>var block_td_uid_5_5f84e186c27ee = new tdBlock();
block_td_uid_5_5f84e186c27ee.id = "td_uid_5_5f84e186c27ee";
block_td_uid_5_5f84e186c27ee.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5f84e186c27ee_rand","tdc_css_class":"td_uid_5_5f84e186c27ee_rand","tdc_css_class_style":"td_uid_5_5f84e186c27ee_rand_style"}';
block_td_uid_5_5f84e186c27ee.td_column_number = "3";
block_td_uid_5_5f84e186c27ee.block_type = "td_block_mega_menu";
block_td_uid_5_5f84e186c27ee.post_count = "5";
block_td_uid_5_5f84e186c27ee.found_posts = "2292";
block_td_uid_5_5f84e186c27ee.header_color = "";
block_td_uid_5_5f84e186c27ee.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f84e186c27ee.max_num_pages = "459";
tdBlocksArray.push(block_td_uid_5_5f84e186c27ee);
</script><div id=td_uid_5_5f84e186c27ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/12/one-year-after-abiy-ahmeds-nobel-peace-prize-ethiopias-crises-are-multiplying/" rel="bookmark" class="td-image-wrap" title="One year after Abiy Ahmed’s Nobel Peace Prize, Ethiopia’s crises are multiplying."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/20201012637380767975400983-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/20201012637380767975400983-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/20201012637380767975400983-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="One year after Abiy Ahmed’s Nobel Peace Prize, Ethiopia’s crises are multiplying."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/12/one-year-after-abiy-ahmeds-nobel-peace-prize-ethiopias-crises-are-multiplying/" rel="bookmark" title="One year after Abiy Ahmed’s Nobel Peace Prize, Ethiopia’s crises are multiplying.">One year after Abiy Ahmed’s Nobel Peace Prize, Ethiopia’s crises are&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/12/four-shabaab-militants-handed-life-sentences-in-mogadishu-and-puntland/" rel="bookmark" class="td-image-wrap" title="Four Shabaab militants handed life sentences in Mogadishu and Puntland."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/20201012637380822200858475-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/20201012637380822200858475-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/20201012637380822200858475-436x294.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Four Shabaab militants handed life sentences in Mogadishu and Puntland."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/12/four-shabaab-militants-handed-life-sentences-in-mogadishu-and-puntland/" rel="bookmark" title="Four Shabaab militants handed life sentences in Mogadishu and Puntland.">Four Shabaab militants handed life sentences in Mogadishu and Puntland.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/09/sanddam-based-on-the-model-in-the-neighbouring-country-provides-water/" rel="bookmark" class="td-image-wrap" title="Sanddam based on the model in the neighbouring country provides water."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/WhatsApp-Image-2020-06-10_bearbeitet-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/WhatsApp-Image-2020-06-10_bearbeitet-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/WhatsApp-Image-2020-06-10_bearbeitet-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Sanddam based on the model in the neighbouring country provides water."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/09/sanddam-based-on-the-model-in-the-neighbouring-country-provides-water/" rel="bookmark" title="Sanddam based on the model in the neighbouring country provides water.">Sanddam based on the model in the neighbouring country provides water.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/08/somalias-al-shabab-attacks-airport-3-injured/" rel="bookmark" class="td-image-wrap" title="Somalia’s ‘Al-Shabab’ Attacks Airport, 3 Injured."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/155-135037-60-004130-shabab-fighting-each-other-militia-crisis-700x400_700x400-700x375-1-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/155-135037-60-004130-shabab-fighting-each-other-militia-crisis-700x400_700x400-700x375-1-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/155-135037-60-004130-shabab-fighting-each-other-militia-crisis-700x400_700x400-700x375-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Somalia’s ‘Al-Shabab’ Attacks Airport, 3 Injured."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/08/somalias-al-shabab-attacks-airport-3-injured/" rel="bookmark" title="Somalia’s ‘Al-Shabab’ Attacks Airport, 3 Injured.">Somalia’s ‘Al-Shabab’ Attacks Airport, 3 Injured.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/07/djibouti-nation-of-one-million-is-building-the-largest-free-trade-zone-in-africa/" rel="bookmark" class="td-image-wrap" title="Djibouti, nation of one million, is building the largest free trade zone in Africa."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/2020107637376303730455334-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/2020107637376303730455334-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/2020107637376303730455334-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Djibouti, nation of one million, is building the largest free trade zone in Africa."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/07/djibouti-nation-of-one-million-is-building-the-largest-free-trade-zone-in-africa/" rel="bookmark" title="Djibouti, nation of one million, is building the largest free trade zone in Africa.">Djibouti, nation of one million, is building the largest free trade&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5f84e186c27ee" data-td_block_id="td_uid_5_5f84e186c27ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5f84e186c27ee" data-td_block_id="td_uid_5_5f84e186c27ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-537"><a href="http://www.somaliweyn.org/category/faallo/">FAALLO</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5f84e1871fb3f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_6_5f84e1871fb3f" ><script>var block_td_uid_6_5f84e1871fb3f = new tdBlock();
block_td_uid_6_5f84e1871fb3f.id = "td_uid_6_5f84e1871fb3f";
block_td_uid_6_5f84e1871fb3f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5f84e1871fb3f_rand","tdc_css_class":"td_uid_6_5f84e1871fb3f_rand","tdc_css_class_style":"td_uid_6_5f84e1871fb3f_rand_style"}';
block_td_uid_6_5f84e1871fb3f.td_column_number = "3";
block_td_uid_6_5f84e1871fb3f.block_type = "td_block_mega_menu";
block_td_uid_6_5f84e1871fb3f.post_count = "5";
block_td_uid_6_5f84e1871fb3f.found_posts = "1291";
block_td_uid_6_5f84e1871fb3f.header_color = "";
block_td_uid_6_5f84e1871fb3f.ajax_pagination_infinite_stop = "";
block_td_uid_6_5f84e1871fb3f.max_num_pages = "259";
tdBlocksArray.push(block_td_uid_6_5f84e1871fb3f);
</script><div id=td_uid_6_5f84e1871fb3f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/12/xil-musmaar-dab-faallo/" rel="bookmark" class="td-image-wrap" title="Xil + Musmaar + Dab!!! =Faallo="><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/121571236_4600026750039022_6120389486756370165_n-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/121571236_4600026750039022_6120389486756370165_n-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/121571236_4600026750039022_6120389486756370165_n-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Xil + Musmaar + Dab!!! =Faallo="/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/12/xil-musmaar-dab-faallo/" rel="bookmark" title="Xil + Musmaar + Dab!!! =Faallo=">Xil + Musmaar + Dab!!! =Faallo=</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/12/haddaad-roob-tahay-gaalkacyo-ma-ku-dii-leheeyd/" rel="bookmark" class="td-image-wrap" title="Haddaad Roob tahay Gaalkacyo ma ku di&#8217;i leheeyd!!!"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/Roob-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/Roob-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/Roob-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Haddaad Roob tahay Gaalkacyo ma ku di&#8217;i leheeyd!!!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/12/haddaad-roob-tahay-gaalkacyo-ma-ku-dii-leheeyd/" rel="bookmark" title="Haddaad Roob tahay Gaalkacyo ma ku di&#8217;i leheeyd!!!">Haddaad Roob tahay Gaalkacyo ma ku di&#8217;i leheeyd!!!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/12/kenya-oo-shaacisay-shuruudaha-ay-ciidamadeeda-uga-saareyso-soomaaliya/" rel="bookmark" class="td-image-wrap" title="Kenya oo shaacisay shuruudaha ay ciidamadeeda uga saareyso Soomaaliya."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/114849060_6a38bed5-b4ba-43e9-83e1-eb016d0f68c9-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/114849060_6a38bed5-b4ba-43e9-83e1-eb016d0f68c9-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/114849060_6a38bed5-b4ba-43e9-83e1-eb016d0f68c9-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Kenya oo shaacisay shuruudaha ay ciidamadeeda uga saareyso Soomaaliya."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/12/kenya-oo-shaacisay-shuruudaha-ay-ciidamadeeda-uga-saareyso-soomaaliya/" rel="bookmark" title="Kenya oo shaacisay shuruudaha ay ciidamadeeda uga saareyso Soomaaliya.">Kenya oo shaacisay shuruudaha ay ciidamadeeda uga saareyso Soomaaliya.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/11/weligaa-geed-yaanyo-ma-ka-soo-dhacday-aqriso-adigaa-yaabi-doona/" rel="bookmark" class="td-image-wrap" title="Weligaa Geed Yaanyo ma ka soo dhacday? =Aqriso adigaa yaabi doona!!!="><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/geed-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/geed-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/geed-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Weligaa Geed Yaanyo ma ka soo dhacday? =Aqriso adigaa yaabi doona!!!="/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/11/weligaa-geed-yaanyo-ma-ka-soo-dhacday-aqriso-adigaa-yaabi-doona/" rel="bookmark" title="Weligaa Geed Yaanyo ma ka soo dhacday? =Aqriso adigaa yaabi doona!!!=">Weligaa Geed Yaanyo ma ka soo dhacday? =Aqriso adigaa yaabi doona!!!=</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/10/siyaasi-ma-noqon-karo-anigu-sabab-goaanka-ha-ku-deg-degin/" rel="bookmark" class="td-image-wrap" title="Siyaasi ma noqon karo Anigu!!!= Sabab.Go&#8217;aanka ha ku deg degin=."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/Siyaasi-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/Siyaasi-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/Siyaasi-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Siyaasi ma noqon karo Anigu!!!= Sabab.Go&#8217;aanka ha ku deg degin=."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/10/siyaasi-ma-noqon-karo-anigu-sabab-goaanka-ha-ku-deg-degin/" rel="bookmark" title="Siyaasi ma noqon karo Anigu!!!= Sabab.Go&#8217;aanka ha ku deg degin=.">Siyaasi ma noqon karo Anigu!!!= Sabab.Go&#8217;aanka ha ku deg degin=.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5f84e1871fb3f" data-td_block_id="td_uid_6_5f84e1871fb3f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5f84e1871fb3f" data-td_block_id="td_uid_6_5f84e1871fb3f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-538"><a href="http://www.somaliweyn.org/category/sports/">CAYAARAHA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5f84e1873db46_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_7_5f84e1873db46" ><script>var block_td_uid_7_5f84e1873db46 = new tdBlock();
block_td_uid_7_5f84e1873db46.id = "td_uid_7_5f84e1873db46";
block_td_uid_7_5f84e1873db46.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5f84e1873db46_rand","tdc_css_class":"td_uid_7_5f84e1873db46_rand","tdc_css_class_style":"td_uid_7_5f84e1873db46_rand_style"}';
block_td_uid_7_5f84e1873db46.td_column_number = "3";
block_td_uid_7_5f84e1873db46.block_type = "td_block_mega_menu";
block_td_uid_7_5f84e1873db46.post_count = "5";
block_td_uid_7_5f84e1873db46.found_posts = "481";
block_td_uid_7_5f84e1873db46.header_color = "";
block_td_uid_7_5f84e1873db46.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f84e1873db46.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_7_5f84e1873db46);
</script><div id=td_uid_7_5f84e1873db46 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/05/aston-villa-oo-ceebtii-ugu-waynayd-dhadhansiisay-kooxda-liverpool-kadib-markii-7-iyo-1-ay-uga-adkaatay/" rel="bookmark" class="td-image-wrap" title="Aston Villa Oo Ceebtii ugu waynayd dhadhansiisay kooxda Liverpool, kadib markii 7 iyo 2 ay uga adkaatay."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/Untitled-11-218x150.png" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/Untitled-11-218x150.png 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/Untitled-11-436x256.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Aston Villa Oo Ceebtii ugu waynayd dhadhansiisay kooxda Liverpool, kadib markii 7 iyo 2 ay uga adkaatay."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/05/aston-villa-oo-ceebtii-ugu-waynayd-dhadhansiisay-kooxda-liverpool-kadib-markii-7-iyo-1-ay-uga-adkaatay/" rel="bookmark" title="Aston Villa Oo Ceebtii ugu waynayd dhadhansiisay kooxda Liverpool, kadib markii 7 iyo 2 ay uga adkaatay.">Aston Villa Oo Ceebtii ugu waynayd dhadhansiisay kooxda Liverpool, kadib markii&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/05/xasuuq-kubadeedtottenham-oo-xasuuq-baan-ugu-gaysatay-old-trafford-kooxda-man-united-kadib-6-iyo-1-markii-ay-ugu-adkaatay/" rel="bookmark" class="td-image-wrap" title="Xasuuq Kubadeed:Tottenham oo xasuuq ba&#8217;an ugu gaysatay Old Trafford kooxda Man United, Kadib 6 iyo 1 markii ay ugu adkaatay."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/Untitled-9-678x306-1-218x150.png" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/Untitled-9-678x306-1-218x150.png 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/Untitled-9-678x306-1-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Xasuuq Kubadeed:Tottenham oo xasuuq ba&#8217;an ugu gaysatay Old Trafford kooxda Man United, Kadib 6 iyo 1 markii ay ugu adkaatay."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/05/xasuuq-kubadeedtottenham-oo-xasuuq-baan-ugu-gaysatay-old-trafford-kooxda-man-united-kadib-6-iyo-1-markii-ay-ugu-adkaatay/" rel="bookmark" title="Xasuuq Kubadeed:Tottenham oo xasuuq ba&#8217;an ugu gaysatay Old Trafford kooxda Man United, Kadib 6 iyo 1 markii ay ugu adkaatay.">Xasuuq Kubadeed:Tottenham oo xasuuq ba&#8217;an ugu gaysatay Old Trafford kooxda Man&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/02/isku-aadka-wareega-group-yada-champions-league-oo-la-soo-saaray/" rel="bookmark" class="td-image-wrap" title="Isku Aadka Wareega Group-yada Champions League oo La soo saaray."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/clasificados-champions-2020-21_4_641x361-218x150.jpeg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/clasificados-champions-2020-21_4_641x361-218x150.jpeg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/clasificados-champions-2020-21_4_641x361-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Isku Aadka Wareega Group-yada Champions League oo La soo saaray."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/02/isku-aadka-wareega-group-yada-champions-league-oo-la-soo-saaray/" rel="bookmark" title="Isku Aadka Wareega Group-yada Champions League oo La soo saaray.">Isku Aadka Wareega Group-yada Champions League oo La soo saaray.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/01/sff-website-takes-somali-tld-clubs-attending-caf-cc-and-cl-identified-and-a-date-set-for-inter-state-football-tournament/" rel="bookmark" class="td-image-wrap" title="SFF website takes Somali TLD, clubs attending CAF CC and CL identified and a date set for inter-state football tournament."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/SFF-Official-logo-218x150.png" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/SFF-Official-logo-218x150.png 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/SFF-Official-logo-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="SFF website takes Somali TLD, clubs attending CAF CC and CL identified and a date set for inter-state football tournament."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/01/sff-website-takes-somali-tld-clubs-attending-caf-cc-and-cl-identified-and-a-date-set-for-inter-state-football-tournament/" rel="bookmark" title="SFF website takes Somali TLD, clubs attending CAF CC and CL identified and a date set for inter-state football tournament.">SFF website takes Somali TLD, clubs attending CAF CC and CL&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/01/fifa-forward-project-finances-the-construction-of-somali-fa-headquarters-and-stadium-mogadishu-hotel/" rel="bookmark" class="td-image-wrap" title="FIFA Forward Project finances the construction of Somali FA headquarters and Stadium Mogadishu Hotel."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/FIFA-Forward-logo-218x150.png" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/FIFA-Forward-logo-218x150.png 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/FIFA-Forward-logo.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="FIFA Forward Project finances the construction of Somali FA headquarters and Stadium Mogadishu Hotel."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/01/fifa-forward-project-finances-the-construction-of-somali-fa-headquarters-and-stadium-mogadishu-hotel/" rel="bookmark" title="FIFA Forward Project finances the construction of Somali FA headquarters and Stadium Mogadishu Hotel.">FIFA Forward Project finances the construction of Somali FA headquarters and&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5f84e1873db46" data-td_block_id="td_uid_7_5f84e1873db46"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5f84e1873db46" data-td_block_id="td_uid_7_5f84e1873db46"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-38443"><a href="#">ARIMAHA BULSHADA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38446"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">CAAFIMAADKA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38447"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">HAWEENKA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-539"><a href="http://www.somaliweyn.org/category/tacsi/">TACSI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-38444"><a href="http://www.somaliweyn.org/category/sawirro/">SAWIRO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38445"><a href="http://www.somaliweyn.org/category/fanka/">FAN IYO SUUGAAN</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.somaliweyn.org/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">25.9</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Mogadishu</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, October 13, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-38452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38452"><a href="http://www.somaliweyn.org/">HOME</a></li>
<li id="menu-item-38451" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38451"><a href="http://www.somaliweyn.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-38901" class="livemenu menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38901"><a href="http://www.somaliweyn.org/live/">LIVE</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_8_5f84e1875751d_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>
                </div>
            </div>
        </div>
    </div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
   <div class="ads-container"> <aside class="td_block_template_11 widget widget_text">			<div class="textwidget"><p><a href="https://www.malsom.se/"><img loading="lazy" class="alignleft size-medium wp-image-38896" src="http://www.somaliweyn.org/wp-content/uploads/2019/10/Malsom_2_xawaala.jpg" alt="" width="400" height="80" /></a><br />
<a href="https://dahabshiil.com/"><img loading="lazy" class="size-full wp-image-38896 alignnone" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/Logo_Dahabshiil_cusub-500x90.gif" alt="" width="400" height="70" /></a></p>
</div>
		</aside></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.somaliweyn.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in sawirro" class="entry-crumb" href="http://www.somaliweyn.org/category/sawirro/">sawirro</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Xuska Maalinta Calanka oo lagu qabtay Garoowe+Sawirro</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-80144" class="post-80144 post type-post status-publish format-standard has-post-thumbnail hentry category-sawirro category-wararka" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.somaliweyn.org/category/sawirro/">sawirro</a></li><li class="entry-category"><a  href="http://www.somaliweyn.org/category/wararka/">Wararka</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Xuska Maalinta Calanka oo lagu qabtay Garoowe+Sawirro</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.somaliweyn.org/author/wararka/">Maxamuud Axmed</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-10-12T21:13:43+00:00" >October 12, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F10%2F12%2Fxuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Xuska+Maalinta+Calanka+oo+lagu+qabtay+Garoowe%2BSawirro&url=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F10%2F12%2Fxuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro%2F&via=Somaliweyn">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.somaliweyn.org/2020/10/12/xuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somaliweyn.org/2020/10/12/xuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro/&amp;media=http://www.somaliweyn.org/wp-content/uploads/2020/10/0ace1106-63e0-464d-aee5-dab574251787.jpg&description=Xuska+Maalinta+Calanka+oo+lagu+qabtay+Garoowe%2BSawirro">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Xuska Maalinta Calanka oo lagu qabtay Garoowe+Sawirro %0A%0A http://www.somaliweyn.org/2020/10/12/xuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="deb6b70bcd7bd65074b89790fe280fdb" data-index="1" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>66 sano ayaa ka soo wareegtay Maalinta Calanka Soomaaliyeed waana Maalin ku wayn bulshadeena, xuskeedana la qabto sanad walba Maalin taani oo kale.</p>
<p>Agaasimaha Guud ee Dhallinyarada iyo Ciyaaraha Puntland, Ardayda Dugsiga Alwaaxa ee Garoowe, Maamulka Dugsigaasi iyo aqoonyahano kala duwan ayaa ka soo qayb galay mumaasabad lagu qabtay xarunta dugsiga sare ee Alwaaxa oo ay soo qaban qaabiyeen Ardayda iyo Maamul ka iskuulka.</p>
<p>Maamulaha Dugsiga Sare ee Alwaaxa Garoowe Cumar Aadan (Jeego ) ayaa soo qaatay halgankii iyo dadaaladii loo soo maray in mar uun la helo Calan ay Soomaaaliyi leedahay.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="deb6b70bcd7bd65074b89790fe280fdb" data-index="1" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Maxamed Faarax Ciise Gaashan oo horay u soo noqday Wasiiru Dowlaha Maamul Wanaaga Puntland kana mid ah odayaasha soo jireenka ah ayaa ardayda xasuusiyay taariikho iyo dhacdooyin la xiriira Calankeena.</p>
<p>Agaasimaha Guud ee Wasaradda Shaqada,Shaqalaaha, Dhallinyarada iyo Ciyaaraha Puntland Axmed Cabdalla Tigaaana ayaa booriyay Xuska Maalintaani iyo in laga wada shaqeeyo wadaniyada iyo Horumarka dalka si bulshada Soomaaliyeed u Hesho Nabad iyo is badal Muuqda oo wadankeena ka hirgala.</p>
<p>Waa maalin ay Bulshada Soomaaaliyeed is xasuusiyaaan Muhiimada Midnimada ,wadajirka iyo wadaniyadu leedahay sidoo kalana la xuso Halgankii dheeraa ee loo so Maray mar uun in la helo calan Calan Soomaaliyeed oo dhulka korkiisa ka babada.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="deb6b70bcd7bd65074b89790fe280fdb" data-index="2" style="float: right; margin:10px 0 10px 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><img loading="lazy" class="alignnone size-full wp-image-440202 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/0ace1106-63e0-464d-aee5-dab574251787.jpg" alt="" width="960" height="539" /> <img loading="lazy" class="alignnone size-full wp-image-440203 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/3-9.jpg" alt="" width="960" height="539" /> <img loading="lazy" class="alignnone size-full wp-image-440204 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/5e707d60-a69c-4537-a6ec-b10add2b8057.jpg" alt="" width="960" height="539" /> <img loading="lazy" class="alignnone size-full wp-image-440205 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/6c357e34-48f6-414b-b21b-de721a50347b.jpg" alt="" width="960" height="539" /> <img loading="lazy" class="alignnone size-full wp-image-440206 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/7c5e34e5-092e-4144-bfdd-1ec067d8e4be.jpg" alt="" width="960" height="539" /> <img loading="lazy" class="alignnone size-full wp-image-440207 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/55fa961b-cfd3-4a48-b2d2-434bfe648ed3.jpg" alt="" width="960" height="539" /> <img loading="lazy" class="alignnone size-full wp-image-440208 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/136e0b0e-e562-4478-8cba-df233bdab78d.jpg" alt="" width="960" height="640" /> <img loading="lazy" class="alignnone size-full wp-image-440209 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/435cc819-e110-4d63-a4a7-2003a5cfc4df.jpg" alt="" width="960" height="539" /><img loading="lazy" class="alignnone size-full wp-image-440211 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/2046436d-012f-4632-8a55-b4f9e83cc607.jpg" alt="" width="960" height="539" /> <img loading="lazy" class="alignnone size-full wp-image-440212 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/a1dbd45f-8aba-4977-bda8-dbe176429126.jpg" alt="" width="960" height="539" /> <img loading="lazy" class="alignnone size-full wp-image-440213 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/ae4f194b-0870-45cb-982c-ca47933a2410.jpg" alt="" width="960" height="539" /> <img loading="lazy" class="alignnone size-full wp-image-440214 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/b023d70d-23db-4f04-b2a6-e6649d0a61e2.jpg" alt="" width="960" height="539" /> <img loading="lazy" class="alignnone size-full wp-image-440215 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/cc85ca52-dd9b-402b-8447-4f1a7ab5dd34.jpg" alt="" width="960" height="539" /> <img loading="lazy" class="alignnone size-full wp-image-440216 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/dafe0a22-6b9b-41b7-9613-c51a76828918.jpg" alt="" width="960" height="539" /> <img loading="lazy" class="alignnone size-full wp-image-440217 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/dfd006f7-28da-4d39-a5ba-e20faf3ef976.jpg" alt="" width="960" height="539" /> <img loading="lazy" class="alignnone size-full wp-image-440218 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/edda7dd5-d171-449c-bb59-14b314266a29.jpg" alt="" width="960" height="539" /> <img loading="lazy" class="alignnone size-full wp-image-440219 td-animation-stack-type0-1" src="https://www.radiomuqdisho.net/wp-content/uploads/2020/10/f1cb269f-a07a-48bc-9a46-a984c963fcfb.jpg" alt="" width="960" height="539" /></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="http://www.somaliweyn.org/2020/10/12/xuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.somaliweyn.org/2020/10/12/xuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F10%2F12%2Fxuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Xuska+Maalinta+Calanka+oo+lagu+qabtay+Garoowe%2BSawirro&url=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F10%2F12%2Fxuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro%2F&via=Somaliweyn">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.somaliweyn.org/2020/10/12/xuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somaliweyn.org/2020/10/12/xuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro/&amp;media=http://www.somaliweyn.org/wp-content/uploads/2020/10/0ace1106-63e0-464d-aee5-dab574251787.jpg&description=Xuska+Maalinta+Calanka+oo+lagu+qabtay+Garoowe%2BSawirro">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Xuska Maalinta Calanka oo lagu qabtay Garoowe+Sawirro %0A%0A http://www.somaliweyn.org/2020/10/12/xuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.somaliweyn.org/2020/10/12/raiisul-wasaare-rooble-oo-xafiiskiisa-ku-qaabilay-safiirka-midowga-yurub-ee-soomaaliya/">Ra’iisul Wasaare Rooble Oo Xafiiskiisa Ku Qaabilay Safiirka Midowga Yurub Ee Soomaaliya.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.somaliweyn.org/2020/10/12/xil-musmaar-dab-faallo/">Xil + Musmaar + Dab!!! =Faallo=</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.somaliweyn.org/author/wararka/">Maxamuud Axmed</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Maxamuud Axmed"></span><meta itemprop="datePublished" content="2020-10-12T21:13:43+00:00"><meta itemprop="dateModified" content="2020-10-12T21:13:43+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.somaliweyn.org/2020/10/12/xuska-maalinta-calanka-oo-lagu-qabtay-garoowesawirro/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png"></span><meta itemprop="name" content="Somaliweyn"></span><meta itemprop="headline " content="Xuska Maalinta Calanka oo lagu qabtay Garoowe+Sawirro"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somaliweyn.org/wp-content/uploads/2020/10/0ace1106-63e0-464d-aee5-dab574251787.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="539"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_5f84e187640f9_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_10_5f84e187640f9" ><script>var block_td_uid_10_5f84e187640f9 = new tdBlock();
block_td_uid_10_5f84e187640f9.id = "td_uid_10_5f84e187640f9";
block_td_uid_10_5f84e187640f9.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_10_5f84e187640f9_rand","td_column_number":3,"live_filter_cur_post_id":80144,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5f84e187640f9_rand","tdc_css_class_style":"td_uid_10_5f84e187640f9_rand_style"}';
block_td_uid_10_5f84e187640f9.td_column_number = "3";
block_td_uid_10_5f84e187640f9.block_type = "td_block_related_posts";
block_td_uid_10_5f84e187640f9.post_count = "3";
block_td_uid_10_5f84e187640f9.found_posts = "14936";
block_td_uid_10_5f84e187640f9.header_color = "";
block_td_uid_10_5f84e187640f9.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f84e187640f9.max_num_pages = "4979";
tdBlocksArray.push(block_td_uid_10_5f84e187640f9);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5f84e189286df" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5f84e187640f9" href="#">RELATED ARTICLES</a><a id="td_uid_12_5f84e1892872c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5f84e187640f9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5f84e187640f9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/12/madaxweyne-farmaajo-oo-shacabka-soomaaliyeed-ugu-hambalyeeyay-munaasabadda-maalinta-calanka/" rel="bookmark" class="td-image-wrap" title="Madaxweyne Farmaajo oo Shacabka Soomaaliyeed ugu Hambalyeeyay Munaasabadda Maalinta Calanka."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/09/Farkaajo-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/09/Farkaajo-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/09/Farkaajo-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Madaxweyne Farmaajo oo Shacabka Soomaaliyeed ugu Hambalyeeyay Munaasabadda Maalinta Calanka."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/12/madaxweyne-farmaajo-oo-shacabka-soomaaliyeed-ugu-hambalyeeyay-munaasabadda-maalinta-calanka/" rel="bookmark" title="Madaxweyne Farmaajo oo Shacabka Soomaaliyeed ugu Hambalyeeyay Munaasabadda Maalinta Calanka.">Madaxweyne Farmaajo oo Shacabka Soomaaliyeed ugu Hambalyeeyay Munaasabadda Maalinta Calanka.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/12/xil-musmaar-dab-faallo/" rel="bookmark" class="td-image-wrap" title="Xil + Musmaar + Dab!!! =Faallo="><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/121571236_4600026750039022_6120389486756370165_n-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/121571236_4600026750039022_6120389486756370165_n-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/121571236_4600026750039022_6120389486756370165_n-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Xil + Musmaar + Dab!!! =Faallo="/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/12/xil-musmaar-dab-faallo/" rel="bookmark" title="Xil + Musmaar + Dab!!! =Faallo=">Xil + Musmaar + Dab!!! =Faallo=</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/12/raiisul-wasaare-rooble-oo-xafiiskiisa-ku-qaabilay-safiirka-midowga-yurub-ee-soomaaliya/" rel="bookmark" class="td-image-wrap" title="Ra’iisul Wasaare Rooble Oo Xafiiskiisa Ku Qaabilay Safiirka Midowga Yurub Ee Soomaaliya."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/10/Kulan-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/10/Kulan-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/10/Kulan-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Ra’iisul Wasaare Rooble Oo Xafiiskiisa Ku Qaabilay Safiirka Midowga Yurub Ee Soomaaliya."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/12/raiisul-wasaare-rooble-oo-xafiiskiisa-ku-qaabilay-safiirka-midowga-yurub-ee-soomaaliya/" rel="bookmark" title="Ra’iisul Wasaare Rooble Oo Xafiiskiisa Ku Qaabilay Safiirka Midowga Yurub Ee Soomaaliya.">Ra’iisul Wasaare Rooble Oo Xafiiskiisa Ku Qaabilay Safiirka Midowga Yurub Ee Soomaaliya.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5f84e187640f9" data-td_block_id="td_uid_10_5f84e187640f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5f84e187640f9" data-td_block_id="td_uid_10_5f84e187640f9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>KARTOONKA MAANTA</span></h4>			<div class="textwidget"><p><img loading="lazy" class="aligncenter size-full wp-image-76797" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/D2.jpg" alt="" width="600" height="388" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/D2.jpg 600w, http://www.somaliweyn.org/wp-content/uploads/2020/08/D2-500x323.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></p>
</div>
		</aside><aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>XULASHADA DHACDOOYINKA</span></h4>			<div class="textwidget"><p><a href="http://www.somaliweyn.org/2020/08/26/dr-abuu-wadankii-ayaan-ku-soo-laabtay-si-aan-u-hormariy-aqoonyahan-beeraha-iyo-wax-soo-safarka/"><img loading="lazy" class="aligncenter size-full wp-image-76864" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/287BE1B5-2864-4413-97BA-3A433AE90314.jpeg" alt="" width="614" height="358" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/287BE1B5-2864-4413-97BA-3A433AE90314.jpeg 614w, http://www.somaliweyn.org/wp-content/uploads/2020/08/287BE1B5-2864-4413-97BA-3A433AE90314-500x292.jpeg 500w" sizes="(max-width: 614px) 100vw, 614px" /></a><a href="http://www.somaliweyn.org/2020/08/26/dr-abuu-wadankii-ayaan-ku-soo-laabtay-si-aan-u-hormariy-aqoonyahan-beeraha-iyo-wax-soo-safarka/"><strong>Dr Abuu ”Wadankii ayaan dib ugu soo laabtay si aan u hormariyo aqoonta Beeraha iyo waxsoosaarka…”</strong></a><a href="http://www.somaliweyn.org/2020/08/21/dowladda-fs-oo-amar-culus-ka-soo-saartay-howlaha-hayadda-care-ka-waddo-dalka/"><img loading="lazy" class="aligncenter size-full wp-image-76492" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/CARE-LOGO-1.jpg" alt="" width="602" height="314" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/CARE-LOGO-1.jpg 602w, http://www.somaliweyn.org/wp-content/uploads/2020/08/CARE-LOGO-1-500x261.jpg 500w" sizes="(max-width: 602px) 100vw, 602px" /></a><a href="http://www.somaliweyn.org/2020/08/21/dowladda-fs-oo-amar-culus-ka-soo-saartay-howlaha-hayadda-care-ka-waddo-dalka/"><strong>Dowladda FS oo amar culus ka soo saartay howlaha hay’adda Care ka waddo dalka</strong></a></p>
<p><a href="http://www.somaliweyn.org/2020/08/20/qalab-digniin-ka-bixinaya-webiga-shabeelle-oo-la-geeyay-degmada-afgooye-daawo/"><img loading="lazy" class="aligncenter size-full wp-image-76452" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/cali1.jpg" alt="" width="739" height="449" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/cali1.jpg 739w, http://www.somaliweyn.org/wp-content/uploads/2020/08/cali1-500x304.jpg 500w" sizes="(max-width: 739px) 100vw, 739px" /></a><a href="http://www.somaliweyn.org/2020/08/20/qalab-digniin-ka-bixinaya-webiga-shabeelle-oo-la-geeyay-degmada-afgooye-daawo/"><strong>Qalab digniin ka bixinaya Webiga Shabeelle oo la geeyay degmada Afgooye (Daawo)</strong></a><a href="http://www.somaliweyn.org/2020/08/16/muqdisho-oo-yeelatay-nalka-musawaca-markii-ugu-horeysay-in-ka-badan-30-sano-kaddib-video/"><img loading="lazy" class="aligncenter size-full wp-image-76082" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/musawac-smc-1.jpg" alt="" width="745" height="443" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/musawac-smc-1.jpg 745w, http://www.somaliweyn.org/wp-content/uploads/2020/08/musawac-smc-1-500x297.jpg 500w" sizes="(max-width: 745px) 100vw, 745px" /></a><a href="http://www.somaliweyn.org/2020/08/16/muqdisho-oo-yeelatay-nalka-musawaca-markii-ugu-horeysay-in-ka-badan-30-sano-kaddib-video/"><strong>Muqdisho oo yeelatay nalka Musawaca markii ugu horeysay in ka badan 30-sano kaddib (Video)</strong></a></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-2715" src="http://www.somaliweyn.org/wp-content/uploads/2017/08/favori_cabasho_mogadishu_1.jpg" alt="" width="660" height="463" srcset="http://www.somaliweyn.org/wp-content/uploads/2017/08/favori_cabasho_mogadishu_1.jpg 660w, http://www.somaliweyn.org/wp-content/uploads/2017/08/favori_cabasho_mogadishu_1-500x351.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2017/08/favori_cabasho_mogadishu_1-342x240.jpg 342w, http://www.somaliweyn.org/wp-content/uploads/2017/08/favori_cabasho_mogadishu_1-300x210.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /><a href="http://www.somaliweyn.org/2020/08/12/shirkadda-favori-iyo-shaqaalaha-garoonka-aadan-cadde-oo-qaati-kala-taagan-maxaa-soo-kordhay/"><strong>Shirkadda Favori iyo shaqaalaha garoonka Aadan Cadde oo qaati kala taagan (Maxaa soo kordhay?)</strong></a></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-75745" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/tanker.jpg" alt="" width="854" height="450" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/tanker.jpg 854w, http://www.somaliweyn.org/wp-content/uploads/2020/08/tanker-500x263.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2020/08/tanker-768x405.jpg 768w" sizes="(max-width: 854px) 100vw, 854px" /><a href="http://www.somaliweyn.org/2020/08/11/daawo-markab-saliid-sida-oo-ku-qalibmay-xeebaha-mauritius/"><strong>Daawo markab saliid sida oo ku qalibmay xeebaha Mauritius</strong></a></p>
<p><a href="http://www.somaliweyn.org/2020/08/09/baarlamaanka-soomaaliya-dood-dhif-iyo-naadir-ah-ka-yeeshay-jinsiga/"><img loading="lazy" class="aligncenter size-full wp-image-75484" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/dalxa-smc.jpg" alt="" width="741" height="435" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/dalxa-smc.jpg 741w, http://www.somaliweyn.org/wp-content/uploads/2020/08/dalxa-smc-500x294.jpg 500w" sizes="(max-width: 741px) 100vw, 741px" /></a></p>
<p><strong><a href="http://www.somaliweyn.org/2020/08/09/baarlamaanka-soomaaliya-dood-dhif-iyo-naadir-ah-ka-yeeshay-jinsiga/">Baarlamaanka Soomaaliya oo dood adag ka yeeshay ajande dhif iyo naadir ah </a></strong><a href="http://www.somaliweyn.org/2020/08/06/bankiga-dhexe-ee-soomaaliya-oo-muqdisho-ka-furay-kulan-weyne-aan-caadi-ahayn-faahfaahin/"><img loading="lazy" class="aligncenter size-full wp-image-75366" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/6471D84B-09C0-4C03-8D84-3EC8DAAC466D.jpeg" alt="" width="640" height="360" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/6471D84B-09C0-4C03-8D84-3EC8DAAC466D.jpeg 640w, http://www.somaliweyn.org/wp-content/uploads/2020/08/6471D84B-09C0-4C03-8D84-3EC8DAAC466D-500x281.jpeg 500w" sizes="(max-width: 640px) 100vw, 640px" /></a><a href="http://www.somaliweyn.org/2020/08/06/barre-ali-hussein-oo-ah-hanti-dhowre-ama-xisaab-hubiye-dalka-sweden-oo-aan-ka-wareysanay-arimahaas/">Barre Ali Hussein oo ah hanti dhowre ama xisaab hubiye dalka Sweden oo aan ka wareysanay arimahaas</a></p>
<h1><a href="http://www.somaliweyn.org/2020/08/06/bankiga-dhexe-ee-soomaaliya-oo-muqdisho-ka-furay-kulan-weyne-aan-caadi-ahayn-faahfaahin/"><img loading="lazy" class="aligncenter size-full wp-image-1972" src="http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga.jpg" alt="" width="640" height="480" srcset="http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga.jpg 640w, http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga-500x375.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga-342x257.jpg 342w, http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga-60x45.jpg 60w, http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga-150x113.jpg 150w, http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga-269x201.jpg 269w, http://www.somaliweyn.org/wp-content/uploads/2017/08/bankiga-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><a href="http://www.somaliweyn.org/2020/08/06/bankiga-dhexe-ee-soomaaliya-oo-muqdisho-ka-furay-kulan-weyne-aan-caadi-ahayn-faahfaahin/">Bankiga dhexe ee Soomaaliya oo Muqdisho ka furay kulan weyne aan caadi ahayn (Faahfaahin)</a><a href="http://www.somaliweyn.org/2020/08/05/xasan-cali-kheyre-drs-xaawa-cabdi-waxaan-ku-xusuusan-doonaa-kaalintii-ay-ka-geysatay-badbaadada-umadeena/"><img loading="lazy" class="aligncenter size-full wp-image-72157" src="http://www.somaliweyn.org/wp-content/uploads/2020/06/Kheyre-1024x683-1.jpg" alt="" width="1024" height="683" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/06/Kheyre-1024x683-1.jpg 1024w, http://www.somaliweyn.org/wp-content/uploads/2020/06/Kheyre-1024x683-1-500x333.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2020/06/Kheyre-1024x683-1-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a href="http://www.somaliweyn.org/2020/08/05/xasan-cali-kheyre-drs-xaawa-cabdi-waxaan-ku-xusuusan-doonaa-kaalintii-ay-ka-geysatay-badbaadada-umadeena/">Xasan Cali Kheyre: “Drs. Xaawa Cabdi waxaan ku xusuusan doonaa kaalintii ay ka geysatay badbaadada umadeena”</a></h1>
<h1 class="entry-title"></h1>
<h1 class="entry-title"><img loading="lazy" class="aligncenter size-full wp-image-59010" src="http://www.somaliweyn.org/wp-content/uploads/2019/10/Logo-Puntland.png" alt="" width="800" height="490" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/10/Logo-Puntland.png 800w, http://www.somaliweyn.org/wp-content/uploads/2019/10/Logo-Puntland-500x306.png 500w, http://www.somaliweyn.org/wp-content/uploads/2019/10/Logo-Puntland-768x470.png 768w" sizes="(max-width: 800px) 100vw, 800px" /><a href="http://www.somaliweyn.org/2020/08/04/dowladda-puntland-maxay-dheer-tahay-maamullada-kale-ee-k-soomaaliya/">Dowladda Puntland maxay dheer tahay maamullada kale ee K/Soomaaliya?</a><a href="http://www.somaliweyn.org/2020/08/03/waa-maxay-doorka-machadka-heritage-ee-soomaaliya/"><br />
<img loading="lazy" class="aligncenter size-full wp-image-75159" src="http://www.somaliweyn.org/wp-content/uploads/2020/08/FB_IMG_1596460096028.jpg" alt="" width="660" height="431" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/08/FB_IMG_1596460096028.jpg 660w, http://www.somaliweyn.org/wp-content/uploads/2020/08/FB_IMG_1596460096028-500x327.jpg 500w" sizes="(max-width: 660px) 100vw, 660px" /></a></h1>
<p><a href="http://www.somaliweyn.org/2020/08/03/waa-maxay-doorka-machadka-heritage-ee-soomaaliya/"><strong>Waa maxay doorka machadka Heritage ee Soomaaliya?</strong></a><br />
___________________________________</p>
<p><strong><a href="http://www.somaliweyn.org/tag/xulashada-warka/">AKHRISO WARAR KALE OO XIISO LEH </a></strong></p>
<div>
<div class="td-module-meta-info">
<p><iframe style="border: none; overflow: hidden; width: 100%px; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fsomaliweyn.smc&amp;width=336&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=879874455390204" frameborder="0" scrolling="no"></iframe></p>
</div>
</div>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38452"><a href="http://www.somaliweyn.org/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38451"><a href="http://www.somaliweyn.org/contact-us/">CONTACT US</a></li>
<li class="livemenu menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38901"><a href="http://www.somaliweyn.org/live/">LIVE</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Somaliweyn. All Rights Reserved. <a style="color: #fff;" href='https://www.shazatech.com/'>Design by Shaza Tech</a></font>                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

			<script src="https://www.google.com/recaptcha/api.js?render=6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
			        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
                    <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/10/12/madaxweyne-farmaajo-oo-shacabka-soomaaliyeed-ugu-hambalyeeyay-munaasabadda-maalinta-calanka/" rel="bookmark" class="td-image-wrap" title="Madaxweyne Farmaajo oo Shacabka Soomaaliyeed ugu Hambalyeeyay Munaasabadda Maalinta Calanka."><img width="324" height="160" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/09/Farkaajo-324x160.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/09/Farkaajo-324x160.jpg 324w, http://www.somaliweyn.org/wp-content/uploads/2020/09/Farkaajo-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Madaxweyne Farmaajo oo Shacabka Soomaaliyeed ugu Hambalyeeyay Munaasabadda Maalinta Calanka."/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/10/12/madaxweyne-farmaajo-oo-shacabka-soomaaliyeed-ugu-hambalyeeyay-munaasabadda-maalinta-calanka/" rel="bookmark" title="Madaxweyne Farmaajo oo Shacabka Soomaaliyeed ugu Hambalyeeyay Munaasabadda Maalinta Calanka.">Madaxweyne Farmaajo oo Shacabka Soomaaliyeed ugu Hambalyeeyay Munaasabadda Maalinta Calanka.</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T21:40:05+00:00" >October 12, 2020</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5f84e18948da6
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.livemenu a {
    background: red;
    font-weight: bold;
    border: solid #fff 1px;
    padding-right: 10px;
    padding-left: 10px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.header-search-wrap {
    position: absolute;
    top: 0;
    right: 0;
    z-index: 999;
    background: #010d37;
}

.td-icon-search {
    color: #fff !important;
}
.td_module_11 .item-details {
    margin-left: 450px;
    min-height: 235px;
}
.td_module_11 img {
    width: 440px;
    height: 300px;
}
.widget_sp_image {
    display: inline-block;
}
.ads-container {
    width: 1068px;
    margin-right: auto;
    margin-left: auto;
}
.widget_sp_image img {
    width: auto;
    height: 100px;
}
}
</style>

<link rel='stylesheet' id='dashicons-css'  href='http://www.somaliweyn.org/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.somaliweyn.org/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.somaliweyn.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.somaliweyn.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Mogadishu","api_location":"Mogadishu","api_language":"en","api_key":"838d1da9ae8b63d380940bb83776e5a9","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[25.9,78.7],"today_humidity":82,"today_wind_speed":[4.6,2.8],"today_min":[25.9,78.7],"today_max":[25.9,78.7],"today_clouds":21,"current_unit":0,"forecast":[{"timestamp":1602536400,"day_name":"Mon","day_temp":[26,79],"owm_day_index":0},{"timestamp":1602547200,"day_name":"Tue","day_temp":[28,82],"owm_day_index":1},{"timestamp":1602633600,"day_name":"Wed","day_temp":[28,83],"owm_day_index":9},{"timestamp":1602720000,"day_name":"Thu","day_temp":[28,82],"owm_day_index":17},{"timestamp":1602806400,"day_name":"Fri","day_temp":[28,83],"owm_day_index":25},{"timestamp":1602892800,"day_name":"Sat","day_temp":[26,79],"owm_day_index":33}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.somaliweyn.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.somaliweyn.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f84e18949800"></textarea>
						<div id="td_live_css_uid_1_5f84e18949800" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f84e18949800');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f84e18949800");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>