<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>SNA Kills two members of Al-Shabaab near Baidoa town, State media reports. | Somaliweyn</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.somaliweyn.org/xmlrpc.php" />
    <meta property="og:image" content="http://www.somaliweyn.org/wp-content/uploads/2020/07/Untitled.png" /><link rel="icon" type="image/png" href="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png"><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Somaliweyn &raquo; Feed" href="http://www.somaliweyn.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.somaliweyn.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.somaliweyn.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.somaliweyn.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://www.somaliweyn.org/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.somaliweyn.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.somaliweyn.org/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.somaliweyn.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.somaliweyn.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.somaliweyn.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Soomaaliya oo ka gashay kaalinta 1-aad Qiimaha Internetka ugu jaban ee Dalalka Carabta.' href='http://www.somaliweyn.org/2020/07/08/soomaaliya-oo-ka-gashay-kaalinta-1-aad-qiimaha-internetka-ugu-jaban-ee-dalalka-carabta/' />
<link rel='next' title='Wafdi uu Hogaaminaayo Madaxweynaha Hirshabeelle oo gaaray Dhuusamareeb.' href='http://www.somaliweyn.org/2020/07/08/wafdi-uu-hogaaminaayo-madaxweynaha-hirshabeelle-oo-gaaray-dhuusamareeb/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://www.somaliweyn.org/2020/07/08/sna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports/" />
<link rel='shortlink' href='http://www.somaliweyn.org/?p=73349' />
<link rel="alternate" type="application/json+oembed" href="http://www.somaliweyn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F07%2F08%2Fsna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.somaliweyn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F07%2F08%2Fsna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.somaliweyn.org\/wp-admin\/","wpRestNonce":"0e101c57d1","wpRestUrl":"http:\/\/www.somaliweyn.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.somaliweyn.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '831aa1bc-1b2c-44f0-9742-0f1181228cb4';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "somaliweyn";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5322630174472059",
          enable_page_level_ads: true
     });
</script>
<meta name="theme-color" content="#010d37" /><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.somaliweyn.org/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.somaliweyn.org/category/english/",
                                "name": "English"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.somaliweyn.org/2020/07/08/sna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports/",
                                "name": "SNA Kills two members of Al-Shabaab near Baidoa town, State media reports."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-73349 single-format-standard sna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports global-block-template-11 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-container"><ul id="menu-nav" class="td-mobile-main-menu"><li id="menu-item-38465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38465"><a href="http://www.somaliweyn.org/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-532"><a target="_blank" href="http://www.somaliweyn.org/category/wararka/">WARAR<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">caafimaadka</a></li>
	<li class="menu-item-0"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">haweenka</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="http://www.somaliweyn.org/category/english/">ENGLISH</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://www.somaliweyn.org/category/faallo/">FAALLO</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="http://www.somaliweyn.org/category/sports/">CAYAARAHA</a></li>
<li id="menu-item-38443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38443"><a href="#">ARIMAHA BULSHADA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38446"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">CAAFIMAADKA</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38447"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">HAWEENKA</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://www.somaliweyn.org/category/tacsi/">TACSI</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38444"><a href="http://www.somaliweyn.org/category/sawirro/">SAWIRO</a></li>
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38445"><a href="http://www.somaliweyn.org/category/fanka/">FAN IYO SUUGAAN</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.somaliweyn.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.somaliweyn.org/">
			<img class="td-retina-data" data-retina="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.somaliweyn.org/">
			<img class="td-retina-data" data-retina="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" alt=""/>
			<span class="td-visual-hidden">Somaliweyn</span>
		</a>
	    </div>
    <div class="menu-nav-container"><ul id="menu-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38465"><a href="http://www.somaliweyn.org/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-532"><a target="_blank" href="http://www.somaliweyn.org/category/wararka/">WARAR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f05f2f2ba1cc_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5f05f2f2ba1cc" ><script>var block_td_uid_1_5f05f2f2ba1cc = new tdBlock();
block_td_uid_1_5f05f2f2ba1cc.id = "td_uid_1_5f05f2f2ba1cc";
block_td_uid_1_5f05f2f2ba1cc.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f05f2f2ba1cc_rand","tdc_css_class":"td_uid_1_5f05f2f2ba1cc_rand","tdc_css_class_style":"td_uid_1_5f05f2f2ba1cc_rand_style"}';
block_td_uid_1_5f05f2f2ba1cc.td_column_number = "3";
block_td_uid_1_5f05f2f2ba1cc.block_type = "td_block_mega_menu";
block_td_uid_1_5f05f2f2ba1cc.post_count = "4";
block_td_uid_1_5f05f2f2ba1cc.found_posts = "13538";
block_td_uid_1_5f05f2f2ba1cc.header_color = "";
block_td_uid_1_5f05f2f2ba1cc.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f05f2f2ba1cc.max_num_pages = "3385";
tdBlocksArray.push(block_td_uid_1_5f05f2f2ba1cc);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f05f2f2ba1cc" id="td_uid_2_5f05f2f517a6f" data-td_block_id="td_uid_1_5f05f2f2ba1cc" data-td_filter_value="" href="http://www.somaliweyn.org/category/wararka/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f05f2f2ba1cc"  id="td_uid_3_5f05f2f517c2f" data-td_block_id="td_uid_1_5f05f2f2ba1cc" data-td_filter_value="14" href="http://www.somaliweyn.org/category/wararka/caafimaadka/">caafimaadka</a><a class="mega-menu-sub-cat-td_uid_1_5f05f2f2ba1cc"  id="td_uid_4_5f05f2f517ef3" data-td_block_id="td_uid_1_5f05f2f2ba1cc" data-td_filter_value="15" href="http://www.somaliweyn.org/category/wararka/haweenka/">haweenka</a></div></div><div id=td_uid_1_5f05f2f2ba1cc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/08/taliska-booliska-oo-faah-faahiyay-khasaaraha-ka-dhashey-qaraxii-saaka-ka-dhacay-muqdisho/" rel="bookmark" class="td-image-wrap" title="Taliska Booliska oo faah faahiyay khasaaraha ka dhashey qaraxii saaka ka dhacay Muqdisho."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/Sadiiq-Aaden-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/Sadiiq-Aaden-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/Sadiiq-Aaden-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Taliska Booliska oo faah faahiyay khasaaraha ka dhashey qaraxii saaka ka dhacay Muqdisho."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/08/taliska-booliska-oo-faah-faahiyay-khasaaraha-ka-dhashey-qaraxii-saaka-ka-dhacay-muqdisho/" rel="bookmark" title="Taliska Booliska oo faah faahiyay khasaaraha ka dhashey qaraxii saaka ka dhacay Muqdisho.">Taliska Booliska oo faah faahiyay khasaaraha ka dhashey qaraxii saaka ka&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/08/ciidamada-haramcad-oo-laga-soo-daadgureeyay-magaalada-dhuusamareeb-iyagoo-soo-gaaray-muqdisho/" rel="bookmark" class="td-image-wrap" title="Ciidamada Haramcad oo laga soo daadgureeyay Magaalada Dhuusamareeb, iyagoo soo gaaray Muqdisho."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/107829029_10213694442514245_7235372133402674033_n-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/107829029_10213694442514245_7235372133402674033_n-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/107829029_10213694442514245_7235372133402674033_n-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Ciidamada Haramcad oo laga soo daadgureeyay Magaalada Dhuusamareeb, iyagoo soo gaaray Muqdisho."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/08/ciidamada-haramcad-oo-laga-soo-daadgureeyay-magaalada-dhuusamareeb-iyagoo-soo-gaaray-muqdisho/" rel="bookmark" title="Ciidamada Haramcad oo laga soo daadgureeyay Magaalada Dhuusamareeb, iyagoo soo gaaray Muqdisho.">Ciidamada Haramcad oo laga soo daadgureeyay Magaalada Dhuusamareeb, iyagoo soo gaaray&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/08/wafdi-uu-hogaaminaayo-madaxweynaha-hirshabeelle-oo-gaaray-dhuusamareeb/" rel="bookmark" class="td-image-wrap" title="Wafdi uu Hogaaminaayo Madaxweynaha Hirshabeelle oo gaaray Dhuusamareeb."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/Waare-DH-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/Waare-DH-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/Waare-DH-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Wafdi uu Hogaaminaayo Madaxweynaha Hirshabeelle oo gaaray Dhuusamareeb."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/08/wafdi-uu-hogaaminaayo-madaxweynaha-hirshabeelle-oo-gaaray-dhuusamareeb/" rel="bookmark" title="Wafdi uu Hogaaminaayo Madaxweynaha Hirshabeelle oo gaaray Dhuusamareeb.">Wafdi uu Hogaaminaayo Madaxweynaha Hirshabeelle oo gaaray Dhuusamareeb.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/08/soomaaliya-oo-ka-gashay-kaalinta-1-aad-qiimaha-internetka-ugu-jaban-ee-dalalka-carabta/" rel="bookmark" class="td-image-wrap" title="Soomaaliya oo ka gashay kaalinta 1-aad Qiimaha Internetka ugu jaban ee Dalalka Carabta."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/Internet-Cable-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/Internet-Cable-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/Internet-Cable-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Soomaaliya oo ka gashay kaalinta 1-aad Qiimaha Internetka ugu jaban ee Dalalka Carabta."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/08/soomaaliya-oo-ka-gashay-kaalinta-1-aad-qiimaha-internetka-ugu-jaban-ee-dalalka-carabta/" rel="bookmark" title="Soomaaliya oo ka gashay kaalinta 1-aad Qiimaha Internetka ugu jaban ee Dalalka Carabta.">Soomaaliya oo ka gashay kaalinta 1-aad Qiimaha Internetka ugu jaban ee&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f05f2f2ba1cc" data-td_block_id="td_uid_1_5f05f2f2ba1cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f05f2f2ba1cc" data-td_block_id="td_uid_1_5f05f2f2ba1cc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-533"><a href="http://www.somaliweyn.org/category/english/">ENGLISH</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5f05f2f51cb89_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5f05f2f51cb89" ><script>var block_td_uid_5_5f05f2f51cb89 = new tdBlock();
block_td_uid_5_5f05f2f51cb89.id = "td_uid_5_5f05f2f51cb89";
block_td_uid_5_5f05f2f51cb89.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5f05f2f51cb89_rand","tdc_css_class":"td_uid_5_5f05f2f51cb89_rand","tdc_css_class_style":"td_uid_5_5f05f2f51cb89_rand_style"}';
block_td_uid_5_5f05f2f51cb89.td_column_number = "3";
block_td_uid_5_5f05f2f51cb89.block_type = "td_block_mega_menu";
block_td_uid_5_5f05f2f51cb89.post_count = "5";
block_td_uid_5_5f05f2f51cb89.found_posts = "2128";
block_td_uid_5_5f05f2f51cb89.header_color = "";
block_td_uid_5_5f05f2f51cb89.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f05f2f51cb89.max_num_pages = "426";
tdBlocksArray.push(block_td_uid_5_5f05f2f51cb89);
</script><div id=td_uid_5_5f05f2f51cb89 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/08/sna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports/" rel="bookmark" class="td-image-wrap" title="SNA Kills two members of Al-Shabaab near Baidoa town, State media reports."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/Untitled-218x150.png" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/Untitled-218x150.png 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/Untitled-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="SNA Kills two members of Al-Shabaab near Baidoa town, State media reports."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/08/sna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports/" rel="bookmark" title="SNA Kills two members of Al-Shabaab near Baidoa town, State media reports.">SNA Kills two members of Al-Shabaab near Baidoa town, State media&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/08/somalia-opens-ministry-office-rebuilt-with-qffd-funding/" rel="bookmark" class="td-image-wrap" title="Somalia opens ministry office rebuilt with QFFD funding."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/72020714158514362474-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/72020714158514362474-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/72020714158514362474-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Somalia opens ministry office rebuilt with QFFD funding."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/08/somalia-opens-ministry-office-rebuilt-with-qffd-funding/" rel="bookmark" title="Somalia opens ministry office rebuilt with QFFD funding.">Somalia opens ministry office rebuilt with QFFD funding.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/07/un-says-3-5-million-people-face-acute-food-insecurity-in-somalia/" rel="bookmark" class="td-image-wrap" title="UN says 3.5 million people face acute food insecurity in Somalia"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/gettyimages-1144704415-594x594-1-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/gettyimages-1144704415-594x594-1-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/gettyimages-1144704415-594x594-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UN says 3.5 million people face acute food insecurity in Somalia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/07/un-says-3-5-million-people-face-acute-food-insecurity-in-somalia/" rel="bookmark" title="UN says 3.5 million people face acute food insecurity in Somalia">UN says 3.5 million people face acute food insecurity in Somalia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/05/the-reopening-of-stadium-mogadishu-marks-a-quantum-leap-in-the-development-of-somali-football-says-sff-president/" rel="bookmark" class="td-image-wrap" title="The reopening of Stadium Mogadishu marks a quantum leap in the development of Somali football: says SFF president."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/sport-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/sport-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/sport-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The reopening of Stadium Mogadishu marks a quantum leap in the development of Somali football: says SFF president."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/05/the-reopening-of-stadium-mogadishu-marks-a-quantum-leap-in-the-development-of-somali-football-says-sff-president/" rel="bookmark" title="The reopening of Stadium Mogadishu marks a quantum leap in the development of Somali football: says SFF president.">The reopening of Stadium Mogadishu marks a quantum leap in the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/05/explosions-rock-2-somalia-cities-as-4-killed-in-baidoa/" rel="bookmark" class="td-image-wrap" title="Explosions rock 2 Somalia cities as 4 killed in Baidoa"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/WireAP_b878d2b8f7154d7c9541fd074f4814fa_16x9_992-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/WireAP_b878d2b8f7154d7c9541fd074f4814fa_16x9_992-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/WireAP_b878d2b8f7154d7c9541fd074f4814fa_16x9_992-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Explosions rock 2 Somalia cities as 4 killed in Baidoa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/05/explosions-rock-2-somalia-cities-as-4-killed-in-baidoa/" rel="bookmark" title="Explosions rock 2 Somalia cities as 4 killed in Baidoa">Explosions rock 2 Somalia cities as 4 killed in Baidoa</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5f05f2f51cb89" data-td_block_id="td_uid_5_5f05f2f51cb89"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5f05f2f51cb89" data-td_block_id="td_uid_5_5f05f2f51cb89"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-537"><a href="http://www.somaliweyn.org/category/faallo/">FAALLO</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5f05f2f5a1f5f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_6_5f05f2f5a1f5f" ><script>var block_td_uid_6_5f05f2f5a1f5f = new tdBlock();
block_td_uid_6_5f05f2f5a1f5f.id = "td_uid_6_5f05f2f5a1f5f";
block_td_uid_6_5f05f2f5a1f5f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5f05f2f5a1f5f_rand","tdc_css_class":"td_uid_6_5f05f2f5a1f5f_rand","tdc_css_class_style":"td_uid_6_5f05f2f5a1f5f_rand_style"}';
block_td_uid_6_5f05f2f5a1f5f.td_column_number = "3";
block_td_uid_6_5f05f2f5a1f5f.block_type = "td_block_mega_menu";
block_td_uid_6_5f05f2f5a1f5f.post_count = "5";
block_td_uid_6_5f05f2f5a1f5f.found_posts = "1156";
block_td_uid_6_5f05f2f5a1f5f.header_color = "";
block_td_uid_6_5f05f2f5a1f5f.ajax_pagination_infinite_stop = "";
block_td_uid_6_5f05f2f5a1f5f.max_num_pages = "232";
tdBlocksArray.push(block_td_uid_6_5f05f2f5a1f5f);
</script><div id=td_uid_6_5f05f2f5a1f5f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/07/ganacsatada-jaadka-ee-kenya-oo-ka-carooday-tallaabo-ay-qaaday-dowladda-soomaaliya/" rel="bookmark" class="td-image-wrap" title="Ganacsatada jaadka ee Kenya oo ka carooday &#8220;tallaabo ay qaaday dowladda Soomaaliya&#8221;"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/Qaad-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/Qaad-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/Qaad-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Ganacsatada jaadka ee Kenya oo ka carooday &#8220;tallaabo ay qaaday dowladda Soomaaliya&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/07/ganacsatada-jaadka-ee-kenya-oo-ka-carooday-tallaabo-ay-qaaday-dowladda-soomaaliya/" rel="bookmark" title="Ganacsatada jaadka ee Kenya oo ka carooday &#8220;tallaabo ay qaaday dowladda Soomaaliya&#8221;">Ganacsatada jaadka ee Kenya oo ka carooday &#8220;tallaabo ay qaaday dowladda&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/07/ha-wareeraan-ee-iska-daba-wareeji/" rel="bookmark" class="td-image-wrap" title="Ha wareeraan ee iska Daba wareeji."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/107683102_4120115551363480_8079053871586455307_n-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/107683102_4120115551363480_8079053871586455307_n-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/107683102_4120115551363480_8079053871586455307_n-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Ha wareeraan ee iska Daba wareeji."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/07/ha-wareeraan-ee-iska-daba-wareeji/" rel="bookmark" title="Ha wareeraan ee iska Daba wareeji.">Ha wareeraan ee iska Daba wareeji.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/06/maxay-ka-wada-hadleen-guddoonka-baaralamaanka-iyo-madasha-xisbiyada-qaran/" rel="bookmark" class="td-image-wrap" title="Maxay ka wada hadleen Guddoonka baaralamaanka iyo Madasha Xisbiyada Qaran?"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/113251270_107018150_616363832592685_8196972126245946350_n-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/113251270_107018150_616363832592685_8196972126245946350_n-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/113251270_107018150_616363832592685_8196972126245946350_n-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Maxay ka wada hadleen Guddoonka baaralamaanka iyo Madasha Xisbiyada Qaran?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/06/maxay-ka-wada-hadleen-guddoonka-baaralamaanka-iyo-madasha-xisbiyada-qaran/" rel="bookmark" title="Maxay ka wada hadleen Guddoonka baaralamaanka iyo Madasha Xisbiyada Qaran?">Maxay ka wada hadleen Guddoonka baaralamaanka iyo Madasha Xisbiyada Qaran?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/05/halgankii-cusman-sh-xassan-duubweyne-xariin-gooye/" rel="bookmark" class="td-image-wrap" title="Halgankii, Cusman Sh. Xassan Duubweyne &#8220;Xariin Gooye&#8221;."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/Halgankii-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/Halgankii-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/Halgankii-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Halgankii, Cusman Sh. Xassan Duubweyne &#8220;Xariin Gooye&#8221;."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/05/halgankii-cusman-sh-xassan-duubweyne-xariin-gooye/" rel="bookmark" title="Halgankii, Cusman Sh. Xassan Duubweyne &#8220;Xariin Gooye&#8221;.">Halgankii, Cusman Sh. Xassan Duubweyne &#8220;Xariin Gooye&#8221;.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/05/oday-cosoboow-ayaa-yiri-oday-maalinoow-ma-xasuusataa-doorashadii-1964tii-faallo/" rel="bookmark" class="td-image-wrap" title="Oday Cosoboow ayaa yiri: &#8220;Oday Maalinoow, ma xasuusataa Doorashadii 1964tii..&#8221; Faallo"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/run-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/run-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/run-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Oday Cosoboow ayaa yiri: &#8220;Oday Maalinoow, ma xasuusataa Doorashadii 1964tii..&#8221; Faallo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/05/oday-cosoboow-ayaa-yiri-oday-maalinoow-ma-xasuusataa-doorashadii-1964tii-faallo/" rel="bookmark" title="Oday Cosoboow ayaa yiri: &#8220;Oday Maalinoow, ma xasuusataa Doorashadii 1964tii..&#8221; Faallo">Oday Cosoboow ayaa yiri: &#8220;Oday Maalinoow, ma xasuusataa Doorashadii 1964tii..&#8221; Faallo</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5f05f2f5a1f5f" data-td_block_id="td_uid_6_5f05f2f5a1f5f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5f05f2f5a1f5f" data-td_block_id="td_uid_6_5f05f2f5a1f5f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-538"><a href="http://www.somaliweyn.org/category/sports/">CAYAARAHA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5f05f2f5dfbcd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_7_5f05f2f5dfbcd" ><script>var block_td_uid_7_5f05f2f5dfbcd = new tdBlock();
block_td_uid_7_5f05f2f5dfbcd.id = "td_uid_7_5f05f2f5dfbcd";
block_td_uid_7_5f05f2f5dfbcd.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5f05f2f5dfbcd_rand","tdc_css_class":"td_uid_7_5f05f2f5dfbcd_rand","tdc_css_class_style":"td_uid_7_5f05f2f5dfbcd_rand_style"}';
block_td_uid_7_5f05f2f5dfbcd.td_column_number = "3";
block_td_uid_7_5f05f2f5dfbcd.block_type = "td_block_mega_menu";
block_td_uid_7_5f05f2f5dfbcd.post_count = "5";
block_td_uid_7_5f05f2f5dfbcd.found_posts = "448";
block_td_uid_7_5f05f2f5dfbcd.header_color = "";
block_td_uid_7_5f05f2f5dfbcd.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f05f2f5dfbcd.max_num_pages = "90";
tdBlocksArray.push(block_td_uid_7_5f05f2f5dfbcd);
</script><div id=td_uid_7_5f05f2f5dfbcd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/08/halyeey-isboorti-oo-u-baahan-in-la-dhiirigeliyo/" rel="bookmark" class="td-image-wrap" title="HALYEEY ISBOORTI oo u baahan in la dhiirigeliyo."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/Halyay-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/Halyay-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/Halyay-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="HALYEEY ISBOORTI oo u baahan in la dhiirigeliyo."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/08/halyeey-isboorti-oo-u-baahan-in-la-dhiirigeliyo/" rel="bookmark" title="HALYEEY ISBOORTI oo u baahan in la dhiirigeliyo.">HALYEEY ISBOORTI oo u baahan in la dhiirigeliyo.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/05/the-reopening-of-stadium-mogadishu-marks-a-quantum-leap-in-the-development-of-somali-football-says-sff-president/" rel="bookmark" class="td-image-wrap" title="The reopening of Stadium Mogadishu marks a quantum leap in the development of Somali football: says SFF president."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/sport-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/sport-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/sport-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The reopening of Stadium Mogadishu marks a quantum leap in the development of Somali football: says SFF president."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/05/the-reopening-of-stadium-mogadishu-marks-a-quantum-leap-in-the-development-of-somali-football-says-sff-president/" rel="bookmark" title="The reopening of Stadium Mogadishu marks a quantum leap in the development of Somali football: says SFF president.">The reopening of Stadium Mogadishu marks a quantum leap in the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/05/i-feel-elated-as-somalia-is-ready-to-host-its-home-games-in-the-country-says-ocean-stars-manager/" rel="bookmark" class="td-image-wrap" title="I feel elated as Somalia is ready to host its home games in the country: Says Ocean Stars manager"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/Ocean-Stars-manager-Said-Abdi-Haibeh-218x150.jpeg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/Ocean-Stars-manager-Said-Abdi-Haibeh-218x150.jpeg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/Ocean-Stars-manager-Said-Abdi-Haibeh-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="I feel elated as Somalia is ready to host its home games in the country: Says Ocean Stars manager"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/05/i-feel-elated-as-somalia-is-ready-to-host-its-home-games-in-the-country-says-ocean-stars-manager/" rel="bookmark" title="I feel elated as Somalia is ready to host its home games in the country: Says Ocean Stars manager">I feel elated as Somalia is ready to host its home&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/03/horseed-sc-chairman-hails-stadium-mogadishus-re-penning-match-win-as-a-noteworthy-achievement/" rel="bookmark" class="td-image-wrap" title="Horseed SC chairman hails Stadium Mogadishu’s re-opening match win as a noteworthy achievement."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/Commander-of-Somalia-National-Armed-Forces-General-Odowaa-Yusuf-Raage-L-and-Horseed-SC-chairman-Colonel-Ahmed-Mohamed-watch-Stadium-Mogadishu’s-reopening-match-on-Tuesday-30-June.-PHOTO-By-Om-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/Commander-of-Somalia-National-Armed-Forces-General-Odowaa-Yusuf-Raage-L-and-Horseed-SC-chairman-Colonel-Ahmed-Mohamed-watch-Stadium-Mogadishu’s-reopening-match-on-Tuesday-30-June.-PHOTO-By-Om-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/Commander-of-Somalia-National-Armed-Forces-General-Odowaa-Yusuf-Raage-L-and-Horseed-SC-chairman-Colonel-Ahmed-Mohamed-watch-Stadium-Mogadishu’s-reopening-match-on-Tuesday-30-June.-PHOTO-By-Om-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Horseed SC chairman hails Stadium Mogadishu’s re-opening match win as a noteworthy achievement."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/03/horseed-sc-chairman-hails-stadium-mogadishus-re-penning-match-win-as-a-noteworthy-achievement/" rel="bookmark" title="Horseed SC chairman hails Stadium Mogadishu’s re-opening match win as a noteworthy achievement.">Horseed SC chairman hails Stadium Mogadishu’s re-opening match win as a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/03/shir-lagu-taageerayay-kuraasta-aqalka-sare-ee-gobolka-banaadir-oo-muqdisho-ka-dhacaysawirro/" rel="bookmark" class="td-image-wrap" title="Shir lagu taageerayay kuraasta Aqalka sare ee Gobolka Banaadir oo Muqdisho ka dhacay+Sawirro"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/2-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/2-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Shir lagu taageerayay kuraasta Aqalka sare ee Gobolka Banaadir oo Muqdisho ka dhacay+Sawirro"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/03/shir-lagu-taageerayay-kuraasta-aqalka-sare-ee-gobolka-banaadir-oo-muqdisho-ka-dhacaysawirro/" rel="bookmark" title="Shir lagu taageerayay kuraasta Aqalka sare ee Gobolka Banaadir oo Muqdisho ka dhacay+Sawirro">Shir lagu taageerayay kuraasta Aqalka sare ee Gobolka Banaadir oo Muqdisho&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5f05f2f5dfbcd" data-td_block_id="td_uid_7_5f05f2f5dfbcd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5f05f2f5dfbcd" data-td_block_id="td_uid_7_5f05f2f5dfbcd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-38443"><a href="#">ARIMAHA BULSHADA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38446"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">CAAFIMAADKA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38447"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">HAWEENKA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-539"><a href="http://www.somaliweyn.org/category/tacsi/">TACSI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38444"><a href="http://www.somaliweyn.org/category/sawirro/">SAWIRO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38445"><a href="http://www.somaliweyn.org/category/fanka/">FAN IYO SUUGAAN</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.somaliweyn.org/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">28</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Mogadishu</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, July 8, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-38452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38452"><a href="http://www.somaliweyn.org/">HOME</a></li>
<li id="menu-item-38451" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38451"><a href="http://www.somaliweyn.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-38901" class="livemenu menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38901"><a href="http://www.somaliweyn.org/live/">LIVE</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_8_5f05f2f6148cc_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>
                </div>
            </div>
        </div>
    </div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
   <div class="ads-container"> <aside class="td_block_template_11 widget widget_text">			<div class="textwidget"><p><a href="https://www.malsom.se/"><img class="alignleft size-medium wp-image-38896" src="http://www.somaliweyn.org/wp-content/uploads/2019/10/Malsom_2_xawaala.jpg" alt="" width="400" height="80" /></a><br />
<a href="https://dahabshiil.com/"><img class="size-full wp-image-38896 alignnone" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/Logo_Dahabshiil_cusub-500x90.gif" alt="" width="400" height="70" /></a></p>
</div>
		</aside></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.somaliweyn.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in English" class="entry-crumb" href="http://www.somaliweyn.org/category/english/">English</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">SNA Kills two members of Al-Shabaab near Baidoa town, State media reports.</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-73349" class="post-73349 post type-post status-publish format-standard has-post-thumbnail hentry category-english" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.somaliweyn.org/category/english/">English</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">SNA Kills two members of Al-Shabaab near Baidoa town, State media reports.</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.somaliweyn.org/author/wararka/">Maxamuud Axmed</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-07-08T13:41:44+00:00" >July 8, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F07%2F08%2Fsna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SNA+Kills+two+members+of+Al-Shabaab+near+Baidoa+town%2C+State+media+reports.&url=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F07%2F08%2Fsna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports%2F&via=Somaliweyn">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.somaliweyn.org/2020/07/08/sna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somaliweyn.org/2020/07/08/sna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports/&amp;media=http://www.somaliweyn.org/wp-content/uploads/2020/07/Untitled.png&description=SNA+Kills+two+members+of+Al-Shabaab+near+Baidoa+town%2C+State+media+reports.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=SNA Kills two members of Al-Shabaab near Baidoa town, State media reports. %0A%0A http://www.somaliweyn.org/2020/07/08/sna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="deb6b70bcd7bd65074b89790fe280fdb" data-index="1" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="article_body" class="body">Mogadishu &#8211; Somalia &#8211; Somali National Army killed two members of Al-Shabaab and capturing two others in he military operation at area about 30 kilometers to Baidoa town, the administrative capital of Southwest State in Somalia , SONNA reported.</div>
<div><img class="alignnone size-medium wp-image-73350" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/Untitled-500x266.png" alt="" width="500" height="266" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/Untitled-500x266.png 500w, http://www.somaliweyn.org/wp-content/uploads/2020/07/Untitled.png 625w" sizes="(max-width: 500px) 100vw, 500px" /></div>
<div></div>
<div class="body">
<div>
<p>The 60<sup>th</sup> Division Commander Gen. Mohamed Sheikh Abdullahi Osman told the state media that the military operation carried out by SNA have resulted in liberating territories which previously occupied by Al-Shabaab militants and causing them massive losses.</p>
<p>Mr. Osman added that this Military operation was part of large scale military operations to combat terrorism in the country.</p>
<p><strong>Source: SONNA</strong></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="deb6b70bcd7bd65074b89790fe280fdb" data-index="1" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
</div>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="http://www.somaliweyn.org/2020/07/08/sna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="deb6b70bcd7bd65074b89790fe280fdb" data-index="2" style="float: right; margin:10px 0 10px 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.somaliweyn.org/2020/07/08/sna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F07%2F08%2Fsna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SNA+Kills+two+members+of+Al-Shabaab+near+Baidoa+town%2C+State+media+reports.&url=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F07%2F08%2Fsna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports%2F&via=Somaliweyn">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.somaliweyn.org/2020/07/08/sna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somaliweyn.org/2020/07/08/sna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports/&amp;media=http://www.somaliweyn.org/wp-content/uploads/2020/07/Untitled.png&description=SNA+Kills+two+members+of+Al-Shabaab+near+Baidoa+town%2C+State+media+reports.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=SNA Kills two members of Al-Shabaab near Baidoa town, State media reports. %0A%0A http://www.somaliweyn.org/2020/07/08/sna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.somaliweyn.org/2020/07/08/soomaaliya-oo-ka-gashay-kaalinta-1-aad-qiimaha-internetka-ugu-jaban-ee-dalalka-carabta/">Soomaaliya oo ka gashay kaalinta 1-aad Qiimaha Internetka ugu jaban ee Dalalka Carabta.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.somaliweyn.org/2020/07/08/wafdi-uu-hogaaminaayo-madaxweynaha-hirshabeelle-oo-gaaray-dhuusamareeb/">Wafdi uu Hogaaminaayo Madaxweynaha Hirshabeelle oo gaaray Dhuusamareeb.</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.somaliweyn.org/author/wararka/">Maxamuud Axmed</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Maxamuud Axmed"></span><meta itemprop="datePublished" content="2020-07-08T13:41:44+00:00"><meta itemprop="dateModified" content="2020-07-08T13:41:44+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.somaliweyn.org/2020/07/08/sna-kills-two-members-of-al-shabaab-near-baidoa-town-state-media-reports/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png"></span><meta itemprop="name" content="Somaliweyn"></span><meta itemprop="headline " content="SNA Kills two members of Al-Shabaab near Baidoa town, State media reports."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somaliweyn.org/wp-content/uploads/2020/07/Untitled.png"><meta itemprop="width" content="625"><meta itemprop="height" content="332"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_5f05f2f61e9fe_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_10_5f05f2f61e9fe" ><script>var block_td_uid_10_5f05f2f61e9fe = new tdBlock();
block_td_uid_10_5f05f2f61e9fe.id = "td_uid_10_5f05f2f61e9fe";
block_td_uid_10_5f05f2f61e9fe.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_10_5f05f2f61e9fe_rand","td_column_number":3,"live_filter_cur_post_id":73349,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5f05f2f61e9fe_rand","tdc_css_class_style":"td_uid_10_5f05f2f61e9fe_rand_style"}';
block_td_uid_10_5f05f2f61e9fe.td_column_number = "3";
block_td_uid_10_5f05f2f61e9fe.block_type = "td_block_related_posts";
block_td_uid_10_5f05f2f61e9fe.post_count = "3";
block_td_uid_10_5f05f2f61e9fe.found_posts = "2127";
block_td_uid_10_5f05f2f61e9fe.header_color = "";
block_td_uid_10_5f05f2f61e9fe.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f05f2f61e9fe.max_num_pages = "709";
tdBlocksArray.push(block_td_uid_10_5f05f2f61e9fe);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5f05f2f62366e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5f05f2f61e9fe" href="#">RELATED ARTICLES</a><a id="td_uid_12_5f05f2f6236b4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5f05f2f61e9fe" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5f05f2f61e9fe class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/08/somalia-opens-ministry-office-rebuilt-with-qffd-funding/" rel="bookmark" class="td-image-wrap" title="Somalia opens ministry office rebuilt with QFFD funding."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/72020714158514362474-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/72020714158514362474-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/72020714158514362474-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Somalia opens ministry office rebuilt with QFFD funding."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/08/somalia-opens-ministry-office-rebuilt-with-qffd-funding/" rel="bookmark" title="Somalia opens ministry office rebuilt with QFFD funding.">Somalia opens ministry office rebuilt with QFFD funding.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/07/un-says-3-5-million-people-face-acute-food-insecurity-in-somalia/" rel="bookmark" class="td-image-wrap" title="UN says 3.5 million people face acute food insecurity in Somalia"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/gettyimages-1144704415-594x594-1-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/gettyimages-1144704415-594x594-1-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/gettyimages-1144704415-594x594-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UN says 3.5 million people face acute food insecurity in Somalia"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/07/un-says-3-5-million-people-face-acute-food-insecurity-in-somalia/" rel="bookmark" title="UN says 3.5 million people face acute food insecurity in Somalia">UN says 3.5 million people face acute food insecurity in Somalia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/05/the-reopening-of-stadium-mogadishu-marks-a-quantum-leap-in-the-development-of-somali-football-says-sff-president/" rel="bookmark" class="td-image-wrap" title="The reopening of Stadium Mogadishu marks a quantum leap in the development of Somali football: says SFF president."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/sport-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/sport-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/07/sport-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The reopening of Stadium Mogadishu marks a quantum leap in the development of Somali football: says SFF president."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/05/the-reopening-of-stadium-mogadishu-marks-a-quantum-leap-in-the-development-of-somali-football-says-sff-president/" rel="bookmark" title="The reopening of Stadium Mogadishu marks a quantum leap in the development of Somali football: says SFF president.">The reopening of Stadium Mogadishu marks a quantum leap in the development of Somali football: says SFF president.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5f05f2f61e9fe" data-td_block_id="td_uid_10_5f05f2f61e9fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5f05f2f61e9fe" data-td_block_id="td_uid_10_5f05f2f61e9fe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>KARTOONKA MAANTA</span></h4>			<div class="textwidget"><p><a href="http://www.somaliweyn.org/wp-content/uploads/2020/06/FB_IMG_1593500581569.jpg"><img class="aligncenter size-full wp-image-72686" src="http://www.somaliweyn.org/wp-content/uploads/2020/06/FB_IMG_1593500581569.jpg" alt="" width="600" height="388" /></a></p>
</div>
		</aside><aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>XULASHADA DHACDOOYINKA</span></h4>			<div class="textwidget"><p><a href="http://www.somaliweyn.org/2020/06/10/tender-notice/"><img class="aligncenter size-full wp-image-69351" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/hina.jpg" alt="" width="1701" height="1637" /></a><a href="http://www.somaliweyn.org/2020/06/10/tender-notice/"><strong>TENDER NOTICE</strong></a><a href="http://www.somaliweyn.org/2020/04/04/milkiilaha-idaacadda-ugu-afka-dheer-muqdisho-oo-si-kulul-ugu-jawaabay-hayadda-sirdoonka-nisa/"><br />
<img class="aligncenter size-full wp-image-68015" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/abwan-gure.jpg" alt="" width="640" height="360" /></a><a href="http://www.somaliweyn.org/2020/04/04/milkiilaha-idaacadda-ugu-afka-dheer-muqdisho-oo-si-kulul-ugu-jawaabay-hayadda-sirdoonka-nisa/"><strong>Milkiilaha idaacadda ugu afka dheer Muqdisho oo si kulul ugu jawaabay Hay’adda sirdoonka NISA</strong></a><a href="http://www.somaliweyn.org/2020/03/31/puntland-oo-war-cusub-ka-soo-saartay-qaraxii-garowe-ka-dhacay/"><img class="aligncenter size-full wp-image-67760" src="http://www.somaliweyn.org/wp-content/uploads/2020/03/GALAN-BSS.jpg" alt="" width="500" height="341" /></a><a href="http://www.somaliweyn.org/2020/03/31/puntland-oo-war-cusub-ka-soo-saartay-qaraxii-garowe-ka-dhacay/"><strong>Puntland oo war cusub ka soo saartay qaraxii Garowe ka dhacay</strong></a></p>
<p><img class="aligncenter size-full wp-image-67568" src="http://www.somaliweyn.org/wp-content/uploads/2020/03/111443927_0e83e885-5944-4ae3-bd1c-c9e6a6e0179a.jpg" alt="" width="660" height="371" /><strong>Wiil uu dhalay Nuur Cadde oo BBC-da uga warramay xaaladda aabihii (<a href="http://www.somaliweyn.org/2020/03/27/wiil-uu-dhalay-nuur-cadde-oo-bbc-da-uga-warramay-xaaladda-aabihii/">Sii Akhri</a>)</strong><a href="http://www.somaliweyn.org/2020/03/25/feysal-cali-waraabe-oo-aflagaaddo-aan-loo-meel-dayin-kala-dul-dhacay-dowladda-farmaajo/"><img class="aligncenter size-full wp-image-15106" src="http://www.somaliweyn.org/wp-content/uploads/2018/02/feysal.jpg" alt="" width="630" height="317" /></a><strong>Feysal Cali Waraabe oo aflagaaddo aan loo meel dayin kala dul dhacay dowladda Farmaajo (<a href="http://www.somaliweyn.org/2020/03/25/feysal-cali-waraabe-oo-aflagaaddo-aan-loo-meel-dayin-kala-dul-dhacay-dowladda-farmaajo/">Sii Akhri</a>)</strong></p>
<p><img class="aligncenter size-full wp-image-66907" src="http://www.somaliweyn.org/wp-content/uploads/2020/03/DSCN1324-500x375-1.jpg" alt="" width="500" height="375" /><strong>Mid ka mid ah xiriirada Isboortiga Soomaaliya oo qarka u saaran inuu burburo <a href="http://www.somaliweyn.org/2020/03/17/mid-ka-mid-ah-xiriirada-isboortiga-soomaaliya-oo-qarka-u-saaran-inuu-burburo/">(Sii Akhri)</a></strong><a href="http://www.somaliweyn.org/2020/03/14/guddiga-doorashooyinka-oo-markii-ugu-horeysay-goaan-culus-ka-soo-saaray-caqabad-soo-food-saartay-maxaa-soo-kordhay/"><img class="aligncenter size-full wp-image-54929" src="http://www.somaliweyn.org/wp-content/uploads/2019/08/Som-vote.jpg" alt="" width="604" height="401" /></a><a href="http://www.somaliweyn.org/2020/03/14/guddiga-doorashooyinka-oo-markii-ugu-horeysay-goaan-culus-ka-soo-saaray-caqabad-soo-food-saartay-maxaa-soo-kordhay/"><strong>Guddiga doorashooyinka oo markii ugu horeysay go’aan culus ka soo saaray caqabad soo food saartay (Maxaa soo kordhay?)</strong></a><a href="http://www.somaliweyn.org/2020/03/12/aktarka-filim-laga-sameeyay-burcad-badeeda-somalia-iyo-xaaskiisa-oo-laga-helay-cudurka-cronavirus-la-soco-warar-kale/"><img class="aligncenter size-full wp-image-66725" src="http://www.somaliweyn.org/wp-content/uploads/2020/03/captainphillipspresentation-140706172855-phpapp02-thumbnail-4.jpg" alt="" width="768" height="576" /></a><a href="http://www.somaliweyn.org/2020/03/12/aktarka-filim-laga-sameeyay-burcad-badeeda-somalia-iyo-xaaskiisa-oo-laga-helay-cudurka-cronavirus-la-soco-warar-kale/"><strong>Aktarka filim laga sameeyay burcad badeeda Somalia iyo xaaskiisa oo laga helay cudurka CronaVirus (La soco warar kale)</strong></a><a href="http://www.somaliweyn.org/2020/02/13/hayadda-xuquuqda-aadanaha-amnesty-oo-warbixin-culus-ka-soo-saartay-xaaladda-weriyeyaasha-soomaaliya/"><img class="aligncenter size-full wp-image-65155" src="http://www.somaliweyn.org/wp-content/uploads/2020/02/amnesty.jpg" alt="" width="863" height="486" /></a><a href="http://www.somaliweyn.org/2020/02/13/hayadda-xuquuqda-aadanaha-amnesty-oo-warbixin-culus-ka-soo-saartay-xaaladda-weriyeyaasha-soomaaliya/"><strong>Hay’adda xuquuqda aadanaha Amnesty oo warbixin culus ka soo saartay xaaladda weriyeyaasha Soomaaliya</strong></a><a href="http://www.somaliweyn.org/2020/02/12/taliye-xijaar-howsha-aan-wadno-dad-ayay-dhibeysaa-oo-doonaya-inay-u-sii-socoto-wixii-ay-u-barteen-xasaasi/"><img class="aligncenter size-full wp-image-65074" src="http://www.somaliweyn.org/wp-content/uploads/2020/02/xijaar-SMC.jpg" alt="" width="631" height="472" /></a><strong><a title="JAN. XIJAAR: “Howsha aan wadno dad ayay dhibeysaa oo doonaya inay u sii socoto wixii ay u barteen” (Xasaasi)" href="http://www.somaliweyn.org/2020/02/12/taliye-xijaar-howsha-aan-wadno-dad-ayay-dhibeysaa-oo-doonaya-inay-u-sii-socoto-wixii-ay-u-barteen-xasaasi/" rel="bookmark">JAN. XIJAAR: “Howsha aan wadno dad ayay dhibeysaa oo doonaya inay u sii socoto wixii ay u barteen” (Xasaasi)</a></strong><a href="http://www.somaliweyn.org/2020/02/10/sheekh-mustafa-hadaan-soomaali-nahay-carada-ayaa-nagu-badan-farriin-ku-socota-wadaadada-xagjirka-ah-iyo/"><img class="aligncenter size-full wp-image-62170" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Sheekh-Mustafa.jpg" alt="" width="660" height="371" /></a><strong>SHEEKH MUSTAFA: “Hadaan Soomaali nahay carada ayaa nagu badan” (Farriin ku socota wadaadada xagjirka ah iyo…) <a href="http://www.somaliweyn.org/2020/02/10/sheekh-mustafa-hadaan-soomaali-nahay-carada-ayaa-nagu-badan-farriin-ku-socota-wadaadada-xagjirka-ah-iyo/">SII AKHRI</a></strong></p>
<p><img class="aligncenter size-full wp-image-64806" src="http://www.somaliweyn.org/wp-content/uploads/2020/02/forex-mog.jpg" alt="" width="660" height="330" /><strong>XOG CUSUB: hoos u dhac aan caadi ahayn oo markii ugu horeysay ku socda ganacsiga Soomaaliya (<a href="http://www.somaliweyn.org/2020/02/06/64803/">Sii Akhri)</a></strong><a href="http://www.somaliweyn.org/2020/01/18/axmed-madoobe-iyo-saciid-deni-oo-maanta-boosaaso-ku-yeelanaya-kulan-ku-saabsan-xaaladda-dalka/"><br />
</a></p>
<p><strong><a href="http://www.somaliweyn.org/tag/xulashada-warka/">AKHRISO WARAR KALE OO XIISO LEH </a></strong></p>
<div>
<div class="td-module-meta-info">
<p><iframe style="border: none; overflow: hidden; width: 100%px; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fsomaliweyn.smc&amp;width=336&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=879874455390204" frameborder="0" scrolling="no"></iframe></p>
</div>
</div>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38452"><a href="http://www.somaliweyn.org/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38451"><a href="http://www.somaliweyn.org/contact-us/">CONTACT US</a></li>
<li class="livemenu menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38901"><a href="http://www.somaliweyn.org/live/">LIVE</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Somaliweyn. All Rights Reserved. <a style="color: #fff;" href='https://www.shazatech.com/'>Design by Shaza Tech</a></font>                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

			<script src="https://www.google.com/recaptcha/api.js?render=6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
			        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
                    <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/07/08/taliska-booliska-oo-faah-faahiyay-khasaaraha-ka-dhashey-qaraxii-saaka-ka-dhacay-muqdisho/" rel="bookmark" class="td-image-wrap" title="Taliska Booliska oo faah faahiyay khasaaraha ka dhashey qaraxii saaka ka dhacay Muqdisho."><img width="324" height="160" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/07/Sadiiq-Aaden-324x160.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/07/Sadiiq-Aaden-324x160.jpg 324w, http://www.somaliweyn.org/wp-content/uploads/2020/07/Sadiiq-Aaden-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Taliska Booliska oo faah faahiyay khasaaraha ka dhashey qaraxii saaka ka dhacay Muqdisho."/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/07/08/taliska-booliska-oo-faah-faahiyay-khasaaraha-ka-dhashey-qaraxii-saaka-ka-dhacay-muqdisho/" rel="bookmark" title="Taliska Booliska oo faah faahiyay khasaaraha ka dhashey qaraxii saaka ka dhacay Muqdisho.">Taliska Booliska oo faah faahiyay khasaaraha ka dhashey qaraxii saaka ka...</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T18:46:10+00:00" >July 8, 2020</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5f05f2f634257
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.livemenu a {
    background: red;
    font-weight: bold;
    border: solid #fff 1px;
    padding-right: 10px;
    padding-left: 10px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.header-search-wrap {
    position: absolute;
    top: 0;
    right: 0;
    z-index: 999;
    background: #010d37;
}

.td-icon-search {
    color: #fff !important;
}
.td_module_11 .item-details {
    margin-left: 450px;
    min-height: 235px;
}
.td_module_11 img {
    width: 440px;
    height: 300px;
}
.widget_sp_image {
    display: inline-block;
}
.ads-container {
    width: 1068px;
    margin-right: auto;
    margin-left: auto;
}
.widget_sp_image img {
    width: auto;
    height: 100px;
}
}
</style>

<link rel='stylesheet' id='dashicons-css'  href='http://www.somaliweyn.org/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.somaliweyn.org/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.somaliweyn.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1&#038;ver=3.0'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.somaliweyn.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Mogadishu","api_location":"Mogadishu","api_language":"en","api_key":"838d1da9ae8b63d380940bb83776e5a9","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[28,82.4],"today_humidity":69,"today_wind_speed":[7.2,4.5],"today_min":[28,82.4],"today_max":[28,82.4],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1594231200,"day_name":"Wed","day_temp":[27,81],"owm_day_index":0},{"timestamp":1594252800,"day_name":"Thu","day_temp":[27,80],"owm_day_index":2},{"timestamp":1594339200,"day_name":"Fri","day_temp":[27,80],"owm_day_index":10},{"timestamp":1594425600,"day_name":"Sat","day_temp":[27,80],"owm_day_index":18},{"timestamp":1594512000,"day_name":"Sun","day_temp":[27,80],"owm_day_index":26},{"timestamp":1594598400,"day_name":"Mon","day_temp":[25,77],"owm_day_index":34}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.somaliweyn.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.somaliweyn.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f05f2f634d60"></textarea>
						<div id="td_live_css_uid_1_5f05f2f634d60" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f05f2f634d60');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f05f2f634d60");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>