<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Dowladda Soomaaliya oo qorsheyneysa in duullimaadyada caalamiga ah dib u fasaxdo . | Somaliweyn</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.somaliweyn.org/xmlrpc.php" />
    <meta property="og:image" content="http://www.somaliweyn.org/wp-content/uploads/2020/01/Garoonka-Aadan-Cadde.jpg" /><link rel="icon" type="image/png" href="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png"><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Somaliweyn &raquo; Feed" href="http://www.somaliweyn.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.somaliweyn.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.somaliweyn.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.somaliweyn.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://www.somaliweyn.org/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.somaliweyn.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.somaliweyn.org/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.somaliweyn.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.somaliweyn.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.somaliweyn.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='RW Kheyre oo beesha Caalamka kala hadlay xakamaynta Covid-19 ee Soomaaliya.' href='http://www.somaliweyn.org/2020/04/21/rw-kheyre-oo-beesha-caalamka-kala-hadlay-xakamaynta-covid-19-ee-soomaaliya/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="http://www.somaliweyn.org/2020/04/21/df-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo/" />
<link rel='shortlink' href='http://www.somaliweyn.org/?p=68987' />
<link rel="alternate" type="application/json+oembed" href="http://www.somaliweyn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F04%2F21%2Fdf-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.somaliweyn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F04%2F21%2Fdf-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.somaliweyn.org\/wp-admin\/","wpRestNonce":"673e8563fb","wpRestUrl":"http:\/\/www.somaliweyn.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.somaliweyn.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '831aa1bc-1b2c-44f0-9742-0f1181228cb4';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "somaliweyn";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5322630174472059",
          enable_page_level_ads: true
     });
</script>
<meta name="theme-color" content="#010d37" /><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.somaliweyn.org/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.somaliweyn.org/category/wararka/",
                                "name": "Wararka"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.somaliweyn.org/2020/04/21/df-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo/",
                                "name": "Dowladda Soomaaliya oo qorsheyneysa in duullimaadyada caalamiga ah dib u fasaxdo ."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-68987 single-format-standard df-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo global-block-template-11 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-container"><ul id="menu-nav" class="td-mobile-main-menu"><li id="menu-item-38465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38465"><a href="http://www.somaliweyn.org/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-532"><a target="_blank" href="http://www.somaliweyn.org/category/wararka/">WARAR<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">caafimaadka</a></li>
	<li class="menu-item-0"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">haweenka</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://www.somaliweyn.org/category/english/">ENGLISH</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://www.somaliweyn.org/category/faallo/">FAALLO</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="http://www.somaliweyn.org/category/sports/">CAYAARAHA</a></li>
<li id="menu-item-38443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38443"><a href="#">ARIMAHA BULSHADA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38446"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">CAAFIMAADKA</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38447"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">HAWEENKA</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://www.somaliweyn.org/category/tacsi/">TACSI</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38444"><a href="http://www.somaliweyn.org/category/sawirro/">SAWIRO</a></li>
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38445"><a href="http://www.somaliweyn.org/category/fanka/">FAN IYO SUUGAAN</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.somaliweyn.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.somaliweyn.org/">
			<img class="td-retina-data" data-retina="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.somaliweyn.org/">
			<img class="td-retina-data" data-retina="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" alt=""/>
			<span class="td-visual-hidden">Somaliweyn</span>
		</a>
	    </div>
    <div class="menu-nav-container"><ul id="menu-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38465"><a href="http://www.somaliweyn.org/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-532"><a target="_blank" href="http://www.somaliweyn.org/category/wararka/">WARAR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e9eee559eaff_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5e9eee559eaff" ><script>var block_td_uid_1_5e9eee559eaff = new tdBlock();
block_td_uid_1_5e9eee559eaff.id = "td_uid_1_5e9eee559eaff";
block_td_uid_1_5e9eee559eaff.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e9eee559eaff_rand","tdc_css_class":"td_uid_1_5e9eee559eaff_rand","tdc_css_class_style":"td_uid_1_5e9eee559eaff_rand_style"}';
block_td_uid_1_5e9eee559eaff.td_column_number = "3";
block_td_uid_1_5e9eee559eaff.block_type = "td_block_mega_menu";
block_td_uid_1_5e9eee559eaff.post_count = "4";
block_td_uid_1_5e9eee559eaff.found_posts = "12550";
block_td_uid_1_5e9eee559eaff.header_color = "";
block_td_uid_1_5e9eee559eaff.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e9eee559eaff.max_num_pages = "3138";
tdBlocksArray.push(block_td_uid_1_5e9eee559eaff);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e9eee559eaff" id="td_uid_2_5e9eee55b1883" data-td_block_id="td_uid_1_5e9eee559eaff" data-td_filter_value="" href="http://www.somaliweyn.org/category/wararka/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e9eee559eaff"  id="td_uid_3_5e9eee55b1a81" data-td_block_id="td_uid_1_5e9eee559eaff" data-td_filter_value="14" href="http://www.somaliweyn.org/category/wararka/caafimaadka/">caafimaadka</a><a class="mega-menu-sub-cat-td_uid_1_5e9eee559eaff"  id="td_uid_4_5e9eee55b1d16" data-td_block_id="td_uid_1_5e9eee559eaff" data-td_filter_value="15" href="http://www.somaliweyn.org/category/wararka/haweenka/">haweenka</a></div></div><div id=td_uid_1_5e9eee559eaff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/21/df-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo/" rel="bookmark" class="td-image-wrap" title="Dowladda Soomaaliya oo qorsheyneysa in duullimaadyada caalamiga ah dib u fasaxdo ."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/01/Garoonka-Aadan-Cadde-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/01/Garoonka-Aadan-Cadde-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/01/Garoonka-Aadan-Cadde-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dowladda Soomaaliya oo qorsheyneysa in duullimaadyada caalamiga ah dib u fasaxdo ."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/21/df-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo/" rel="bookmark" title="Dowladda Soomaaliya oo qorsheyneysa in duullimaadyada caalamiga ah dib u fasaxdo .">Dowladda Soomaaliya oo qorsheyneysa in duullimaadyada caalamiga ah dib u fasaxdo&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/21/rw-kheyre-oo-beesha-caalamka-kala-hadlay-xakamaynta-covid-19-ee-soomaaliya/" rel="bookmark" class="td-image-wrap" title="RW Kheyre oo beesha Caalamka kala hadlay xakamaynta Covid-19 ee Soomaaliya."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/Kulanka-Safiirrada-iyo-Khayre-218x150.jpeg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/Kulanka-Safiirrada-iyo-Khayre-218x150.jpeg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/Kulanka-Safiirrada-iyo-Khayre-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="RW Kheyre oo beesha Caalamka kala hadlay xakamaynta Covid-19 ee Soomaaliya."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/21/rw-kheyre-oo-beesha-caalamka-kala-hadlay-xakamaynta-covid-19-ee-soomaaliya/" rel="bookmark" title="RW Kheyre oo beesha Caalamka kala hadlay xakamaynta Covid-19 ee Soomaaliya.">RW Kheyre oo beesha Caalamka kala hadlay xakamaynta Covid-19 ee Soomaaliya.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/21/madaxweynaha-jabuuti-haddii-la-joojin-waayo-isu-imaatinka-waxaan-soo-rogi-doonaa-bandow-habeen-iyo-maalin-ah/" rel="bookmark" class="td-image-wrap" title="Madaxweynaha Jabuuti &#8220;Haddii la joojin waayo isu imaatinka waxaan soo rogi doonaa Bandow Habeen iyo Maalin ah..”"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/02/geelle-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/02/geelle-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/02/geelle-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Madaxweynaha Jabuuti &#8220;Haddii la joojin waayo isu imaatinka waxaan soo rogi doonaa Bandow Habeen iyo Maalin ah..”"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/21/madaxweynaha-jabuuti-haddii-la-joojin-waayo-isu-imaatinka-waxaan-soo-rogi-doonaa-bandow-habeen-iyo-maalin-ah/" rel="bookmark" title="Madaxweynaha Jabuuti &#8220;Haddii la joojin waayo isu imaatinka waxaan soo rogi doonaa Bandow Habeen iyo Maalin ah..”">Madaxweynaha Jabuuti &#8220;Haddii la joojin waayo isu imaatinka waxaan soo rogi&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/21/muwaadin-soomaali-ah-oo-covid-19-ugu-dhintay-dalka-koonfur-afrika/" rel="bookmark" class="td-image-wrap" title="Muwaadin Soomaali Ah Oo COVID-19 Ugu Dhintay Dalka Koonfur Afrika."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/Muwaadin-218x150.png" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/Muwaadin-218x150.png 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/Muwaadin-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Muwaadin Soomaali Ah Oo COVID-19 Ugu Dhintay Dalka Koonfur Afrika."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/21/muwaadin-soomaali-ah-oo-covid-19-ugu-dhintay-dalka-koonfur-afrika/" rel="bookmark" title="Muwaadin Soomaali Ah Oo COVID-19 Ugu Dhintay Dalka Koonfur Afrika.">Muwaadin Soomaali Ah Oo COVID-19 Ugu Dhintay Dalka Koonfur Afrika.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e9eee559eaff" data-td_block_id="td_uid_1_5e9eee559eaff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e9eee559eaff" data-td_block_id="td_uid_1_5e9eee559eaff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-533"><a href="http://www.somaliweyn.org/category/english/">ENGLISH</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e9eee55ba6e8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5e9eee55ba6e8" ><script>var block_td_uid_5_5e9eee55ba6e8 = new tdBlock();
block_td_uid_5_5e9eee55ba6e8.id = "td_uid_5_5e9eee55ba6e8";
block_td_uid_5_5e9eee55ba6e8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5e9eee55ba6e8_rand","tdc_css_class":"td_uid_5_5e9eee55ba6e8_rand","tdc_css_class_style":"td_uid_5_5e9eee55ba6e8_rand_style"}';
block_td_uid_5_5e9eee55ba6e8.td_column_number = "3";
block_td_uid_5_5e9eee55ba6e8.block_type = "td_block_mega_menu";
block_td_uid_5_5e9eee55ba6e8.post_count = "5";
block_td_uid_5_5e9eee55ba6e8.found_posts = "2006";
block_td_uid_5_5e9eee55ba6e8.header_color = "";
block_td_uid_5_5e9eee55ba6e8.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e9eee55ba6e8.max_num_pages = "402";
tdBlocksArray.push(block_td_uid_5_5e9eee55ba6e8);
</script><div id=td_uid_5_5e9eee55ba6e8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/21/somalia-and-fao-strengthen-cooperation-to-curb-the-spread-of-desert-locust-2/" rel="bookmark" class="td-image-wrap" title="Somalia and FAO strengthen cooperation to curb the spread of desert locust."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/somalia-IMG_9788-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/somalia-IMG_9788-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/somalia-IMG_9788-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Somalia and FAO strengthen cooperation to curb the spread of desert locust."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/21/somalia-and-fao-strengthen-cooperation-to-curb-the-spread-of-desert-locust-2/" rel="bookmark" title="Somalia and FAO strengthen cooperation to curb the spread of desert locust.">Somalia and FAO strengthen cooperation to curb the spread of desert&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/21/quote-from-the-norwegian-refugee-councils-nrc-country-director-in-somalia-victor-moses/" rel="bookmark" class="td-image-wrap" title="Quote from the Norwegian Refugee Council´s (NRC) Country Director in Somalia Victor Moses."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/Halima-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/Halima-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/Halima-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Quote from the Norwegian Refugee Council´s (NRC) Country Director in Somalia Victor Moses."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/21/quote-from-the-norwegian-refugee-councils-nrc-country-director-in-somalia-victor-moses/" rel="bookmark" title="Quote from the Norwegian Refugee Council´s (NRC) Country Director in Somalia Victor Moses.">Quote from the Norwegian Refugee Council´s (NRC) Country Director in Somalia&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/20/coronavirus-cacovid-orders-supplies-for-400000-covid-19-tests-to-increase-nigerias-testing-capacity/" rel="bookmark" class="td-image-wrap" title="Coronavirus: CACOVID orders supplies for 400,000 COVID-19 tests to increase Nigeria’s testing capacity"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/unnamed-10-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/unnamed-10-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/unnamed-10.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Coronavirus: CACOVID orders supplies for 400,000 COVID-19 tests to increase Nigeria’s testing capacity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/20/coronavirus-cacovid-orders-supplies-for-400000-covid-19-tests-to-increase-nigerias-testing-capacity/" rel="bookmark" title="Coronavirus: CACOVID orders supplies for 400,000 COVID-19 tests to increase Nigeria’s testing capacity">Coronavirus: CACOVID orders supplies for 400,000 COVID-19 tests to increase Nigeria’s&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/20/us-ramps-up-war-in-somalia-killing-more-civilians/" rel="bookmark" class="td-image-wrap" title="US Ramps Up War in Somalia, Killing More Civilians"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/somalia-1-218x150.jpeg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/somalia-1-218x150.jpeg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/somalia-1-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="US Ramps Up War in Somalia, Killing More Civilians"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/20/us-ramps-up-war-in-somalia-killing-more-civilians/" rel="bookmark" title="US Ramps Up War in Somalia, Killing More Civilians">US Ramps Up War in Somalia, Killing More Civilians</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/20/somalia-and-fao-strengthen-cooperation-to-curb-the-spread-of-desert-locust/" rel="bookmark" class="td-image-wrap" title="Somalia and FAO strengthen cooperation to curb the spread of desert locust"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/bz0j1MCE_400x400-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/bz0j1MCE_400x400-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/bz0j1MCE_400x400-400x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Somalia and FAO strengthen cooperation to curb the spread of desert locust"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/20/somalia-and-fao-strengthen-cooperation-to-curb-the-spread-of-desert-locust/" rel="bookmark" title="Somalia and FAO strengthen cooperation to curb the spread of desert locust">Somalia and FAO strengthen cooperation to curb the spread of desert&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e9eee55ba6e8" data-td_block_id="td_uid_5_5e9eee55ba6e8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e9eee55ba6e8" data-td_block_id="td_uid_5_5e9eee55ba6e8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-537"><a href="http://www.somaliweyn.org/category/faallo/">FAALLO</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5e9eee55c6f21_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_6_5e9eee55c6f21" ><script>var block_td_uid_6_5e9eee55c6f21 = new tdBlock();
block_td_uid_6_5e9eee55c6f21.id = "td_uid_6_5e9eee55c6f21";
block_td_uid_6_5e9eee55c6f21.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5e9eee55c6f21_rand","tdc_css_class":"td_uid_6_5e9eee55c6f21_rand","tdc_css_class_style":"td_uid_6_5e9eee55c6f21_rand_style"}';
block_td_uid_6_5e9eee55c6f21.td_column_number = "3";
block_td_uid_6_5e9eee55c6f21.block_type = "td_block_mega_menu";
block_td_uid_6_5e9eee55c6f21.post_count = "5";
block_td_uid_6_5e9eee55c6f21.found_posts = "1023";
block_td_uid_6_5e9eee55c6f21.header_color = "";
block_td_uid_6_5e9eee55c6f21.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e9eee55c6f21.max_num_pages = "205";
tdBlocksArray.push(block_td_uid_6_5e9eee55c6f21);
</script><div id=td_uid_6_5e9eee55c6f21 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/21/coronavirus-trump-oo-hakiyay-soogalootigii-iman-jiray-mareykanka/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Trump oo hakiyay soogalootigii iman jiray Mareykanka."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/111867977_8780b944-2703-4bed-87bc-e5b57840362e-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/111867977_8780b944-2703-4bed-87bc-e5b57840362e-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/111867977_8780b944-2703-4bed-87bc-e5b57840362e-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Coronavirus: Trump oo hakiyay soogalootigii iman jiray Mareykanka."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/21/coronavirus-trump-oo-hakiyay-soogalootigii-iman-jiray-mareykanka/" rel="bookmark" title="Coronavirus: Trump oo hakiyay soogalootigii iman jiray Mareykanka.">Coronavirus: Trump oo hakiyay soogalootigii iman jiray Mareykanka.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/20/68903/" rel="bookmark" class="td-image-wrap" title="HINDHISADU WAA NUS-GEERI:Wax Ka Ogow Qodobadaan Mucsijada ah!!!."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/93370791_2721642388064215_7076447189869789184_o-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/93370791_2721642388064215_7076447189869789184_o-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/93370791_2721642388064215_7076447189869789184_o-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="HINDHISADU WAA NUS-GEERI:Wax Ka Ogow Qodobadaan Mucsijada ah!!!."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/20/68903/" rel="bookmark" title="HINDHISADU WAA NUS-GEERI:Wax Ka Ogow Qodobadaan Mucsijada ah!!!.">HINDHISADU WAA NUS-GEERI:Wax Ka Ogow Qodobadaan Mucsijada ah!!!.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/20/who-meydku-ma-gudbiyo-xanuunka-corona-virus/" rel="bookmark" class="td-image-wrap" title="WHO: Meydku ma gudbiyo Xanuunka Corona virus!!!"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/2-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/2-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="WHO: Meydku ma gudbiyo Xanuunka Corona virus!!!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/20/who-meydku-ma-gudbiyo-xanuunka-corona-virus/" rel="bookmark" title="WHO: Meydku ma gudbiyo Xanuunka Corona virus!!!">WHO: Meydku ma gudbiyo Xanuunka Corona virus!!!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/20/dibadbaxyo-ka-dhacaya-mareykanka-oo-lagu-doonayo-in-dalkaas-dib-loogu-furfuro/" rel="bookmark" class="td-image-wrap" title="Dibadbaxyo ka dhacaya Mareykanka oo lagu doonayo in dalkaas dib loogu furfuro."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/111855809_p089xmqr-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/111855809_p089xmqr-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/111855809_p089xmqr-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dibadbaxyo ka dhacaya Mareykanka oo lagu doonayo in dalkaas dib loogu furfuro."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/20/dibadbaxyo-ka-dhacaya-mareykanka-oo-lagu-doonayo-in-dalkaas-dib-loogu-furfuro/" rel="bookmark" title="Dibadbaxyo ka dhacaya Mareykanka oo lagu doonayo in dalkaas dib loogu furfuro.">Dibadbaxyo ka dhacaya Mareykanka oo lagu doonayo in dalkaas dib loogu&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/19/sheeko-dhab-ah-meydka-ma-anigaa-cunay/" rel="bookmark" class="td-image-wrap" title="SHEEKO DHAB AH:- MEYDKA MA ANIGAA CUNAY?"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/93320674_10222698254753853_3814419262269816832_o-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/93320674_10222698254753853_3814419262269816832_o-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/93320674_10222698254753853_3814419262269816832_o-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="SHEEKO DHAB AH:- MEYDKA MA ANIGAA CUNAY?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/19/sheeko-dhab-ah-meydka-ma-anigaa-cunay/" rel="bookmark" title="SHEEKO DHAB AH:- MEYDKA MA ANIGAA CUNAY?">SHEEKO DHAB AH:- MEYDKA MA ANIGAA CUNAY?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e9eee55c6f21" data-td_block_id="td_uid_6_5e9eee55c6f21"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5e9eee55c6f21" data-td_block_id="td_uid_6_5e9eee55c6f21"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-538"><a href="http://www.somaliweyn.org/category/sports/">CAYAARAHA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5e9eee55d1cce_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_7_5e9eee55d1cce" ><script>var block_td_uid_7_5e9eee55d1cce = new tdBlock();
block_td_uid_7_5e9eee55d1cce.id = "td_uid_7_5e9eee55d1cce";
block_td_uid_7_5e9eee55d1cce.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5e9eee55d1cce_rand","tdc_css_class":"td_uid_7_5e9eee55d1cce_rand","tdc_css_class_style":"td_uid_7_5e9eee55d1cce_rand_style"}';
block_td_uid_7_5e9eee55d1cce.td_column_number = "3";
block_td_uid_7_5e9eee55d1cce.block_type = "td_block_mega_menu";
block_td_uid_7_5e9eee55d1cce.post_count = "5";
block_td_uid_7_5e9eee55d1cce.found_posts = "418";
block_td_uid_7_5e9eee55d1cce.header_color = "";
block_td_uid_7_5e9eee55d1cce.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e9eee55d1cce.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_7_5e9eee55d1cce);
</script><div id=td_uid_7_5e9eee55d1cce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/15/guddoomiyaha-elman-fc-oo-is-casilay-sheegayna-in-uu-kooxda-sii-garab-taagnan-doono/" rel="bookmark" class="td-image-wrap" title="Guddoomiyaha Elman FC oo is casilay, sheegayna in uu kooxda sii garab taagnan doono."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/Sport-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/Sport-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/Sport-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Guddoomiyaha Elman FC oo is casilay, sheegayna in uu kooxda sii garab taagnan doono."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/15/guddoomiyaha-elman-fc-oo-is-casilay-sheegayna-in-uu-kooxda-sii-garab-taagnan-doono/" rel="bookmark" title="Guddoomiyaha Elman FC oo is casilay, sheegayna in uu kooxda sii garab taagnan doono.">Guddoomiyaha Elman FC oo is casilay, sheegayna in uu kooxda sii&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/14/elman-fc-chairman-steps-aside-says-will-remain-as-elman-supporter/" rel="bookmark" class="td-image-wrap" title="Elman FC chairman steps aside, says will remain as Elman supporter."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/Sport-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/Sport-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/Sport-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Elman FC chairman steps aside, says will remain as Elman supporter."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/14/elman-fc-chairman-steps-aside-says-will-remain-as-elman-supporter/" rel="bookmark" title="Elman FC chairman steps aside, says will remain as Elman supporter.">Elman FC chairman steps aside, says will remain as Elman supporter.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/13/sjs-condemns-order-by-somalia-minister-of-sports-to-bar-goobjoog-media-from-sports-facilities/" rel="bookmark" class="td-image-wrap" title="SJS condemns order by Somalia Minister of Sports to bar Goobjoog media from sports facilities"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/goobjoog-media-696x464-1-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/goobjoog-media-696x464-1-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/goobjoog-media-696x464-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="SJS condemns order by Somalia Minister of Sports to bar Goobjoog media from sports facilities"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/13/sjs-condemns-order-by-somalia-minister-of-sports-to-bar-goobjoog-media-from-sports-facilities/" rel="bookmark" title="SJS condemns order by Somalia Minister of Sports to bar Goobjoog media from sports facilities">SJS condemns order by Somalia Minister of Sports to bar Goobjoog&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/13/sjs-oo-cambaareysay-goaanka-garoomada-ciyaaraha-looga-mamnuucay-goobjoog/" rel="bookmark" class="td-image-wrap" title="SJS oo cambaareysay go’aanka garoomada ciyaaraha looga mamnuucay Goobjoog."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/goobjoog-media-696x464-1-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/goobjoog-media-696x464-1-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/goobjoog-media-696x464-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="SJS oo cambaareysay go’aanka garoomada ciyaaraha looga mamnuucay Goobjoog."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/13/sjs-oo-cambaareysay-goaanka-garoomada-ciyaaraha-looga-mamnuucay-goobjoog/" rel="bookmark" title="SJS oo cambaareysay go’aanka garoomada ciyaaraha looga mamnuucay Goobjoog.">SJS oo cambaareysay go’aanka garoomada ciyaaraha looga mamnuucay Goobjoog.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/09/xiriirka-kubbadda-cagta-oo-munasabad-duco-ah-u-sameynaya-cayaaryahano-qaran-oo-dhawaan-geeriyooday/" rel="bookmark" class="td-image-wrap" title="Xiriirka kubbadda Cagta oo munasabad duco ah u sameynaya cayaaryahano qaran oo dhawaan geeriyooday."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/thumbnail_Islaw-Shaafici-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/thumbnail_Islaw-Shaafici-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/thumbnail_Islaw-Shaafici-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Xiriirka kubbadda Cagta oo munasabad duco ah u sameynaya cayaaryahano qaran oo dhawaan geeriyooday."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/09/xiriirka-kubbadda-cagta-oo-munasabad-duco-ah-u-sameynaya-cayaaryahano-qaran-oo-dhawaan-geeriyooday/" rel="bookmark" title="Xiriirka kubbadda Cagta oo munasabad duco ah u sameynaya cayaaryahano qaran oo dhawaan geeriyooday.">Xiriirka kubbadda Cagta oo munasabad duco ah u sameynaya cayaaryahano qaran&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e9eee55d1cce" data-td_block_id="td_uid_7_5e9eee55d1cce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e9eee55d1cce" data-td_block_id="td_uid_7_5e9eee55d1cce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-38443"><a href="#">ARIMAHA BULSHADA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38446"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">CAAFIMAADKA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38447"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">HAWEENKA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-539"><a href="http://www.somaliweyn.org/category/tacsi/">TACSI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38444"><a href="http://www.somaliweyn.org/category/sawirro/">SAWIRO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38445"><a href="http://www.somaliweyn.org/category/fanka/">FAN IYO SUUGAAN</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.somaliweyn.org/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">32</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Mogadishu</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, April 21, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-38452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38452"><a href="http://www.somaliweyn.org/">HOME</a></li>
<li id="menu-item-38451" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38451"><a href="http://www.somaliweyn.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-38901" class="livemenu menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38901"><a href="http://www.somaliweyn.org/live/">LIVE</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_8_5e9eee55e7f8b_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>
                </div>
            </div>
        </div>
    </div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
   <div class="ads-container"> <aside class="td_block_template_11 widget widget_text">			<div class="textwidget"><p><a href="https://www.malsom.se/"><img class="alignleft size-medium wp-image-38896" src="http://www.somaliweyn.org/wp-content/uploads/2019/10/Malsom_2_xawaala.jpg" alt="" width="400" height="80" /></a><br />
<a href="https://dahabshiil.com/"><img class="size-full wp-image-38896 alignnone" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/Logo_Dahabshiil_cusub-500x90.gif" alt="" width="400" height="70" /></a></p>
</div>
		</aside></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.somaliweyn.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wararka" class="entry-crumb" href="http://www.somaliweyn.org/category/wararka/">Wararka</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dowladda Soomaaliya oo qorsheyneysa in duullimaadyada caalamiga ah dib u fasaxdo .</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-68987" class="post-68987 post type-post status-publish format-standard has-post-thumbnail hentry category-wararka" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.somaliweyn.org/category/wararka/">Wararka</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Dowladda Soomaaliya oo qorsheyneysa in duullimaadyada caalamiga ah dib u fasaxdo .</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.somaliweyn.org/author/wararka/">Maxamuud Axmed</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-04-21T14:32:22+00:00" >April 21, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F04%2F21%2Fdf-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dowladda+Soomaaliya+oo+qorsheyneysa+in+duullimaadyada+caalamiga+ah+dib+u+fasaxdo+.&url=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F04%2F21%2Fdf-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo%2F&via=Somaliweyn">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.somaliweyn.org/2020/04/21/df-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somaliweyn.org/2020/04/21/df-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo/&amp;media=http://www.somaliweyn.org/wp-content/uploads/2020/01/Garoonka-Aadan-Cadde.jpg&description=Dowladda+Soomaaliya+oo+qorsheyneysa+in+duullimaadyada+caalamiga+ah+dib+u+fasaxdo+.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dowladda Soomaaliya oo qorsheyneysa in duullimaadyada caalamiga ah dib u fasaxdo . %0A%0A http://www.somaliweyn.org/2020/04/21/df-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Muqdisho:-Dowladda Federaalka Soomaaliya ayaa qorsheyneysa inay dib u fasaxdo duullimaadka dalka muda laba maalmood ah si dadka Soomaaliyeed ee ku xayiran qaar kamida wadamda caalamka ay dib ugu soo laabtaan dalka.</p>
<p><img class="alignnone wp-image-64373" src="http://www.somaliweyn.org/wp-content/uploads/2020/01/Garoonka-Aadan-Cadde-500x287.jpg" alt="" width="646" height="371" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/01/Garoonka-Aadan-Cadde-500x287.jpg 500w, http://www.somaliweyn.org/wp-content/uploads/2020/01/Garoonka-Aadan-Cadde.jpg 696w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<p>Wadamada ugu badan ee dadka Soomaaliyeed ay ku xayiranyihiin ayaa kala ah Turkiga iyo Imaaraadka Carabta, waxaana dalka Turkiga dadka ku xayiran kamid ah guddoomiyaashii golaha shacabka iyo aqalka sare ee baarlamaanka Soomaaliya Maxamed Mursal Sheekh iyo Cabdi Xaashi Cabdullahi.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Labada guddoomiye ayaa ka mid noqday dadkii iyaga oo kuwaas dalka Turkiga ay ku xayirmeen duullimaadyadii caalamiga ahaa ee dalka.</p>
<p>Go’aankan ayaa la filayaa in dowladda Soomaaliya, gaar ahaan wasaaradda gaadiidka iyo duulista hawada ay ku dhawaaqdo saacadaha soo socda ama 24-ka saac ee soo socota.</p>
<p>Arrintan ayaa imaaneysa iyadoo Ra’iisul Wasaasraha Soomaaliya Xasan Cali Kheyre uu xalay guddoomiyey shir looga hadlay dardargelinta dadaallada dib usoo celinta muwaadiniinta ay saameysay xayiraada duullimaadyada ee dunida kala jooga.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: right; margin:10px 0 10px 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Waxaana Ra’iisul Wasaaraha iyo guddiga ka hor tagga Coronavirus ay isla qaateen in arrintan loo xil saaro guddi kasoo tala bixiya waxa laga yeelayo dadka Soomaaliyeed ee ku xayiran wadamo badan oo caalamka ah.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="http://www.somaliweyn.org/2020/04/21/df-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.somaliweyn.org/2020/04/21/df-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F04%2F21%2Fdf-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dowladda+Soomaaliya+oo+qorsheyneysa+in+duullimaadyada+caalamiga+ah+dib+u+fasaxdo+.&url=http%3A%2F%2Fwww.somaliweyn.org%2F2020%2F04%2F21%2Fdf-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo%2F&via=Somaliweyn">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.somaliweyn.org/2020/04/21/df-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somaliweyn.org/2020/04/21/df-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo/&amp;media=http://www.somaliweyn.org/wp-content/uploads/2020/01/Garoonka-Aadan-Cadde.jpg&description=Dowladda+Soomaaliya+oo+qorsheyneysa+in+duullimaadyada+caalamiga+ah+dib+u+fasaxdo+.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dowladda Soomaaliya oo qorsheyneysa in duullimaadyada caalamiga ah dib u fasaxdo . %0A%0A http://www.somaliweyn.org/2020/04/21/df-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.somaliweyn.org/2020/04/21/rw-kheyre-oo-beesha-caalamka-kala-hadlay-xakamaynta-covid-19-ee-soomaaliya/">RW Kheyre oo beesha Caalamka kala hadlay xakamaynta Covid-19 ee Soomaaliya.</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.somaliweyn.org/author/wararka/">Maxamuud Axmed</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Maxamuud Axmed"></span><meta itemprop="datePublished" content="2020-04-21T14:32:22+00:00"><meta itemprop="dateModified" content="2020-04-21T14:33:27+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.somaliweyn.org/2020/04/21/df-oo-qorsheyneysa-in-duullimaadyada-caalamiga-ah-maalmo-kooban-dib-u-fasaxdo/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png"></span><meta itemprop="name" content="Somaliweyn"></span><meta itemprop="headline " content="Dowladda Soomaaliya oo qorsheyneysa in duullimaadyada caalamiga ah dib u fasaxdo ."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somaliweyn.org/wp-content/uploads/2020/01/Garoonka-Aadan-Cadde.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="399"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_5e9eee55f3656_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_10_5e9eee55f3656" ><script>var block_td_uid_10_5e9eee55f3656 = new tdBlock();
block_td_uid_10_5e9eee55f3656.id = "td_uid_10_5e9eee55f3656";
block_td_uid_10_5e9eee55f3656.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_10_5e9eee55f3656_rand","td_column_number":3,"live_filter_cur_post_id":68987,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5e9eee55f3656_rand","tdc_css_class_style":"td_uid_10_5e9eee55f3656_rand_style"}';
block_td_uid_10_5e9eee55f3656.td_column_number = "3";
block_td_uid_10_5e9eee55f3656.block_type = "td_block_related_posts";
block_td_uid_10_5e9eee55f3656.post_count = "3";
block_td_uid_10_5e9eee55f3656.found_posts = "12486";
block_td_uid_10_5e9eee55f3656.header_color = "";
block_td_uid_10_5e9eee55f3656.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e9eee55f3656.max_num_pages = "4162";
tdBlocksArray.push(block_td_uid_10_5e9eee55f3656);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5e9eee560d763" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5e9eee55f3656" href="#">RELATED ARTICLES</a><a id="td_uid_12_5e9eee560d7ab" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5e9eee55f3656" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5e9eee55f3656 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/21/rw-kheyre-oo-beesha-caalamka-kala-hadlay-xakamaynta-covid-19-ee-soomaaliya/" rel="bookmark" class="td-image-wrap" title="RW Kheyre oo beesha Caalamka kala hadlay xakamaynta Covid-19 ee Soomaaliya."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/Kulanka-Safiirrada-iyo-Khayre-218x150.jpeg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/Kulanka-Safiirrada-iyo-Khayre-218x150.jpeg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/Kulanka-Safiirrada-iyo-Khayre-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="RW Kheyre oo beesha Caalamka kala hadlay xakamaynta Covid-19 ee Soomaaliya."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/21/rw-kheyre-oo-beesha-caalamka-kala-hadlay-xakamaynta-covid-19-ee-soomaaliya/" rel="bookmark" title="RW Kheyre oo beesha Caalamka kala hadlay xakamaynta Covid-19 ee Soomaaliya.">RW Kheyre oo beesha Caalamka kala hadlay xakamaynta Covid-19 ee Soomaaliya.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/21/madaxweynaha-jabuuti-haddii-la-joojin-waayo-isu-imaatinka-waxaan-soo-rogi-doonaa-bandow-habeen-iyo-maalin-ah/" rel="bookmark" class="td-image-wrap" title="Madaxweynaha Jabuuti &#8220;Haddii la joojin waayo isu imaatinka waxaan soo rogi doonaa Bandow Habeen iyo Maalin ah..”"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/02/geelle-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/02/geelle-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2020/02/geelle-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Madaxweynaha Jabuuti &#8220;Haddii la joojin waayo isu imaatinka waxaan soo rogi doonaa Bandow Habeen iyo Maalin ah..”"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/21/madaxweynaha-jabuuti-haddii-la-joojin-waayo-isu-imaatinka-waxaan-soo-rogi-doonaa-bandow-habeen-iyo-maalin-ah/" rel="bookmark" title="Madaxweynaha Jabuuti &#8220;Haddii la joojin waayo isu imaatinka waxaan soo rogi doonaa Bandow Habeen iyo Maalin ah..”">Madaxweynaha Jabuuti &#8220;Haddii la joojin waayo isu imaatinka waxaan soo rogi doonaa Bandow Habeen iyo Maalin ah..”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/21/muwaadin-soomaali-ah-oo-covid-19-ugu-dhintay-dalka-koonfur-afrika/" rel="bookmark" class="td-image-wrap" title="Muwaadin Soomaali Ah Oo COVID-19 Ugu Dhintay Dalka Koonfur Afrika."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/Muwaadin-218x150.png" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/Muwaadin-218x150.png 218w, http://www.somaliweyn.org/wp-content/uploads/2020/04/Muwaadin-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Muwaadin Soomaali Ah Oo COVID-19 Ugu Dhintay Dalka Koonfur Afrika."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/21/muwaadin-soomaali-ah-oo-covid-19-ugu-dhintay-dalka-koonfur-afrika/" rel="bookmark" title="Muwaadin Soomaali Ah Oo COVID-19 Ugu Dhintay Dalka Koonfur Afrika.">Muwaadin Soomaali Ah Oo COVID-19 Ugu Dhintay Dalka Koonfur Afrika.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5e9eee55f3656" data-td_block_id="td_uid_10_5e9eee55f3656"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5e9eee55f3656" data-td_block_id="td_uid_10_5e9eee55f3656"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>KARTOONKA MAANTA</span></h4>			<div class="textwidget"><p><a href=" http://www.somaliweyn.org/2018/11/19/xawaalada-malsom-online/"><img class="aligncenter size-full wp-image-53628" src="http://www.somaliweyn.org/wp-content/uploads/2019/10/64965DE4-2767-42C3-87DA-ACE9DA8789D8.jpeg" alt="" width="600" height="300" /></a></p>
<p><a href="http://www.somaliweyn.org/2020/01/23/boodboodkaada-waa-batay-buufis-ayaa-ku-dhacay/"><img class="aligncenter size-full wp-image-53628" src="http://www.somaliweyn.org/wp-content/uploads/2020/01/0D196DF2-9AFE-42B9-8642-9929BF392DB9-500x345.jpeg" alt="" width="600" height="300" /></a></p>
<p><img class="aligncenter size-full wp-image-66909" src="http://www.somaliweyn.org/wp-content/uploads/2020/03/badar.jpg" alt="" width="600" height="388" /></p>
</div>
		</aside><aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>XULASHADA DHACDOOYINKA</span></h4>			<div class="textwidget"><p><a href="http://www.somaliweyn.org/2020/04/04/milkiilaha-idaacadda-ugu-afka-dheer-muqdisho-oo-si-kulul-ugu-jawaabay-hayadda-sirdoonka-nisa/"><img class="aligncenter size-full wp-image-68015" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/abwan-gure.jpg" alt="" width="640" height="360" /></a><a href="http://www.somaliweyn.org/2020/04/04/milkiilaha-idaacadda-ugu-afka-dheer-muqdisho-oo-si-kulul-ugu-jawaabay-hayadda-sirdoonka-nisa/"><strong>Milkiilaha idaacadda ugu afka dheer Muqdisho oo si kulul ugu jawaabay Hay’adda sirdoonka NISA</strong></a><a href="http://www.somaliweyn.org/2020/03/31/puntland-oo-war-cusub-ka-soo-saartay-qaraxii-garowe-ka-dhacay/"><img class="aligncenter size-full wp-image-67760" src="http://www.somaliweyn.org/wp-content/uploads/2020/03/GALAN-BSS.jpg" alt="" width="500" height="341" /></a><a href="http://www.somaliweyn.org/2020/03/31/puntland-oo-war-cusub-ka-soo-saartay-qaraxii-garowe-ka-dhacay/"><strong>Puntland oo war cusub ka soo saartay qaraxii Garowe ka dhacay</strong></a></p>
<p><img class="aligncenter size-full wp-image-67568" src="http://www.somaliweyn.org/wp-content/uploads/2020/03/111443927_0e83e885-5944-4ae3-bd1c-c9e6a6e0179a.jpg" alt="" width="660" height="371" /><strong>Wiil uu dhalay Nuur Cadde oo BBC-da uga warramay xaaladda aabihii (<a href="http://www.somaliweyn.org/2020/03/27/wiil-uu-dhalay-nuur-cadde-oo-bbc-da-uga-warramay-xaaladda-aabihii/">Sii Akhri</a>)</strong><a href="http://www.somaliweyn.org/2020/03/25/feysal-cali-waraabe-oo-aflagaaddo-aan-loo-meel-dayin-kala-dul-dhacay-dowladda-farmaajo/"><img class="aligncenter size-full wp-image-15106" src="http://www.somaliweyn.org/wp-content/uploads/2018/02/feysal.jpg" alt="" width="630" height="317" /></a><strong>Feysal Cali Waraabe oo aflagaaddo aan loo meel dayin kala dul dhacay dowladda Farmaajo (<a href="http://www.somaliweyn.org/2020/03/25/feysal-cali-waraabe-oo-aflagaaddo-aan-loo-meel-dayin-kala-dul-dhacay-dowladda-farmaajo/">Sii Akhri</a>)</strong></p>
<p><img class="aligncenter size-full wp-image-66907" src="http://www.somaliweyn.org/wp-content/uploads/2020/03/DSCN1324-500x375-1.jpg" alt="" width="500" height="375" /><strong>Mid ka mid ah xiriirada Isboortiga Soomaaliya oo qarka u saaran inuu burburo <a href="http://www.somaliweyn.org/2020/03/17/mid-ka-mid-ah-xiriirada-isboortiga-soomaaliya-oo-qarka-u-saaran-inuu-burburo/">(Sii Akhri)</a></strong><a href="http://www.somaliweyn.org/2020/03/14/guddiga-doorashooyinka-oo-markii-ugu-horeysay-goaan-culus-ka-soo-saaray-caqabad-soo-food-saartay-maxaa-soo-kordhay/"><img class="aligncenter size-full wp-image-54929" src="http://www.somaliweyn.org/wp-content/uploads/2019/08/Som-vote.jpg" alt="" width="604" height="401" /></a><a href="http://www.somaliweyn.org/2020/03/14/guddiga-doorashooyinka-oo-markii-ugu-horeysay-goaan-culus-ka-soo-saaray-caqabad-soo-food-saartay-maxaa-soo-kordhay/"><strong>Guddiga doorashooyinka oo markii ugu horeysay go’aan culus ka soo saaray caqabad soo food saartay (Maxaa soo kordhay?)</strong></a><a href="http://www.somaliweyn.org/2020/03/12/aktarka-filim-laga-sameeyay-burcad-badeeda-somalia-iyo-xaaskiisa-oo-laga-helay-cudurka-cronavirus-la-soco-warar-kale/"><img class="aligncenter size-full wp-image-66725" src="http://www.somaliweyn.org/wp-content/uploads/2020/03/captainphillipspresentation-140706172855-phpapp02-thumbnail-4.jpg" alt="" width="768" height="576" /></a><a href="http://www.somaliweyn.org/2020/03/12/aktarka-filim-laga-sameeyay-burcad-badeeda-somalia-iyo-xaaskiisa-oo-laga-helay-cudurka-cronavirus-la-soco-warar-kale/"><strong>Aktarka filim laga sameeyay burcad badeeda Somalia iyo xaaskiisa oo laga helay cudurka CronaVirus (La soco warar kale)</strong></a><a href="http://www.somaliweyn.org/2020/02/13/hayadda-xuquuqda-aadanaha-amnesty-oo-warbixin-culus-ka-soo-saartay-xaaladda-weriyeyaasha-soomaaliya/"><img class="aligncenter size-full wp-image-65155" src="http://www.somaliweyn.org/wp-content/uploads/2020/02/amnesty.jpg" alt="" width="863" height="486" /></a><a href="http://www.somaliweyn.org/2020/02/13/hayadda-xuquuqda-aadanaha-amnesty-oo-warbixin-culus-ka-soo-saartay-xaaladda-weriyeyaasha-soomaaliya/"><strong>Hay’adda xuquuqda aadanaha Amnesty oo warbixin culus ka soo saartay xaaladda weriyeyaasha Soomaaliya</strong></a><a href="http://www.somaliweyn.org/2020/02/12/taliye-xijaar-howsha-aan-wadno-dad-ayay-dhibeysaa-oo-doonaya-inay-u-sii-socoto-wixii-ay-u-barteen-xasaasi/"><img class="aligncenter size-full wp-image-65074" src="http://www.somaliweyn.org/wp-content/uploads/2020/02/xijaar-SMC.jpg" alt="" width="631" height="472" /></a><strong><a title="JAN. XIJAAR: “Howsha aan wadno dad ayay dhibeysaa oo doonaya inay u sii socoto wixii ay u barteen” (Xasaasi)" href="http://www.somaliweyn.org/2020/02/12/taliye-xijaar-howsha-aan-wadno-dad-ayay-dhibeysaa-oo-doonaya-inay-u-sii-socoto-wixii-ay-u-barteen-xasaasi/" rel="bookmark">JAN. XIJAAR: “Howsha aan wadno dad ayay dhibeysaa oo doonaya inay u sii socoto wixii ay u barteen” (Xasaasi)</a></strong><a href="http://www.somaliweyn.org/2020/02/10/sheekh-mustafa-hadaan-soomaali-nahay-carada-ayaa-nagu-badan-farriin-ku-socota-wadaadada-xagjirka-ah-iyo/"><img class="aligncenter size-full wp-image-62170" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Sheekh-Mustafa.jpg" alt="" width="660" height="371" /></a><strong>SHEEKH MUSTAFA: “Hadaan Soomaali nahay carada ayaa nagu badan” (Farriin ku socota wadaadada xagjirka ah iyo…) <a href="http://www.somaliweyn.org/2020/02/10/sheekh-mustafa-hadaan-soomaali-nahay-carada-ayaa-nagu-badan-farriin-ku-socota-wadaadada-xagjirka-ah-iyo/">SII AKHRI</a></strong></p>
<p><img class="aligncenter size-full wp-image-64806" src="http://www.somaliweyn.org/wp-content/uploads/2020/02/forex-mog.jpg" alt="" width="660" height="330" /><strong>XOG CUSUB: hoos u dhac aan caadi ahayn oo markii ugu horeysay ku socda ganacsiga Soomaaliya (<a href="http://www.somaliweyn.org/2020/02/06/64803/">Sii Akhri)</a></strong></p>
<p><img class="aligncenter size-full wp-image-64607" src="http://www.somaliweyn.org/wp-content/uploads/2020/02/somnet.jpg" alt="" width="1100" height="732" /><strong>Shirkad olog la ah Shabakadda Hormuud Telecom oo qarka u saaran in albaabada loo laabo (Waa maxay sababta?!) [<a href="http://www.somaliweyn.org/2020/02/02/64606/">SiiAkhri</a>]</strong><a href="http://www.somaliweyn.org/2020/01/18/axmed-madoobe-iyo-saciid-deni-oo-maanta-boosaaso-ku-yeelanaya-kulan-ku-saabsan-xaaladda-dalka/"><br />
</a></p>
<p><strong><a href="http://www.somaliweyn.org/tag/xulashada-warka/">AKHRISO WARAR KALE OO XIISO LEH </a></strong></p>
<div>
<div class="td-module-meta-info">
<p><iframe style="border: none; overflow: hidden; width: 100%px; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fsomaliweyn.smc&amp;width=336&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=879874455390204" frameborder="0" scrolling="no"></iframe></p>
</div>
</div>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38452"><a href="http://www.somaliweyn.org/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38451"><a href="http://www.somaliweyn.org/contact-us/">CONTACT US</a></li>
<li class="livemenu menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38901"><a href="http://www.somaliweyn.org/live/">LIVE</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Somaliweyn. All Rights Reserved. <a style="color: #fff;" href='https://www.shazatech.com/'>Design by Shaza Tech</a></font>                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

			<script src="https://www.google.com/recaptcha/api.js?render=6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1"></script>
			<script type="text/javascript">
			( function( grecaptcha ) {

				var anr_onloadCallback = function() {
					grecaptcha.execute(
						'6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1',
						{ action: 'advanced_nocaptcha_recaptcha' }
					).then( function( token ) {
						for ( var i = 0; i < document.forms.length; i++ ) {
							var form = document.forms[i];
							var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
							if ( null === captcha )
								continue;

							captcha.value = token;
						}
					});
				};

				grecaptcha.ready( anr_onloadCallback );

				document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
				if ( typeof wc_checkout_params !== 'undefined' ) {
					jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
				}

			} )( grecaptcha );
			</script>
			        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
                    <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2020/04/21/rw-kheyre-oo-beesha-caalamka-kala-hadlay-xakamaynta-covid-19-ee-soomaaliya/" rel="bookmark" class="td-image-wrap" title="RW Kheyre oo beesha Caalamka kala hadlay xakamaynta Covid-19 ee Soomaaliya."><img width="324" height="160" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2020/04/Kulanka-Safiirrada-iyo-Khayre-324x160.jpeg" srcset="http://www.somaliweyn.org/wp-content/uploads/2020/04/Kulanka-Safiirrada-iyo-Khayre-324x160.jpeg 324w, http://www.somaliweyn.org/wp-content/uploads/2020/04/Kulanka-Safiirrada-iyo-Khayre-648x320.jpeg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="RW Kheyre oo beesha Caalamka kala hadlay xakamaynta Covid-19 ee Soomaaliya."/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2020/04/21/rw-kheyre-oo-beesha-caalamka-kala-hadlay-xakamaynta-covid-19-ee-soomaaliya/" rel="bookmark" title="RW Kheyre oo beesha Caalamka kala hadlay xakamaynta Covid-19 ee Soomaaliya.">RW Kheyre oo beesha Caalamka kala hadlay xakamaynta Covid-19 ee Soomaaliya.</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-21T14:24:26+00:00" >April 21, 2020</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e9eee561f253
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.livemenu a {
    background: red;
    font-weight: bold;
    border: solid #fff 1px;
    padding-right: 10px;
    padding-left: 10px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.header-search-wrap {
    position: absolute;
    top: 0;
    right: 0;
    z-index: 999;
    background: #010d37;
}

.td-icon-search {
    color: #fff !important;
}
.td_module_11 .item-details {
    margin-left: 450px;
    min-height: 235px;
}
.td_module_11 img {
    width: 440px;
    height: 300px;
}
.widget_sp_image {
    display: inline-block;
}
.ads-container {
    width: 1068px;
    margin-right: auto;
    margin-left: auto;
}
.widget_sp_image img {
    width: auto;
    height: 100px;
}
}
</style>

<link rel='stylesheet' id='dashicons-css'  href='http://www.somaliweyn.org/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.somaliweyn.org/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.somaliweyn.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1&#038;ver=3.0'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.somaliweyn.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Mogadishu","api_location":"Mogadishu","api_language":"en","api_key":"838d1da9ae8b63d380940bb83776e5a9","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[32,89.6],"today_humidity":59,"today_wind_speed":[4.1,2.5],"today_min":[32,89.6],"today_max":[32,89.6],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1587470400,"day_name":"Tue","day_temp":[30,85],"owm_day_index":0},{"timestamp":1587513600,"day_name":"Wed","day_temp":[30,85],"owm_day_index":4},{"timestamp":1587600000,"day_name":"Thu","day_temp":[30,86],"owm_day_index":12},{"timestamp":1587686400,"day_name":"Fri","day_temp":[30,86],"owm_day_index":20},{"timestamp":1587772800,"day_name":"Sat","day_temp":[29,85],"owm_day_index":28}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.somaliweyn.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.somaliweyn.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e9eee561fb7a"></textarea>
						<div id="td_live_css_uid_1_5e9eee561fb7a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e9eee561fb7a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e9eee561fb7a");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>