<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Maxkamadda ciidamada oo dil ku xukuntay Rag ka tirsan Al-Shabaab. | Somaliweyn</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.somaliweyn.org/xmlrpc.php" />
    <meta property="og:image" content="http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabab-dil-lagu-riday.jpg" /><link rel="icon" type="image/png" href="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png"><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Somaliweyn &raquo; Feed" href="http://www.somaliweyn.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.somaliweyn.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.somaliweyn.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.somaliweyn.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://www.somaliweyn.org/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.somaliweyn.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.somaliweyn.org/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.somaliweyn.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.somaliweyn.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.somaliweyn.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Xasan Sheekh oo Madaxweyne Farmaajokula taliyay inuu Wadahadal la furo kooxda Al-Shabaab.' href='http://www.somaliweyn.org/2019/12/31/xasan-sheekh-oo-madaxweyne-farmaajokula-taliyay-inuu-wadahadal-la-furo-kooxda-al-shabaab/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://www.somaliweyn.org/2019/12/31/maxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab/" />
<link rel='shortlink' href='http://www.somaliweyn.org/?p=62974' />
<link rel="alternate" type="application/json+oembed" href="http://www.somaliweyn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somaliweyn.org%2F2019%2F12%2F31%2Fmaxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.somaliweyn.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.somaliweyn.org%2F2019%2F12%2F31%2Fmaxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.somaliweyn.org\/wp-admin\/","wpRestNonce":"8e4a2c928a","wpRestUrl":"http:\/\/www.somaliweyn.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.somaliweyn.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '831aa1bc-1b2c-44f0-9742-0f1181228cb4';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "somaliweyn";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5322630174472059",
          enable_page_level_ads: true
     });
</script>
<meta name="theme-color" content="#010d37" /><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.somaliweyn.org/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.somaliweyn.org/category/wararka/",
                                "name": "Wararka"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.somaliweyn.org/2019/12/31/maxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab/",
                                "name": "Maxkamadda ciidamada oo dil ku xukuntay Rag ka tirsan Al-Shabaab."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.somaliweyn.org/wp-content/uploads/2018/10/cropped-SW2-logo3-1-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-62974 single-format-standard maxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab global-block-template-11 single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-container"><ul id="menu-nav" class="td-mobile-main-menu"><li id="menu-item-38465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38465"><a href="http://www.somaliweyn.org/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-532"><a target="_blank" href="http://www.somaliweyn.org/category/wararka/">WARAR<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">caafimaadka</a></li>
	<li class="menu-item-0"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">haweenka</a></li>
</ul>
</li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://www.somaliweyn.org/category/english/">ENGLISH</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://www.somaliweyn.org/category/faallo/">FAALLO</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="http://www.somaliweyn.org/category/sports/">CAYAARAHA</a></li>
<li id="menu-item-38443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38443"><a href="#">ARIMAHA BULSHADA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38446"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">CAAFIMAADKA</a></li>
	<li id="menu-item-38447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38447"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">HAWEENKA</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://www.somaliweyn.org/category/tacsi/">TACSI</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38444"><a href="http://www.somaliweyn.org/category/sawirro/">SAWIRO</a></li>
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38445"><a href="http://www.somaliweyn.org/category/fanka/">FAN IYO SUUGAAN</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.somaliweyn.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 12
-->


<div class="td-header-wrap td-header-style-12 ">
    
	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.somaliweyn.org/">
			<img class="td-retina-data" data-retina="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.somaliweyn.org/">
			<img class="td-retina-data" data-retina="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png" alt=""/>
			<span class="td-visual-hidden">Somaliweyn</span>
		</a>
	    </div>
    <div class="menu-nav-container"><ul id="menu-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38465"><a href="http://www.somaliweyn.org/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-532"><a target="_blank" href="http://www.somaliweyn.org/category/wararka/">WARAR</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e0bd19f1ec90_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_1_5e0bd19f1ec90" ><script>var block_td_uid_1_5e0bd19f1ec90 = new tdBlock();
block_td_uid_1_5e0bd19f1ec90.id = "td_uid_1_5e0bd19f1ec90";
block_td_uid_1_5e0bd19f1ec90.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e0bd19f1ec90_rand","tdc_css_class":"td_uid_1_5e0bd19f1ec90_rand","tdc_css_class_style":"td_uid_1_5e0bd19f1ec90_rand_style"}';
block_td_uid_1_5e0bd19f1ec90.td_column_number = "3";
block_td_uid_1_5e0bd19f1ec90.block_type = "td_block_mega_menu";
block_td_uid_1_5e0bd19f1ec90.post_count = "4";
block_td_uid_1_5e0bd19f1ec90.found_posts = "11261";
block_td_uid_1_5e0bd19f1ec90.header_color = "";
block_td_uid_1_5e0bd19f1ec90.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e0bd19f1ec90.max_num_pages = "2816";
tdBlocksArray.push(block_td_uid_1_5e0bd19f1ec90);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e0bd19f1ec90" id="td_uid_2_5e0bd1a12de02" data-td_block_id="td_uid_1_5e0bd19f1ec90" data-td_filter_value="" href="http://www.somaliweyn.org/category/wararka/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e0bd19f1ec90"  id="td_uid_3_5e0bd1a12df5e" data-td_block_id="td_uid_1_5e0bd19f1ec90" data-td_filter_value="14" href="http://www.somaliweyn.org/category/wararka/caafimaadka/">caafimaadka</a><a class="mega-menu-sub-cat-td_uid_1_5e0bd19f1ec90"  id="td_uid_4_5e0bd1a12e13d" data-td_block_id="td_uid_1_5e0bd19f1ec90" data-td_filter_value="15" href="http://www.somaliweyn.org/category/wararka/haweenka/">haweenka</a></div></div><div id=td_uid_1_5e0bd19f1ec90 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/31/maxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab/" rel="bookmark" class="td-image-wrap" title="Maxkamadda ciidamada oo dil ku xukuntay Rag ka tirsan Al-Shabaab."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabab-dil-lagu-riday-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabab-dil-lagu-riday-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabab-dil-lagu-riday-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Maxkamadda ciidamada oo dil ku xukuntay Rag ka tirsan Al-Shabaab."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/31/maxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab/" rel="bookmark" title="Maxkamadda ciidamada oo dil ku xukuntay Rag ka tirsan Al-Shabaab.">Maxkamadda ciidamada oo dil ku xukuntay Rag ka tirsan Al-Shabaab.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/31/xasan-sheekh-oo-madaxweyne-farmaajokula-taliyay-inuu-wadahadal-la-furo-kooxda-al-shabaab/" rel="bookmark" class="td-image-wrap" title="Xasan Sheekh oo Madaxweyne Farmaajokula taliyay inuu Wadahadal la furo kooxda Al-Shabaab."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabaab-iyo-Farmaajo-2-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabaab-iyo-Farmaajo-2-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabaab-iyo-Farmaajo-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Xasan Sheekh oo Madaxweyne Farmaajokula taliyay inuu Wadahadal la furo kooxda Al-Shabaab."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/31/xasan-sheekh-oo-madaxweyne-farmaajokula-taliyay-inuu-wadahadal-la-furo-kooxda-al-shabaab/" rel="bookmark" title="Xasan Sheekh oo Madaxweyne Farmaajokula taliyay inuu Wadahadal la furo kooxda Al-Shabaab.">Xasan Sheekh oo Madaxweyne Farmaajokula taliyay inuu Wadahadal la furo kooxda&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/31/maxaa-turkiga-ka-dhigay-cadowga-al-shabaab/" rel="bookmark" class="td-image-wrap" title="Maxaa Turkiga ka dhigay cadowga Al-Shabaab?"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/110354793_4fddd2c4-4992-4843-928e-e1ddfe519873-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/110354793_4fddd2c4-4992-4843-928e-e1ddfe519873-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/110354793_4fddd2c4-4992-4843-928e-e1ddfe519873-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Maxaa Turkiga ka dhigay cadowga Al-Shabaab?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/31/maxaa-turkiga-ka-dhigay-cadowga-al-shabaab/" rel="bookmark" title="Maxaa Turkiga ka dhigay cadowga Al-Shabaab?">Maxaa Turkiga ka dhigay cadowga Al-Shabaab?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/31/diyaarado-dagaal-oo-xalay-duqeeyay-deegaanka-buuraleyda-calmadow-ee-gobolka-bari/" rel="bookmark" class="td-image-wrap" title="Diyaarado Dagaal oo Xalay duqeeyay Deegaanka Buuraleyda Calmadow ee Gobolka Bari."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Duqayn-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/Duqayn-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/Duqayn-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Diyaarado Dagaal oo Xalay duqeeyay Deegaanka Buuraleyda Calmadow ee Gobolka Bari."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/31/diyaarado-dagaal-oo-xalay-duqeeyay-deegaanka-buuraleyda-calmadow-ee-gobolka-bari/" rel="bookmark" title="Diyaarado Dagaal oo Xalay duqeeyay Deegaanka Buuraleyda Calmadow ee Gobolka Bari.">Diyaarado Dagaal oo Xalay duqeeyay Deegaanka Buuraleyda Calmadow ee Gobolka Bari.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e0bd19f1ec90" data-td_block_id="td_uid_1_5e0bd19f1ec90"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e0bd19f1ec90" data-td_block_id="td_uid_1_5e0bd19f1ec90"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-533"><a href="http://www.somaliweyn.org/category/english/">ENGLISH</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e0bd1a132c3d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_5_5e0bd1a132c3d" ><script>var block_td_uid_5_5e0bd1a132c3d = new tdBlock();
block_td_uid_5_5e0bd1a132c3d.id = "td_uid_5_5e0bd1a132c3d";
block_td_uid_5_5e0bd1a132c3d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5e0bd1a132c3d_rand","tdc_css_class":"td_uid_5_5e0bd1a132c3d_rand","tdc_css_class_style":"td_uid_5_5e0bd1a132c3d_rand_style"}';
block_td_uid_5_5e0bd1a132c3d.td_column_number = "3";
block_td_uid_5_5e0bd1a132c3d.block_type = "td_block_mega_menu";
block_td_uid_5_5e0bd1a132c3d.post_count = "5";
block_td_uid_5_5e0bd1a132c3d.found_posts = "1812";
block_td_uid_5_5e0bd1a132c3d.header_color = "";
block_td_uid_5_5e0bd1a132c3d.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e0bd1a132c3d.max_num_pages = "363";
tdBlocksArray.push(block_td_uid_5_5e0bd1a132c3d);
</script><div id=td_uid_5_5e0bd1a132c3d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/31/sff-expresses-respect-and-gratitude-towards-somali-embassy-in-uganda/" rel="bookmark" class="td-image-wrap" title="SFF expresses respect and gratitude towards Somali embassy in Uganda."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Ambassador-jibriil-afyare-1-218x150.jpeg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/Ambassador-jibriil-afyare-1-218x150.jpeg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/Ambassador-jibriil-afyare-1-436x295.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="SFF expresses respect and gratitude towards Somali embassy in Uganda."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/31/sff-expresses-respect-and-gratitude-towards-somali-embassy-in-uganda/" rel="bookmark" title="SFF expresses respect and gratitude towards Somali embassy in Uganda.">SFF expresses respect and gratitude towards Somali embassy in Uganda.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/31/portugal-condemns-bomb-attack-in-somalia/" rel="bookmark" class="td-image-wrap" title="Portugal condemns bomb attack in Somalia."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/138665123_1577628604770_title1n-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/138665123_1577628604770_title1n-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/138665123_1577628604770_title1n.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Portugal condemns bomb attack in Somalia."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/31/portugal-condemns-bomb-attack-in-somalia/" rel="bookmark" title="Portugal condemns bomb attack in Somalia.">Portugal condemns bomb attack in Somalia.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/31/un-security-council-condemns-horrendous-somalia-attack/" rel="bookmark" class="td-image-wrap" title="UN Security council condemns ‘horrendous’ Somalia attack."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Golaha-ammaanka-1-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/Golaha-ammaanka-1-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/Golaha-ammaanka-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UN Security council condemns ‘horrendous’ Somalia attack."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/31/un-security-council-condemns-horrendous-somalia-attack/" rel="bookmark" title="UN Security council condemns ‘horrendous’ Somalia attack.">UN Security council condemns ‘horrendous’ Somalia attack.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/31/kenyan-police-launch-manhunt-for-al-shabab-militants-in-border-region/" rel="bookmark" class="td-image-wrap" title="Kenyan police launch manhunt for al-Shabab militants in border region."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/2019-05-17T083158Z_62605245_RC15F84CD300_RTRMADP_3_KENYA-MILITANTS-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/2019-05-17T083158Z_62605245_RC15F84CD300_RTRMADP_3_KENYA-MILITANTS-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/2019-05-17T083158Z_62605245_RC15F84CD300_RTRMADP_3_KENYA-MILITANTS-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Kenyan police launch manhunt for al-Shabab militants in border region."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/31/kenyan-police-launch-manhunt-for-al-shabab-militants-in-border-region/" rel="bookmark" title="Kenyan police launch manhunt for al-Shabab militants in border region.">Kenyan police launch manhunt for al-Shabab militants in border region.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/30/saudi-aid-center-ksrelief-and-un-migration-body-sign-somalia-nutrition-deal/" rel="bookmark" class="td-image-wrap" title="Saudi aid center KSRelief and UN migration body sign Somalia nutrition deal."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Untitled-3-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/Untitled-3-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/Untitled-3-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Saudi aid center KSRelief and UN migration body sign Somalia nutrition deal."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/30/saudi-aid-center-ksrelief-and-un-migration-body-sign-somalia-nutrition-deal/" rel="bookmark" title="Saudi aid center KSRelief and UN migration body sign Somalia nutrition deal.">Saudi aid center KSRelief and UN migration body sign Somalia nutrition&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e0bd1a132c3d" data-td_block_id="td_uid_5_5e0bd1a132c3d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e0bd1a132c3d" data-td_block_id="td_uid_5_5e0bd1a132c3d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-537"><a href="http://www.somaliweyn.org/category/faallo/">FAALLO</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5e0bd1a14006b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_6_5e0bd1a14006b" ><script>var block_td_uid_6_5e0bd1a14006b = new tdBlock();
block_td_uid_6_5e0bd1a14006b.id = "td_uid_6_5e0bd1a14006b";
block_td_uid_6_5e0bd1a14006b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5e0bd1a14006b_rand","tdc_css_class":"td_uid_6_5e0bd1a14006b_rand","tdc_css_class_style":"td_uid_6_5e0bd1a14006b_rand_style"}';
block_td_uid_6_5e0bd1a14006b.td_column_number = "3";
block_td_uid_6_5e0bd1a14006b.block_type = "td_block_mega_menu";
block_td_uid_6_5e0bd1a14006b.post_count = "5";
block_td_uid_6_5e0bd1a14006b.found_posts = "865";
block_td_uid_6_5e0bd1a14006b.header_color = "";
block_td_uid_6_5e0bd1a14006b.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e0bd1a14006b.max_num_pages = "173";
tdBlocksArray.push(block_td_uid_6_5e0bd1a14006b);
</script><div id=td_uid_6_5e0bd1a14006b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/31/maxaa-turkiga-ka-dhigay-cadowga-al-shabaab/" rel="bookmark" class="td-image-wrap" title="Maxaa Turkiga ka dhigay cadowga Al-Shabaab?"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/110354793_4fddd2c4-4992-4843-928e-e1ddfe519873-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/110354793_4fddd2c4-4992-4843-928e-e1ddfe519873-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/110354793_4fddd2c4-4992-4843-928e-e1ddfe519873-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Maxaa Turkiga ka dhigay cadowga Al-Shabaab?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/31/maxaa-turkiga-ka-dhigay-cadowga-al-shabaab/" rel="bookmark" title="Maxaa Turkiga ka dhigay cadowga Al-Shabaab?">Maxaa Turkiga ka dhigay cadowga Al-Shabaab?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/30/yaa-ka-dambeeyay-weerarkii-ex-koontarool/" rel="bookmark" class="td-image-wrap" title="Yaa ka dambeeyay weerarkii Ex-koontarool?"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Dhaawac1-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/Dhaawac1-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/Dhaawac1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Yaa ka dambeeyay weerarkii Ex-koontarool?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/30/yaa-ka-dambeeyay-weerarkii-ex-koontarool/" rel="bookmark" title="Yaa ka dambeeyay weerarkii Ex-koontarool?">Yaa ka dambeeyay weerarkii Ex-koontarool?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/29/afrika-dadkii-caanka-ahaa-ee-geeriyooday-2019-ka/" rel="bookmark" class="td-image-wrap" title="Afrika: Dadkii caanka ahaa ee geeriyooday 2019-ka"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/110326843_3b8596c4-6a08-4983-835f-10470bd5bf46-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/110326843_3b8596c4-6a08-4983-835f-10470bd5bf46-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/110326843_3b8596c4-6a08-4983-835f-10470bd5bf46-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Afrika: Dadkii caanka ahaa ee geeriyooday 2019-ka"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/29/afrika-dadkii-caanka-ahaa-ee-geeriyooday-2019-ka/" rel="bookmark" title="Afrika: Dadkii caanka ahaa ee geeriyooday 2019-ka">Afrika: Dadkii caanka ahaa ee geeriyooday 2019-ka</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/29/8-qodob-oo-muujinaya-qorshe-xumada-df-soomaaliya-ee-qaraxyada-dhaca/" rel="bookmark" class="td-image-wrap" title="8 qodob oo muujinaya qorshe xumada DF Soomaaliya ee qaraxyada dhaca"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Qarax9-2-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/Qarax9-2-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/Qarax9-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="8 qodob oo muujinaya qorshe xumada DF Soomaaliya ee qaraxyada dhaca"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/29/8-qodob-oo-muujinaya-qorshe-xumada-df-soomaaliya-ee-qaraxyada-dhaca/" rel="bookmark" title="8 qodob oo muujinaya qorshe xumada DF Soomaaliya ee qaraxyada dhaca">8 qodob oo muujinaya qorshe xumada DF Soomaaliya ee qaraxyada dhaca</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/29/dilal-wadareedkii-ugu-badnaa-abid-oo-sanadkan-ka-dhacay-mareykanka/" rel="bookmark" class="td-image-wrap" title="Dilal-wadareedkii ugu badnaa abid oo sanadkan ka dhacay Mareykanka!!!."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/110333009_gettyimages-1166728476-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/110333009_gettyimages-1166728476-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/110333009_gettyimages-1166728476-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Dilal-wadareedkii ugu badnaa abid oo sanadkan ka dhacay Mareykanka!!!."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/29/dilal-wadareedkii-ugu-badnaa-abid-oo-sanadkan-ka-dhacay-mareykanka/" rel="bookmark" title="Dilal-wadareedkii ugu badnaa abid oo sanadkan ka dhacay Mareykanka!!!.">Dilal-wadareedkii ugu badnaa abid oo sanadkan ka dhacay Mareykanka!!!.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e0bd1a14006b" data-td_block_id="td_uid_6_5e0bd1a14006b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5e0bd1a14006b" data-td_block_id="td_uid_6_5e0bd1a14006b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-538"><a href="http://www.somaliweyn.org/category/sports/">CAYAARAHA</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5e0bd1a149d6f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_7_5e0bd1a149d6f" ><script>var block_td_uid_7_5e0bd1a149d6f = new tdBlock();
block_td_uid_7_5e0bd1a149d6f.id = "td_uid_7_5e0bd1a149d6f";
block_td_uid_7_5e0bd1a149d6f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5e0bd1a149d6f_rand","tdc_css_class":"td_uid_7_5e0bd1a149d6f_rand","tdc_css_class_style":"td_uid_7_5e0bd1a149d6f_rand_style"}';
block_td_uid_7_5e0bd1a149d6f.td_column_number = "3";
block_td_uid_7_5e0bd1a149d6f.block_type = "td_block_mega_menu";
block_td_uid_7_5e0bd1a149d6f.post_count = "5";
block_td_uid_7_5e0bd1a149d6f.found_posts = "375";
block_td_uid_7_5e0bd1a149d6f.header_color = "";
block_td_uid_7_5e0bd1a149d6f.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e0bd1a149d6f.max_num_pages = "75";
tdBlocksArray.push(block_td_uid_7_5e0bd1a149d6f);
</script><div id=td_uid_7_5e0bd1a149d6f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/31/sff-expresses-respect-and-gratitude-towards-somali-embassy-in-uganda/" rel="bookmark" class="td-image-wrap" title="SFF expresses respect and gratitude towards Somali embassy in Uganda."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Ambassador-jibriil-afyare-1-218x150.jpeg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/Ambassador-jibriil-afyare-1-218x150.jpeg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/Ambassador-jibriil-afyare-1-436x295.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="SFF expresses respect and gratitude towards Somali embassy in Uganda."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/31/sff-expresses-respect-and-gratitude-towards-somali-embassy-in-uganda/" rel="bookmark" title="SFF expresses respect and gratitude towards Somali embassy in Uganda.">SFF expresses respect and gratitude towards Somali embassy in Uganda.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/23/caro-ka-dhalatay-midab-takoorkii-xalay-lagula-kacay-daafaca-chelsea/" rel="bookmark" class="td-image-wrap" title="Caro ka dhalatay midab takoorkii xalay lagula kacay daafaca Chelsea."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/110278157_7dd4a6e7-7b05-4e4e-843a-268ab4781676-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/110278157_7dd4a6e7-7b05-4e4e-843a-268ab4781676-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/110278157_7dd4a6e7-7b05-4e4e-843a-268ab4781676-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Caro ka dhalatay midab takoorkii xalay lagula kacay daafaca Chelsea."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/23/caro-ka-dhalatay-midab-takoorkii-xalay-lagula-kacay-daafaca-chelsea/" rel="bookmark" title="Caro ka dhalatay midab takoorkii xalay lagula kacay daafaca Chelsea.">Caro ka dhalatay midab takoorkii xalay lagula kacay daafaca Chelsea.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/23/i-am-cheered-by-your-performance-sff-president-tells-ocean-stars/" rel="bookmark" class="td-image-wrap" title="I am cheered by your performance: SFF president tells Ocean Stars."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/president-meets-Ocdan-Stars-218x150.jpeg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/president-meets-Ocdan-Stars-218x150.jpeg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/president-meets-Ocdan-Stars-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="I am cheered by your performance: SFF president tells Ocean Stars."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/23/i-am-cheered-by-your-performance-sff-president-tells-ocean-stars/" rel="bookmark" title="I am cheered by your performance: SFF president tells Ocean Stars.">I am cheered by your performance: SFF president tells Ocean Stars.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/22/kooxda-liverpool-oo-ku-guuleystay-koobka-club-world-cup-markii-ugu-horeysay-abid/" rel="bookmark" class="td-image-wrap" title="Kooxda Liverpool Oo Ku Guuleystay Koobka Club World Cup Markii Ugu Horeysay Abid."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/22544426-0-image-a-19_1576976042880-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/22544426-0-image-a-19_1576976042880-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/22544426-0-image-a-19_1576976042880.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Kooxda Liverpool Oo Ku Guuleystay Koobka Club World Cup Markii Ugu Horeysay Abid."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/22/kooxda-liverpool-oo-ku-guuleystay-koobka-club-world-cup-markii-ugu-horeysay-abid/" rel="bookmark" title="Kooxda Liverpool Oo Ku Guuleystay Koobka Club World Cup Markii Ugu Horeysay Abid.">Kooxda Liverpool Oo Ku Guuleystay Koobka Club World Cup Markii Ugu&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/20/xulka-qaranka-soomaaliya-oo-sagootin-wayn-loogu-sameeyay-magaalada-kampalasawirro/" rel="bookmark" class="td-image-wrap" title="Xulka Qaranka Soomaaliya oo Sagootin wayn loogu sameeyay Magaalada Kampala+Sawirro"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Xulka-2-218x150.jpeg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/Xulka-2-218x150.jpeg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/Xulka-2-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Xulka Qaranka Soomaaliya oo Sagootin wayn loogu sameeyay Magaalada Kampala+Sawirro"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/20/xulka-qaranka-soomaaliya-oo-sagootin-wayn-loogu-sameeyay-magaalada-kampalasawirro/" rel="bookmark" title="Xulka Qaranka Soomaaliya oo Sagootin wayn loogu sameeyay Magaalada Kampala+Sawirro">Xulka Qaranka Soomaaliya oo Sagootin wayn loogu sameeyay Magaalada Kampala+Sawirro</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e0bd1a149d6f" data-td_block_id="td_uid_7_5e0bd1a149d6f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e0bd1a149d6f" data-td_block_id="td_uid_7_5e0bd1a149d6f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-38443"><a href="#">ARIMAHA BULSHADA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38446"><a href="http://www.somaliweyn.org/category/wararka/caafimaadka/">CAAFIMAADKA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38447"><a href="http://www.somaliweyn.org/category/wararka/haweenka/">HAWEENKA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-539"><a href="http://www.somaliweyn.org/category/tacsi/">TACSI</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38444"><a href="http://www.somaliweyn.org/category/sawirro/">SAWIRO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38445"><a href="http://www.somaliweyn.org/category/fanka/">FAN IYO SUUGAAN</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.somaliweyn.org/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">27.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Mogadishu</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, January 1, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-38452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38452"><a href="http://www.somaliweyn.org/">HOME</a></li>
<li id="menu-item-38451" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38451"><a href="http://www.somaliweyn.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-38901" class="livemenu menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38901"><a href="http://www.somaliweyn.org/live/">LIVE</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_8_5e0bd1a15ca97_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5322630174472059" data-ad-slot="5235323322"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>
                </div>
            </div>
        </div>
    </div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
   <div class="ads-container"> <aside class="td_block_template_11 widget widget_text">			<div class="textwidget"><p><a href="https://www.malsom.se/"><img class="alignleft size-medium wp-image-38896" src="http://www.somaliweyn.org/wp-content/uploads/2019/10/Malsom_2_xawaala.jpg" alt="" width="100%" height="100" /></a><br />
<a href="https://dahabshiil.com/"><img class="size-full wp-image-38896 alignnone" src="http://www.somaliweyn.org/wp-content/uploads/2018/11/Logo_Dahabshiil_cusub-500x90.gif" alt="" width="400" height="70" /></a></p>
</div>
		</aside></div>
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.somaliweyn.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wararka" class="entry-crumb" href="http://www.somaliweyn.org/category/wararka/">Wararka</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Maxkamadda ciidamada oo dil ku xukuntay Rag ka tirsan Al-Shabaab.</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-62974" class="post-62974 post type-post status-publish format-standard has-post-thumbnail hentry category-wararka" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.somaliweyn.org/category/wararka/">Wararka</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Maxkamadda ciidamada oo dil ku xukuntay Rag ka tirsan Al-Shabaab.</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.somaliweyn.org/author/wararka/">Maxamuud Axmed</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-12-31T21:49:48+00:00" >December 31, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somaliweyn.org%2F2019%2F12%2F31%2Fmaxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Maxkamadda+ciidamada+oo+dil+ku+xukuntay+Rag+ka+tirsan+Al-Shabaab.&url=http%3A%2F%2Fwww.somaliweyn.org%2F2019%2F12%2F31%2Fmaxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab%2F&via=Somaliweyn">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.somaliweyn.org/2019/12/31/maxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somaliweyn.org/2019/12/31/maxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab/&amp;media=http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabab-dil-lagu-riday.jpg&description=Maxkamadda+ciidamada+oo+dil+ku+xukuntay+Rag+ka+tirsan+Al-Shabaab.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Maxkamadda ciidamada oo dil ku xukuntay Rag ka tirsan Al-Shabaab. %0A%0A http://www.somaliweyn.org/2019/12/31/maxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Muqdisho:-Maxkamadda ciidamada qalabka sida ee Soomaaliya ayaa todoba nin oo lagu eedeeyey inay ka tirsan yihiin Al-Shabaab ku xukuntay dil toogasho ah, kadib markii maanta ay soo gaba-gabeysay dhagaysiga kiiskooda oo mudo soo socday.</p>
<p><img class="alignnone  wp-image-62976" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabab-dil-lagu-riday-500x298.jpg" alt="" width="669" height="391" /></p>
<p>Seddax ka mid ah ragga dilka lagu xukumay ayaa joogay Maxkamadda, halka afar kalena weli ka maqanyihiin gacanta hey’adaha ammaanka.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Ragga dilka lagu xukumay waxaa la sheegay inay ahaayeen shabakad uu madax u ahaa Maxamed Xaaji Axmed (Ilkacase) kaasi oo maxakamadda ka hor qirtay ku lug lahaanshaha dilal dhowr ah iyo qaraxyo ka dhacay magaalada Muqdisho.</p>
<p>Waxaa jira xubin kale oo sideedaas oo maxkamaddu ay ku xukuntay ‘madaxaa haku furto’ ama xabsi daa’im, halka gabar sagaal ku aheyd xubnahaas ay maxakadda ciidamadu ku xukuntay 15-sano oo xabsi ah.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="http://www.somaliweyn.org/2019/12/31/maxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab/" data-order-by="social" data-numposts="7" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: right; margin:10px 0 10px 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SomaliWeyn Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5322630174472059"
     data-ad-slot="5235323322"
     ></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.somaliweyn.org/2019/12/31/maxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.somaliweyn.org%2F2019%2F12%2F31%2Fmaxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Maxkamadda+ciidamada+oo+dil+ku+xukuntay+Rag+ka+tirsan+Al-Shabaab.&url=http%3A%2F%2Fwww.somaliweyn.org%2F2019%2F12%2F31%2Fmaxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab%2F&via=Somaliweyn">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.somaliweyn.org/2019/12/31/maxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.somaliweyn.org/2019/12/31/maxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab/&amp;media=http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabab-dil-lagu-riday.jpg&description=Maxkamadda+ciidamada+oo+dil+ku+xukuntay+Rag+ka+tirsan+Al-Shabaab.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Maxkamadda ciidamada oo dil ku xukuntay Rag ka tirsan Al-Shabaab. %0A%0A http://www.somaliweyn.org/2019/12/31/maxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.somaliweyn.org/2019/12/31/xasan-sheekh-oo-madaxweyne-farmaajokula-taliyay-inuu-wadahadal-la-furo-kooxda-al-shabaab/">Xasan Sheekh oo Madaxweyne Farmaajokula taliyay inuu Wadahadal la furo kooxda Al-Shabaab.</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.somaliweyn.org/author/wararka/">Maxamuud Axmed</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Maxamuud Axmed"></span><meta itemprop="datePublished" content="2019-12-31T21:49:48+00:00"><meta itemprop="dateModified" content="2019-12-31T21:49:48+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.somaliweyn.org/2019/12/31/maxkamadda-ciidamada-oo-dil-ku-xukuntay-rag-ka-tirsan-al-shabaab/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somaliweyn.org/wp-content/uploads/2018/11/logo.png"></span><meta itemprop="name" content="Somaliweyn"></span><meta itemprop="headline " content="Maxkamadda ciidamada oo dil ku xukuntay Rag ka tirsan Al-Shabaab."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabab-dil-lagu-riday.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="429"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_10_5e0bd1a16464a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_10_5e0bd1a16464a" ><script>var block_td_uid_10_5e0bd1a16464a = new tdBlock();
block_td_uid_10_5e0bd1a16464a.id = "td_uid_10_5e0bd1a16464a";
block_td_uid_10_5e0bd1a16464a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_10_5e0bd1a16464a_rand","td_column_number":3,"live_filter_cur_post_id":62974,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5e0bd1a16464a_rand","tdc_css_class_style":"td_uid_10_5e0bd1a16464a_rand_style"}';
block_td_uid_10_5e0bd1a16464a.td_column_number = "3";
block_td_uid_10_5e0bd1a16464a.block_type = "td_block_related_posts";
block_td_uid_10_5e0bd1a16464a.post_count = "3";
block_td_uid_10_5e0bd1a16464a.found_posts = "11198";
block_td_uid_10_5e0bd1a16464a.header_color = "";
block_td_uid_10_5e0bd1a16464a.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e0bd1a16464a.max_num_pages = "3733";
tdBlocksArray.push(block_td_uid_10_5e0bd1a16464a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5e0bd1a172712" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5e0bd1a16464a" href="#">RELATED ARTICLES</a><a id="td_uid_12_5e0bd1a17275e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5e0bd1a16464a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5e0bd1a16464a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/31/xasan-sheekh-oo-madaxweyne-farmaajokula-taliyay-inuu-wadahadal-la-furo-kooxda-al-shabaab/" rel="bookmark" class="td-image-wrap" title="Xasan Sheekh oo Madaxweyne Farmaajokula taliyay inuu Wadahadal la furo kooxda Al-Shabaab."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabaab-iyo-Farmaajo-2-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabaab-iyo-Farmaajo-2-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabaab-iyo-Farmaajo-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Xasan Sheekh oo Madaxweyne Farmaajokula taliyay inuu Wadahadal la furo kooxda Al-Shabaab."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/31/xasan-sheekh-oo-madaxweyne-farmaajokula-taliyay-inuu-wadahadal-la-furo-kooxda-al-shabaab/" rel="bookmark" title="Xasan Sheekh oo Madaxweyne Farmaajokula taliyay inuu Wadahadal la furo kooxda Al-Shabaab.">Xasan Sheekh oo Madaxweyne Farmaajokula taliyay inuu Wadahadal la furo kooxda Al-Shabaab.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/31/maxaa-turkiga-ka-dhigay-cadowga-al-shabaab/" rel="bookmark" class="td-image-wrap" title="Maxaa Turkiga ka dhigay cadowga Al-Shabaab?"><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/110354793_4fddd2c4-4992-4843-928e-e1ddfe519873-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/110354793_4fddd2c4-4992-4843-928e-e1ddfe519873-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/110354793_4fddd2c4-4992-4843-928e-e1ddfe519873-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Maxaa Turkiga ka dhigay cadowga Al-Shabaab?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/31/maxaa-turkiga-ka-dhigay-cadowga-al-shabaab/" rel="bookmark" title="Maxaa Turkiga ka dhigay cadowga Al-Shabaab?">Maxaa Turkiga ka dhigay cadowga Al-Shabaab?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/31/diyaarado-dagaal-oo-xalay-duqeeyay-deegaanka-buuraleyda-calmadow-ee-gobolka-bari/" rel="bookmark" class="td-image-wrap" title="Diyaarado Dagaal oo Xalay duqeeyay Deegaanka Buuraleyda Calmadow ee Gobolka Bari."><img width="218" height="150" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Duqayn-218x150.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/Duqayn-218x150.jpg 218w, http://www.somaliweyn.org/wp-content/uploads/2019/12/Duqayn-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Diyaarado Dagaal oo Xalay duqeeyay Deegaanka Buuraleyda Calmadow ee Gobolka Bari."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/31/diyaarado-dagaal-oo-xalay-duqeeyay-deegaanka-buuraleyda-calmadow-ee-gobolka-bari/" rel="bookmark" title="Diyaarado Dagaal oo Xalay duqeeyay Deegaanka Buuraleyda Calmadow ee Gobolka Bari.">Diyaarado Dagaal oo Xalay duqeeyay Deegaanka Buuraleyda Calmadow ee Gobolka Bari.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5e0bd1a16464a" data-td_block_id="td_uid_10_5e0bd1a16464a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5e0bd1a16464a" data-td_block_id="td_uid_10_5e0bd1a16464a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>KARTOONKA MAANTA</span></h4>			<div class="textwidget"><p><a href=" http://www.somaliweyn.org/2018/11/19/xawaalada-malsom-online/"><img class="aligncenter size-full wp-image-53628" src="http://www.somaliweyn.org/wp-content/uploads/2019/10/64965DE4-2767-42C3-87DA-ACE9DA8789D8.jpeg" alt="" width="600" height="300" /></a></p>
<p><a href="http://aminarts.com"><img class="aligncenter size-full wp-image-53628" src="http://www.somaliweyn.org/wp-content/uploads/2019/11/E9C25175-DFCF-4E4B-904C-5583D4CCAC2D.jpeg" alt="" width="600" height="300" /></a></p>
</div>
		</aside><aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>XULASHADA DHACDOOYINKA</span></h4>			<div class="textwidget"><p><a href="http://www.somaliweyn.org/2019/11/16/haweeney-soomaaliyeed-oo-shaqaale-ku-noqotay-isbitaal-ku-yaala-mareykanka-taariikh-kooban/"><img class="aligncenter size-full wp-image-60534" src="http://www.somaliweyn.org/wp-content/uploads/2019/11/hilal-ibrahim-hijab-henna.jpg" alt="" width="1800" height="1201" /></a><strong><a href="http://www.somaliweyn.org/2019/11/16/haweeney-soomaaliyeed-oo-shaqaale-ku-noqotay-isbitaal-ku-yaala-mareykanka-taariikh-kooban/">Haweeney Soomaaliyeed oo shaqaale ku noqotay isbitaal ku yaala Mareykanka (Taariikh kooban)</a></strong></p>
<p><a href="http://www.somaliweyn.org/2019/11/13/baadiyow-dhibaatada-dalka-ka-jirta-waxaa-ka-mid-ah-in-wax-kasta-si-khaldan-loo-fasirto/"><img class="aligncenter size-full wp-image-60364" src="http://www.somaliweyn.org/wp-content/uploads/2019/11/baadiyow.jpg" alt="" width="1280" height="720" /></a><a href="http://www.somaliweyn.org/2019/11/13/baadiyow-dhibaatada-dalka-ka-jirta-waxaa-ka-mid-ah-in-wax-kasta-si-khaldan-loo-fasirto/"><strong>BAADIYOW: “Dhibaatada dalka ka jirta waxaa  ka mid ah in wax kasta si khaldan loo fasirto”</strong></a></p>
<figure id="attachment_60170" aria-describedby="caption-attachment-60170" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.somaliweyn.org/2019/11/09/21-xisbi-oo-war-culus-ka-soo-saaray-xaaladda-siyaasadda-fatahaada-iyo-doorasho-dalka-ka-dhacda/"><img class="size-full wp-image-60170" src="http://www.somaliweyn.org/wp-content/uploads/2019/11/1010699.jpg" alt="" width="640" height="480" /></a><figcaption id="caption-attachment-60170" class="wp-caption-text"><a href="http://www.somaliweyn.org/2019/11/09/21-xisbi-oo-war-culus-ka-soo-saaray-xaaladda-siyaasadda-fatahaada-iyo-doorasho-dalka-ka-dhacda/"><strong>24-Xisbi oo war culus ka soo saaray xaaladda siyaasadda, Fatahaada iyo doorasho dalka ka dhacda</strong></a> <strong>(SAWIRRO)</strong></figcaption></figure>
<p><a href="http://www.somaliweyn.org/2019/11/07/qaar-ka-mid-ah-idaacadaha-muqdisho-oo-bilaabay-barnaamijyo-ku-cusub-mihnadda-saxaafadda/"><img class="aligncenter size-full wp-image-60051" src="http://www.somaliweyn.org/wp-content/uploads/2019/11/studio-1.jpg" alt="" width="640" height="424" /></a><a href="http://www.somaliweyn.org/2019/11/07/qaar-ka-mid-ah-idaacadaha-muqdisho-oo-bilaabay-barnaamijyo-ku-cusub-mihnadda-saxaafadda/"><strong>Qaar ka mid ah idaacadaha Muqdisho oo bilaabay barnaamijyo ku cusub mihnadda Saxaafadda</strong></a></p>
<p><a href="http://www.somaliweyn.org/2019/09/25/ogaysiis-bandhig-buugagta-af-soomaaliga-ee-gothenburg-sweden/"><img class="aligncenter size-full wp-image-55847" src="http://www.somaliweyn.org/wp-content/uploads/2019/09/76AEE4B4-765B-44D0-A396-0F2E048C5D4B.jpeg" alt="" width="1280" height="720" /></a><a href="http://www.somaliweyn.org/2019/09/25/ogaysiis-bandhig-buugagta-af-soomaaliga-ee-gothenburg-sweden/"><strong>Ogaysiis Bandhig Buugagta Af-Soomaaliga ee Gothenburg Sweden”</strong></a></p>
<p><a href="http://www.somaliweyn.org/2019/08/25/halkaan-ka-daawo-taariikh-cajiib-ah-oo-uu-ka-tegay-sayid-maxamed-cabdulle-xasan/"><img class="aligncenter size-full wp-image-55828" src="http://www.somaliweyn.org/wp-content/uploads/2019/08/sayidka.jpg" alt="" width="579" height="440" /></a><a href="http://www.somaliweyn.org/2019/08/25/halkaan-ka-daawo-taariikh-cajiib-ah-oo-uu-ka-tegay-sayid-maxamed-cabdulle-xasan/"><strong>Halkaan ka daawo taariikh cajiib ah oo uu ka tegay Sayid Maxamed Cabdulle Xasan</strong></a><a href="http://www.somaliweyn.org/2019/08/24/wiil-ay-iska-dhaleen-somali-iyo-swedish-oo-ka-badiyay-caruurta-ku-kortay-qurbaha-daawo/"><img class="aligncenter size-full wp-image-55791" src="http://www.somaliweyn.org/wp-content/uploads/2019/08/yusuf.jpg" alt="" width="591" height="415" /></a><strong><a href="http://www.somaliweyn.org/2019/08/24/wiil-ay-iska-dhaleen-somali-iyo-swedish-oo-ka-badiyay-caruurta-ku-kortay-qurbaha-daawo/">Wiil ay iska dhaleen Somali iyo Swedish oo ka badiyay caruurta ku kortay qurbaha</a> VIDEO</strong><a href="http://www.somaliweyn.org/2019/08/23/jamal-osman-weriye-ka-habaabay-mihnadda-saxaafadda-oo-ku-kor-dhacay-siyaasadaha-dhutinaya-ee-k-soomaaliya/"><img class="aligncenter size-full wp-image-55745" src="http://www.somaliweyn.org/wp-content/uploads/2019/08/jml.jpg" alt="" width="1094" height="612" /></a><a href="http://www.somaliweyn.org/2019/08/23/jamal-osman-weriye-ka-habaabay-mihnadda-saxaafadda-oo-ku-kor-dhacay-siyaasadaha-dhutinaya-ee-k-soomaaliya/"><strong>JAMAL OSMAN: Weriye ka habaabay mihnadda Saxaafadda oo ku kor dhacay siyaasadaha dhutinaya ee K/Soomaaliya</strong></a><a href="http://www.somaliweyn.org/2019/08/21/55661/"><img class="aligncenter size-full wp-image-55662" src="http://www.somaliweyn.org/wp-content/uploads/2019/08/sh.mustafa.jpg" alt="" width="1280" height="720" /></a><a href="http://www.somaliweyn.org/2019/08/21/55661/"><strong>SHEEKH MUSTAFA: “Mas’alada ah Soomaali way baaba’day oo ma soo kaceyso waa wax aan jirin”</strong></a><a href="http://www.somaliweyn.org/2019/07/04/gabar-soomaaliyeed-oo-ka-yaabsatay-rakaab-diyaarad-muqdisho-ka-kacday-daawo/"><img class="aligncenter size-full wp-image-52582" src="http://www.somaliweyn.org/wp-content/uploads/2019/07/fly-dhobley.jpg" alt="" width="737" height="399" /></a><a href="http://www.somaliweyn.org/2019/07/04/gabar-soomaaliyeed-oo-ka-yaabsatay-rakaab-diyaarad-muqdisho-ka-kacday-daawo/"><strong>Gabar Somali ah oo ka yaabsatay rakaab diyaarad Muqdisho ka kacday (Daawo)</strong></a><a href="http://www.somaliweyn.org/2019/06/24/madaxweyne-xaaf-oo-qoraal-layaab-leh-ka-soo-saaray-heshiiskii-ahlu-sunna-uu-kula-galay-jabuuti-akhriso/"><img class="aligncenter size-full wp-image-51888" src="http://www.somaliweyn.org/wp-content/uploads/2019/06/xaaf.jpg" alt="" width="485" height="478" /></a><a href="http://www.somaliweyn.org/2019/06/24/madaxweyne-xaaf-oo-qoraal-layaab-leh-ka-soo-saaray-heshiiskii-ahlu-sunna-uu-kula-galay-jabuuti-akhriso/"><strong>Madaxweyne Xaaf oo qoraal layaab leh ka soo saaray heshiiskii Ahlu Sunna una gacan haatiyay Villa Somalia (Akhriso)</strong></a><a href="http://www.somaliweyn.org/2019/06/23/drs-maryan-qaasim-oo-ka-digtay-faafinta-qoraal-ay-soo-saartay-mid-ka-mid-ah-wasaaradaha-dfs/"><img class="aligncenter size-full wp-image-51837" src="http://www.somaliweyn.org/wp-content/uploads/2019/06/maryan-qasim.jpg" alt="" width="1280" height="720" /></a><a href="http://www.somaliweyn.org/2019/06/23/drs-maryan-qaasim-oo-ka-digtay-faafinta-qoraal-ay-soo-saartay-mid-ka-mid-ah-wasaaradaha-dfs/"><strong>Drs. Maryan Qaasim oo ka digtay faafinta qoraal ay soo saartay mid ka mid ah Wasaaradaha DFS</strong></a><a href="http://www.somaliweyn.org/2019/06/21/video-warbaahinta-madaxa-bannaan-oo-goaano-adag-ka-soo-saartay-khilaafka-dowladaha-soomaaliya-kenya/"><img class="aligncenter size-full wp-image-51664" src="http://www.somaliweyn.org/wp-content/uploads/2019/06/Somalia-Kenya.jpg" alt="" width="400" height="320" /></a><a href="http://www.somaliweyn.org/2019/06/21/video-warbaahinta-madaxa-bannaan-oo-goaano-adag-ka-soo-saartay-khilaafka-dowladaha-soomaaliya-kenya/"><strong>VIDEO: Warbaahinta madaxa bannaan oo go’aano adag ka soo saartay khilaafka Soomaaliya iyo Kenya</strong></a><a href="http://www.somaliweyn.org/2019/06/19/qandho-jebiye-loo-helay-heshiiska-madaxda-soomaalida-warbixin/"><br />
</a></p>
<div>
<div class="td-module-meta-info">
<p><iframe style="border: none; overflow: hidden; width: 100%px; height: 290px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fsomaliweyn.smc&amp;width=336&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true&amp;appId=879874455390204" frameborder="0" scrolling="no"></iframe></p>
</div>
</div>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38452"><a href="http://www.somaliweyn.org/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38451"><a href="http://www.somaliweyn.org/contact-us/">CONTACT US</a></li>
<li class="livemenu menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38901"><a href="http://www.somaliweyn.org/live/">LIVE</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Somaliweyn. All Rights Reserved. <a style="color: #fff;" href='https://www.shazatech.com/'>Design by Shaza Tech</a></font>                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

			<script src="https://www.google.com/recaptcha/api.js?render=6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1"></script>
			<script type="text/javascript">
			( function( grecaptcha ) {

				var anr_onloadCallback = function() {
					grecaptcha.execute(
						'6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1',
						{ action: 'advanced_nocaptcha_recaptcha' }
					).then( function( token ) {
						for ( var i = 0; i < document.forms.length; i++ ) {
							var form = document.forms[i];
							var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
							if ( null === captcha )
								continue;

							captcha.value = token;
						}
					});
				};

				grecaptcha.ready( anr_onloadCallback );

				document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
				if ( typeof wc_checkout_params !== 'undefined' ) {
					jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
				}

			} )( grecaptcha );
			</script>
			        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
                    <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.somaliweyn.org/2019/12/31/xasan-sheekh-oo-madaxweyne-farmaajokula-taliyay-inuu-wadahadal-la-furo-kooxda-al-shabaab/" rel="bookmark" class="td-image-wrap" title="Xasan Sheekh oo Madaxweyne Farmaajokula taliyay inuu Wadahadal la furo kooxda Al-Shabaab."><img width="324" height="160" class="entry-thumb" src="http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabaab-iyo-Farmaajo-2-324x160.jpg" srcset="http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabaab-iyo-Farmaajo-2-324x160.jpg 324w, http://www.somaliweyn.org/wp-content/uploads/2019/12/Shabaab-iyo-Farmaajo-2-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Xasan Sheekh oo Madaxweyne Farmaajokula taliyay inuu Wadahadal la furo kooxda Al-Shabaab."/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.somaliweyn.org/2019/12/31/xasan-sheekh-oo-madaxweyne-farmaajokula-taliyay-inuu-wadahadal-la-furo-kooxda-al-shabaab/" rel="bookmark" title="Xasan Sheekh oo Madaxweyne Farmaajokula taliyay inuu Wadahadal la furo kooxda Al-Shabaab.">Xasan Sheekh oo Madaxweyne Farmaajokula taliyay inuu Wadahadal la furo kooxda...</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T21:45:12+00:00" >December 31, 2019</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e0bd1a17fd15
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.livemenu a {
    background: red;
    font-weight: bold;
    border: solid #fff 1px;
    padding-right: 10px;
    padding-left: 10px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.header-search-wrap {
    position: absolute;
    top: 0;
    right: 0;
    z-index: 999;
    background: #010d37;
}

.td-icon-search {
    color: #fff !important;
}
.td_module_11 .item-details {
    margin-left: 450px;
    min-height: 235px;
}
.td_module_11 img {
    width: 440px;
    height: 300px;
}
.widget_sp_image {
    display: inline-block;
}
.ads-container {
    width: 1068px;
    margin-right: auto;
    margin-left: auto;
}
.widget_sp_image img {
    width: auto;
    height: 100px;
}
}
</style>

<link rel='stylesheet' id='dashicons-css'  href='http://www.somaliweyn.org/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.somaliweyn.org/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.somaliweyn.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1&#038;ver=3.0'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.somaliweyn.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.somaliweyn.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcfxKkUAAAAAKyB7THI4aLPvoIGk9qpBqcccJr1',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Mogadishu","api_location":"Mogadishu","api_language":"en","api_key":"838d1da9ae8b63d380940bb83776e5a9","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[27.4,81.3],"today_humidity":82,"today_wind_speed":[9.5,5.9],"today_min":[27.4,81.3],"today_max":[27.4,81.3],"today_clouds":3,"current_unit":0,"forecast":[{"timestamp":1577826000,"day_name":"Tue","day_temp":[27,81],"owm_day_index":0},{"timestamp":1577836800,"day_name":"Wed","day_temp":[28,82],"owm_day_index":1},{"timestamp":1577923200,"day_name":"Thu","day_temp":[28,82],"owm_day_index":9},{"timestamp":1578009600,"day_name":"Fri","day_temp":[28,82],"owm_day_index":17},{"timestamp":1578096000,"day_name":"Sat","day_temp":[27,81],"owm_day_index":25},{"timestamp":1578182400,"day_name":"Sun","day_temp":[27,80],"owm_day_index":33}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.somaliweyn.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.somaliweyn.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e0bd1a180563"></textarea>
						<div id="td_live_css_uid_1_5e0bd1a180563" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e0bd1a180563');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e0bd1a180563");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>